| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de GothDevil Illustration du profil de riugohan Illustration du profil de Boris le Boucher Illustration du profil de brochi Illustration du profil de hivernaal Illustration du profil de le Franz Illustration du profil de EdVirus Illustration du profil de __sam__ Illustration du profil de infinity1200 Illustration du profil de JejeFromParis






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Répondre à : Grosse galère avec A2000

Accueil Forums AmigaOS, MorphOS et AROS Général Grosse galère avec A2000 Répondre à : Grosse galère avec A2000

#253872 Répondre à : Grosse galère avec A2000
 le 31/01/2016 à 17:16


Philippe

Participant
  • Messages : 29

Lorsque je démarre avec juste CM + D7 + flicker, c’est mieux mais pas stable. Mais en appuyant sur les composants clipsés, et en débranchant/rebranchant la connectique, ça repart. Faux contacts ? Dés que j’arrête la machine et que je la manipule, je ne suis jamais sur qu’elle va repartir, même dans sa config la plus basique, (écrans verts, ou jaunes ou noirs…).

Là ça fait bien 3 heures que l’A2000 est allumé et sous WB avec toutes ses cartes zorro. Il boote bien sur l’ancien disque dur. Je l’ai éteint/redémarré sans pb depuis.

Je viens de retirer la carte PC/Janus car je trouve qu’elle chauffe bcp ; et comme elle se trouve derrière la carte scsi avec son HD, je me demande si cette chauffe ne serait pas nuisible, (et normale ??).

D’ailleurs, cette carte est elle encore utile ? Elle est raccordée au vieux lecteur 5’1/4 en façade. Quelqu’un utilise encore ce truc ?

Je gagne donc la conso d’une carte et moins de chauffe dans le boitier. Je suis en train de remettre l’alim dans son logement et de refermer le bousin.

On va bien voir… Mais ca reste incroyable de fonctionner aujourd’hui avec mon HD déclaré mort il y a un mois….

 

 

fichiers attachés:
  1. IMG_2794.jpg

A2000 6Mo + HD scsi + PC Bridge
A500 + A501 / D7 classique
A500 + A501 / Gotek

                   
Derniers sujetsFraîcheur
 · Petite présentation il y a 6 minutes
 · Petit question pour avoir une machine plus puissante il y a 19 minutes
 · Amiga 500 et Moniteur 1084S révision ? il y a 1 heure et 3 minutes
 · Dune de Jodorowsky il y a 1 heure et 52 minutes
 · (VENDU) A vendre + dons il y a 16 heures et 18 minutes
 · [DONNE] Livre: Learning C il y a 18 heures et 43 minutes
 · [RECH] Lecteur D7 A500 il y a 20 heures et 13 minutes
 · [échange] Lots disquettes vierge il y a 21 heures et 17 minutes
 · Amiga Gauche luminescent il y a 22 heures et 55 minutes
 · EON, le descendant de Shadow of the Beast il y a 23 heures et 1 minute





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!