A1200 et WIFI

9 sujets de 1 à 9 (sur un total de 9)

  • ipfix2

    • Messages : 132
    #1369

    Qui a teste le wifi en pcmcia sur le 1200 ?

    Quelle est la referance exacte de la carte netgear ?

    bob1969

    • Messages : 951
    #31926

    Et a quand la carte wifi zorro2 !

    bob1969

    zorro est arrivé

    Admin

    bigdan

    • Messages : 4716
    #31927

    Je n’ai pas testé personnellement 36 cartes mais voilà les infos que j’ai amoureusement compilé !

    Le modèle vendu chez Amigakit.com est une carte PCMCIA NETPCM010 (cela pourrait être une DLINK DWL-650 recarossée aux couleurs Amigakit.com ? A noter que les DWL-650+ ne fonctionnent pas !).

    Plus généralement, quasiment toutes les cartes PCMCIA basées sur les chipsets Prism et Orinoco sont supportées par ce driver, directement dérivé des premiers drivers Wifi Linux.

    La Netgear MA401 PCMCIA fonctionne d’après certains forums mais avec le WEP désactivé ;-(

    Voir la doc du pilote wifi beta :

    Author: Neil Cafferkey

    This is beta version 0.8 of prism2.device, a wireless Ethernet driver. It’s

    supposed to support PCMCIA, and PCI on the AmigaOne and with Prometheus

    boards. However, Prometheus support is completely untested, so it probably

    doesn’t work yet.

    To install the driver, put pccard.library into LIBS: (only necessary for

    PCMCIA), put prism2.device into DEVS:networks, and put SetPrism2Defaults

    into C:. An OS4 version of the driver is in the os4 directory. See the

    Instructions guide file for how to set up wireless parameters.

    For potential compatibility information, see Absolute Value System’s

    directory of wireless chipsets at http://www.linux-wlan.org/docs/wlan_adapters.html.gz

    If a card’s chipset is listed there as Orinoco, Agere or Prism (except the

    SSF version) _and_ its bus type is PCMCIA (5V only) or PCI, it is likely to

    work. If the card is listed there but doesn’t match these requirements, it

    will definitely _not_ work.

    (à suivre)

    MaVaTi

    • Messages : 151
    #31928

    Il faut se méfier du matériel Wifi, les constructeurs ont tendance à changer de chipset utilisé du jour au lendemain.

    Il m’est arrivé cette mésaventure au boulot avec des Netgear MA111 qui n’avaient plus le même chipset sur le dernier lot commandé…. et en tout petit sur le CD, y’a un MA111v2 quand même, mais pas terrible quand on a commandé la même référence produit !

    A+

    ipfix2

    • Messages : 132
    #31929

    Merci pour les infos, je part a la peche a la carte ce WE :-D

    number-one

    • Messages : 1944
    #31930

    Bonjour

    Bigdan a écrit « La Netgear MA401 PCMCIA fonctionne d’après certains forums mais avec le WEP désactivé ;-(« 

    Pourrait-on avoir l’adresse de ces forums ?

    Merci les gars, le 1200 en wifi, ça en épaterais plus d’un !

    Admin

    bigdan

    • Messages : 4716
    #31931


    @number-one
    : forums d’Amiga.org et Amigaworld.net si je me souviens bien !

    Tom

    • Messages : 1270
    #31932

    Je confirme que ça marche, il y avait un gars qui avait une telle carte sur son 1200 au meeting amiga du weekend passé.

    number-one

    • Messages : 1944
    #31933

    C ‘était quoi sa carte ? :-P

    Que j’achéte la même, CASH $$$$

9 sujets de 1 à 9 (sur un total de 9)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général A1200 et WIFI

Do NOT follow this link or you will be banned from the site!