| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Thor1230 Illustration du profil de Mister JBAM Illustration du profil de Frédéric Illustration du profil de Rnooo Illustration du profil de Outlaw






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Aide remise en état A500

Accueil Forums AmigaOS, MorphOS et AROS Général Aide remise en état A500

Ce sujet a 26 réponses, 5 participants et a été mis à jour par  X-cAlibur, il y a 3 ans et 5 mois.

15 sujets de 1 à 15 (sur un total de 27)
1 2

Auteur Messages   
#256569 Aide remise en état A500
 le 11/03/2016 à 20:52


Maxence

Participant
  • Messages : 21

Bonsoir,

Je suis le petit nouveau sur le forum et pour ce premier post, je suis désolé, mais je viens quérir un petit peu d’aide afin de remettre en état l’A500 familial.

Après un petit nettoyage en surface (non, je n’ai pas encore ouvert la bête de peur de lui faire du mal…) la remise en route s’est faite sans problème et les disquettes vrombissent. Je l’ai branché sur ma Sony Trinitron KV-21FX30B qui ne m’a jamais fait défaut depuis de nombreuse années (même avec le Spectrum) et là, je découvre que l’image à une teinte verdâtre assez prononcée. après nettoyage du port VGA et du câble VGA/Péritel, rien à faire, les couleurs s’affichent, mais toujours avec cette teinte verdâtre.

Si l’un d’entre vous peut m’indiquer s’il a déjà eu ce soucis et m’indiquer s’il est possible de régler ça, sachant que je ne suis pas le maître du fer a souder…

Merci d’avance et à bientôt ! 😉

Amiga 500 (surnomé "Kampusch") | ZX Spectrum | Videopac G7200 | Colecovision | Intellivision | Vectrex | GX 4000 | 8Bit-16Bit en tout genre

#256681 Répondre à : Aide remise en état A500
 le 12/03/2016 à 12:50


Doctoritchy

Participant
  • Messages : 807

peu etre un soucis de soudure du connecteur DB23 sur la carte mere ou un mauvais contact du ic « denise » , donc il faut ouvrir la bete et vérifier les soudure , oté denise du support , frotté les pin du ic denise avec une gomme a dessin  bien soufflé  puis remonter  et faire attention au sens du ic surtout !!!  , et avant peu etre démonter le cable et vérifier les soudures des fil et si il n’y as pas un brin de fil qui touche les autres !! ou simplement un fil cassé 🙂

Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

#256727 Répondre à : Aide remise en état A500
 le 12/03/2016 à 22:58


Maxence

Participant
  • Messages : 21

Merci pour ta réponse ! J’y vois déjà un petit peu plus clair et je me dis que c’est peut être réparable. Ouf !… 🙂

Je vais donc précautionneusement ouvrir la bête et nettoyer un peu ça si besoin, mais je suis une vrai tanche en réparation d’ancien ordi (cf présentation) et je ne suis pas non plus le roi de la soudure, il faut que j’apprenne (je suis aussi là pour ça).

Si une âme charitable pouvais m’aiguiller, ou me montrer, histoire que je ne lui fasse pas de mal ce serai top…

Amiga 500 (surnomé "Kampusch") | ZX Spectrum | Videopac G7200 | Colecovision | Intellivision | Vectrex | GX 4000 | 8Bit-16Bit en tout genre

#256735 Répondre à : Aide remise en état A500
 le 13/03/2016 à 07:59


wario17

Participant
  • Messages : 1241

Bonjour Maxence,

Bienvenu sur le forum 🙂 comme le dit Doctoritchy il suffit de peu de chose pour régler ton souci 🙂 une fois ton A500 ouvert la manip’ la plus facile est d’appuyer avec modération sur tous les circuits sur support pour que tout redevienne normal 🙂 des soudures cassées je n’y crois pas le câble sur la DB 23 et la péritel est solidement retenu pour qu’a la traction il n’y ai pas de problèmes 😉

Voilà si cela peut t’aider,

j.c.

#256841 Répondre à : Aide remise en état A500
 le 14/03/2016 à 09:59


Maxence

Participant
  • Messages : 21

Bonjour Wario17,

Merci pour ta réponse !
Je vais tester ça et je te tiens au courant du résultat. après un petit nettoyage interne et ta technique, j’espère que tout rentrera dans l’ordre, mais il n’y a pas de raison.

A bientôt !

Amiga 500 (surnomé "Kampusch") | ZX Spectrum | Videopac G7200 | Colecovision | Intellivision | Vectrex | GX 4000 | 8Bit-16Bit en tout genre

#256851 Répondre à : Aide remise en état A500
 le 14/03/2016 à 11:46


wario17

Participant
  • Messages : 1241

Bonjour Maxence,

J’ai oublié un petit détail si tu entends des craquements lorsque tu appuieras sur les circuits c’est tout a fait normal en fait lorsque l’A500 fonctionne les circuits chauffent et se soulèvent légèrement c’est ce qui entraine parfois son dysfonctionnement 🙂 Aux initiés me gronder si j’ai dit des bêtises 😉

j.c.

#256948 Répondre à : Aide remise en état A500
 le 15/03/2016 à 18:00


Doctoritchy

Participant
  • Messages : 807

par contre fait la manip machine coupée  🙂 un mauvais contact sous tension qui se « rétablis » peu endommagé les ic 😉

Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

#256960 Répondre à : Aide remise en état A500
 le 15/03/2016 à 21:35


wario17

Participant
  • Messages : 1241

Doctoritchy tu as raison ne pas oublier de couper l’alim’ 🙂

 

#256977 Répondre à : Aide remise en état A500
 le 16/03/2016 à 09:35


Maxence

Participant
  • Messages : 21

Merci pour ces conseils 😉
Je test ça ce soir et je vous rapporterai le résultat. Et pas de soucis, cela me parait assez évident de faire ça hors tension 🙂

Une fois le problème solutionné, il ne n’y aura plus que l’A501 à installer.

Amiga 500 (surnomé "Kampusch") | ZX Spectrum | Videopac G7200 | Colecovision | Intellivision | Vectrex | GX 4000 | 8Bit-16Bit en tout genre

#257000 Répondre à : Aide remise en état A500
 le 16/03/2016 à 17:33


Maxence

Participant
  • Messages : 21

Ha oui… J’avais oublié ce détail, mais si une bonne âme habitant Paris ou Île-de-France pouvait me prêter (ou me vendre au pire, dans ce cas quelque soit la région) le Workbench 1.3 ça serai super car la bête me le réclame.

Je repasse dans la soirée pour vous dire si vos conseils ont résolu mon soucis de couleurs 😉

Amiga 500 (surnomé "Kampusch") | ZX Spectrum | Videopac G7200 | Colecovision | Intellivision | Vectrex | GX 4000 | 8Bit-16Bit en tout genre

#257004 Répondre à : Aide remise en état A500
 le 16/03/2016 à 17:54


Amigars

Modérateur
  • Messages : 1117

Ça te réclame le Workbench 1.3 mais tu peux mettre n’importe quel disquette qui boote à la place 🙂

Tu n’as aucune disquette qui marche ?

A500 recap / KS switcher 1.2-1.3-Logica-DiagROM / Ext 512Ko / Gotek Cortex interne / Floppy externe
A1200 recap / KS3.1 / Fast 8Mo / Floppy / Audio Fix
Commodore 64 recap + 1541 + JiffyDOS + CRT + Carte mère de secours
Pi16 (Raspberry Pi dans un boîtier de Commodore 16)
Un RPI sous Amibian (surprise pour l'Alchimie treize 🙂 )
CPC 6128 + Floppy externe 3.5" + CTM644
ATARI 520 STF "stock"
TO7/70 / Ext 16Ko
Un PC en WinXP avec WinUAE-TinyLauncher-WHDLoad
2 PS1, 2 PS2, PS3, PSP, Gamecube, Wii,

#257007 Répondre à : Aide remise en état A500
 le 16/03/2016 à 18:08


Maxence

Participant
  • Messages : 21

Si si, j’ai lancé quelques jeux et tout marche bien. C’était juste histoire de le remettre en route proprement et d’avoir le Workbench.

Amiga 500 (surnomé "Kampusch") | ZX Spectrum | Videopac G7200 | Colecovision | Intellivision | Vectrex | GX 4000 | 8Bit-16Bit en tout genre

#257026 Répondre à : Aide remise en état A500
 le 16/03/2016 à 21:17


Maxence

Participant
  • Messages : 21

Bonsoir,

je vous remercie encore une fois pour vos conseils 🙂 mais après avoir ouvert la bête, vérifié les branchements, les soudures et tout le tralala… Nettoyage des pin de denise et  avoir appuyé, avec modération, sur les circuits sur supports, Kampusch redémarre parfaitement, mais toujours cette teinte verdâtre assez prononcée à l’écran.

J’ai nettoyé également le câble vga/péritel, au cas où mais rien n’y fait…

Je me demande si ce ne serait pas le câble au final… Je tenterai demain de le brancher sur un moniteur Trinitron plus ancien que je garde en réserve, au cas où, mais si quelqu’un à une idée sur ce que cela peut bien être je suis tout ouïe. 😉

Amiga 500 (surnomé "Kampusch") | ZX Spectrum | Videopac G7200 | Colecovision | Intellivision | Vectrex | GX 4000 | 8Bit-16Bit en tout genre

#257037 Répondre à : Aide remise en état A500
 le 17/03/2016 à 12:10


wario17

Participant
  • Messages : 1241

Bonjour Maxence,

Le câble est celui d’origine ?

j.c.

#257041 Répondre à : Aide remise en état A500
 le 17/03/2016 à 13:31


Maxence

Participant
  • Messages : 21

Bonjour Wario17,

Oui le câble est celui d’origine, et même si en règle générale ça n’a pas trop d’incidence, il à l’air un petit peu fatigué. Dans le doute, et vu que je vais bientôt récupérer un A600, sans le fameux câble vga/péritel, donc ca ne sera pas perdu.

Je testerai ce soir sur mon moniteur de réserve au cas où mais il est peut probable que ce soit ma TV car elle fonctionne avec toute mes machines, même avec le ZX, mais j’ai remarqué quelque chose hier. J’ai lancé Agony, au vu de sa multitude de couleurs affichées, et j’ai l’impression que cette teinte verdâtre ne se produit que sur le blanc, car toutes les autres couleurs s’affichent normalement il me semble.

Je teste le moniteur, j’attends que la câble arrive pour le 2e test et je vous ferai un retour 😉

Amiga 500 (surnomé "Kampusch") | ZX Spectrum | Videopac G7200 | Colecovision | Intellivision | Vectrex | GX 4000 | 8Bit-16Bit en tout genre


15 sujets de 1 à 15 (sur un total de 27)
1 2

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · [RECHERCHE] Indivision pour Amiga 1200 il y a 2 minutes
 · L'amiga sur mars il y a 21 minutes
 · MorphOS au quotidien il y a 1 heure et 28 minutes
 · Qu’avez-vous acheté aujourd’hui? il y a 1 heure et 51 minutes
 · [RECHERCHE] Agnus 8372A ou 8375 il y a 2 heures et 29 minutes
 · Les cartes accélératrices pour AMIGA 500 il y a 4 heures et 47 minutes
 · 007 (Bond) joué par une femme il y a 6 heures et 38 minutes
 · [VENDS] matériel Amiga il y a 7 heures et 20 minutes
 · CDROM Non reconnu il y a 8 heures et 7 minutes
 · Le fil des annonces LeBonCoin il y a 10 heures et 4 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!