AMIGA 600 image rouge

15 sujets de 16 à 30 (sur un total de 61)

  • JiDeWe

    • Messages : 5666
    #324797

    En fait la vidéo est le talon d’Achille des A600, j’ai eu un  probléme similaire sur un 600 qui n’affichait plus d’image, et aprés un recapage il affichait jaune, mais Hivernaal pourrait nous en dire plus à ce sujet.

    par contre avec l’indivision ECS plus de probléme…

    1 A500 1 mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235, 1 PoBO 1,67 avec Morphos.
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : Si tu veux connaitre ton taux d'alcoolémie, pisse sur un briquet, si il s'éteint c'est bon, si ça s'enflamme, pisse dans le réservoir cela pourra toujours t'aider au cas où.....

    david

    • Messages : 1376
    #324799

    voila j’ai teste en composite  ,en rf,meme couleur rougeatre,la disquette au demarrage est rouge ainsi que le lecteur a l’ecran

    C128Dcr
    gamegear
    amiga 1200
    GX4000

    Doctoritchy

    • Messages : 923
    #324800

    la composite est générer par le CXA 😉

     

    donc probablement le cxa qui a un soucis , ou un composant autour , il y a des résistance et capa autour , voir si pas de soudure seche si tout fait bien contact et pas de changement en manipluant ! ,  si tout est ok , il faut tester les signaux entrant en rgb + S et les comparé avec les signaux sortant en RGB + S , et le composite et S-video générer 🙂 , si ok en entrée mais moche en sortie , c’est le cxa , si moche en entrée c’est le chip video , la ça peu etre soit une soudure froide sur le bleu et ou le vert , soit un contact mauvais sur le socket , au pire le chips video dead mais c’est assez rare !!!  , peu etre aussi un petit CC entre vert et bleu et masse genre une bille de soudure qui ses logée sur une patte de cms ou je ne sais ou 😉

     

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    ManoWar

    • Messages : 1973
    #324801

    celui de mon lien m’a servi à sauvé la carte arcade TOki  😉

    Amiga 500 plus 2 Mo chip
    Amiga 500 rev 8a stock 8mo
    A590 en panne

    Amiga 1200 1D2
    blizzard 1230IV 128mo
    Rom 3.1.4 Mo
    cf 16 go whdload
    Amiga Cd32
    Amiga 2000 4 up ,Oktagon 2008 ibm HDd scsi 200 mo Wb 1.3
    floppy /gotek HxC

    Moniteurs 1081/1084/ 1083/ SynchMaster samsung/iiyama

    david

    • Messages : 1376
    #324802

    ben voila la faute,j’ai commander un cxa pour rien,la resistance r2510 est oxydée,pourtant aucune capa a coté etrange,apres nettoyage est soudure les autres couleur sont revenue,ouf j’ai ete trop vite….

    Lien vers mon image

    C128Dcr
    gamegear
    amiga 1200
    GX4000

    david

    • Messages : 1376
    #324805

    personne a une idee de sa valeur?

    C128Dcr
    gamegear
    amiga 1200
    GX4000

    Giants

    • Messages : 3165
    #324815

    2510 ? Tu veux dire R215E plutôt non ?
    Sur ta photo je vois :
    R215E
    R215D

    R215C
    R215B

    Si on prends le schéma ça donne comme valeurs des résistances :
    270 ohm
    1 K = R215B
    2 K = R215C
    4 K = R215D
    8 K =
    330 ohm = R215F

    Bon plus simple, photo ==>

    Cliques sur l’image pour le voir en gros.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    david

    • Messages : 1376
    #324818

    oui,je crois que c r215e donc c 8k?

    car les miennes sont noir rien écris dessus

    C128Dcr
    gamegear
    amiga 1200
    GX4000

    Giants

    • Messages : 3165
    #324820

    Sur mon A600 (Rev 1.3), sans dessouder (la flemme), je mesure :

    R215B : 1K Ohm
    R215C : 2K Ohm
    R215D : 4K Ohm
    R215B : 8K Ohm
    R215F : 330 Ohm

    R214A : 270 Ohm
    R214B : 1K Ohm
    R214C : 2K Ohm
    R214D : 4K Ohm
    R214E : 8K Ohm

    R216A : 270 Ohm
    R216F : 330 Ohm
    R216B : 1K
    R216C : 2K Ohm
    R216D : 4K Ohm
    R216E : 8K Ohm

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    david

    • Messages : 1376
    #324822

    ok,elle est encore bonne alors j’ai 8,1k

    C128Dcr
    gamegear
    amiga 1200
    GX4000

    Giants

    • Messages : 3165
    #324824

    Toute façon faut que tu travailles avec le schéma page 5

    Cliquer pour accéder à A600_R1.5.pdf

    et chercher autour et/ou si tu as du matos faire ce qu’a dis Doctoritchy.

    Moi j’dis, c’est le moment ou jamais de se lancer dans quelques achats 🙂

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    david

    • Messages : 1376
    #324825

    en fait les soudures de cette resistance etait oxydée apres les reparations l’image a l’air correcte,je vais essayer de trouver un jeu car j’ai plus rien en amiga pour faire un essais

    C128Dcr
    gamegear
    amiga 1200
    GX4000

    Giants

    • Messages : 3165
    #324828

    Quoi, tu as même pas une gotek…
    impardonnable 😉

    C’est vrai que tes deux points de soudure ont une sale gueule.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    david

    • Messages : 1376
    #324837

    Quoi, tu as même pas une gotek… impardonnable 😉 C’est vrai que tes deux points de soudure ont une sale gueule.

    non j’ai tout vendu et je l’ai bien regretté,oui les soudure avais l’air bouffée pourtant aucun condos a coté c’est etrange

    C128Dcr
    gamegear
    amiga 1200
    GX4000

    david

    • Messages : 1376
    #325638

    salut,je reviens sur le fil ,reparation resistance tjs meme probleme,remplacé le cxa sony tjs meme probleme il manque le vert sur toute les sortie video

    C128Dcr
    gamegear
    amiga 1200
    GX4000

15 sujets de 16 à 30 (sur un total de 61)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel AMIGA 600 image rouge

Do NOT follow this link or you will be banned from the site!