| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Sa Illustration du profil de SPeCTRo88 Illustration du profil de lolof Illustration du profil de TiMnZb Illustration du profil de cclecle Illustration du profil de serge Illustration du profil de Sodapop Illustration du profil de sayasupacrew Illustration du profil de Rajah Illustration du profil de Outlaw Illustration du profil de GothDevil Illustration du profil de SKYNET




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  AMIGA 600 image rouge

Accueil Forums AmigaOS, MorphOS et AROS Matériel AMIGA 600 image rouge

Ce sujet a 60 réponses, 9 participants et a été mis à jour par  Doctoritchy, il y a 6 mois et 1 semaine.

15 sujets de 16 à 30 (sur un total de 61)
1 2 3 5

Auteur Messages   
#324797 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 10:58


JiDeWe

Participant
  • Messages : 5484

En fait la vidéo est le talon d’Achille des A600, j’ai eu un  probléme similaire sur un 600 qui n’affichait plus d’image, et aprés un recapage il affichait jaune, mais Hivernaal pourrait nous en dire plus à ce sujet.

par contre avec l’indivision ECS plus de probléme…

1 A600 avec indivision ecs et 604n, 1 A500 1 mo, Falcon 030 & CT6Oe, 1 Atari 520Ste 4mo + UltraSatan dual, 1 Atari STf (m), 1 Quadra 650/040 avec sa carte PPC, tablette wacom et carte graphique, 1 Amstrad 464, un MSX2, PoBO 1,67 avec Mos 3.9 register
si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s

#324799 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 11:27


david

Participant
  • Messages : 1258

voila j’ai teste en composite  ,en rf,meme couleur rougeatre,la disquette au demarrage est rouge ainsi que le lecteur a l’ecran

C128Dcr
gamegear
amiga 1200

#324800 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 11:36


Doctoritchy

Participant
  • Messages : 834

la composite est générer par le CXA 😉

 

donc probablement le cxa qui a un soucis , ou un composant autour , il y a des résistance et capa autour , voir si pas de soudure seche si tout fait bien contact et pas de changement en manipluant ! ,  si tout est ok , il faut tester les signaux entrant en rgb + S et les comparé avec les signaux sortant en RGB + S , et le composite et S-video générer 🙂 , si ok en entrée mais moche en sortie , c’est le cxa , si moche en entrée c’est le chip video , la ça peu etre soit une soudure froide sur le bleu et ou le vert , soit un contact mauvais sur le socket , au pire le chips video dead mais c’est assez rare !!!  , peu etre aussi un petit CC entre vert et bleu et masse genre une bille de soudure qui ses logée sur une patte de cms ou je ne sais ou 😉

 

Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

#324801 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 11:42


ManoWar

Participant
  • Messages : 1931

celui de mon lien m’a servi à sauvé la carte arcade TOki  😉

Amiga 500 plus 2 Mo chip
Amiga 500 rev 8a stock 8mo
A590 en panne

Amiga 1200 1D2
blizzard 1230IV 128mo
Rom 3.1.4 Mo
cf 16 go whdload
Amiga Cd32
Amiga 2000 4 up ,Oktagon 2008 ibm HDd scsi 200 mo Wb 1.3
floppy /gotek HxC

Moniteurs 1081/1084/ 1083/ SynchMaster samsung/iiyama

#324802 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 11:55


david

Participant
  • Messages : 1258

ben voila la faute,j’ai commander un cxa pour rien,la resistance r2510 est oxydée,pourtant aucune capa a coté etrange,apres nettoyage est soudure les autres couleur sont revenue,ouf j’ai ete trop vite….

Lien vers mon image

  • Cette réponse a été modifiée le il y a 8 mois et 1 semaine par  david.
  • Cette réponse a été modifiée le il y a 8 mois et 1 semaine par  david.

C128Dcr
gamegear
amiga 1200

#324805 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 12:08


david

Participant
  • Messages : 1258

personne a une idee de sa valeur?

C128Dcr
gamegear
amiga 1200

#324815 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 13:29


Giants

Participant
  • Messages : 2524

2510 ? Tu veux dire R215E plutôt non ?
Sur ta photo je vois :
R215E
R215D

R215C
R215B

Si on prends le schéma ça donne comme valeurs des résistances :
270 ohm
1 K = R215B
2 K = R215C
4 K = R215D
8 K =
330 ohm = R215F

Bon plus simple, photo ==>

Cliques sur l’image pour le voir en gros.

  • Cette réponse a été modifiée le il y a 8 mois et 1 semaine par  Giants.

Région : Yvelines
Site : http://sasfepu78.fr
H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

#324818 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 13:46


david

Participant
  • Messages : 1258

oui,je crois que c r215e donc c 8k?

car les miennes sont noir rien écris dessus

  • Cette réponse a été modifiée le il y a 8 mois et 1 semaine par  david.

C128Dcr
gamegear
amiga 1200

#324820 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 13:58


Giants

Participant
  • Messages : 2524

Sur mon A600 (Rev 1.3), sans dessouder (la flemme), je mesure :

R215B : 1K Ohm
R215C : 2K Ohm
R215D : 4K Ohm
R215B : 8K Ohm
R215F : 330 Ohm

R214A : 270 Ohm
R214B : 1K Ohm
R214C : 2K Ohm
R214D : 4K Ohm
R214E : 8K Ohm

R216A : 270 Ohm
R216F : 330 Ohm
R216B : 1K
R216C : 2K Ohm
R216D : 4K Ohm
R216E : 8K Ohm

Région : Yvelines
Site : http://sasfepu78.fr
H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

#324822 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 13:59


david

Participant
  • Messages : 1258

ok,elle est encore bonne alors j’ai 8,1k

C128Dcr
gamegear
amiga 1200

#324824 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 14:08


Giants

Participant
  • Messages : 2524

Toute façon faut que tu travailles avec le schéma page 5
https://www.amigawiki.org/dnl/schematics/A600_R1.5.pdf

et chercher autour et/ou si tu as du matos faire ce qu’a dis Doctoritchy.

Moi j’dis, c’est le moment ou jamais de se lancer dans quelques achats 🙂

Région : Yvelines
Site : http://sasfepu78.fr
H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

#324825 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 14:20


david

Participant
  • Messages : 1258

en fait les soudures de cette resistance etait oxydée apres les reparations l’image a l’air correcte,je vais essayer de trouver un jeu car j’ai plus rien en amiga pour faire un essais

C128Dcr
gamegear
amiga 1200

#324828 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 15:10


Giants

Participant
  • Messages : 2524

Quoi, tu as même pas une gotek…
impardonnable 😉

C’est vrai que tes deux points de soudure ont une sale gueule.

Région : Yvelines
Site : http://sasfepu78.fr
H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

#324837 Répondre à : AMIGA 600 image rouge
 le 10/03/2019 à 16:42


david

Participant
  • Messages : 1258

324828 wrote:

Quoi, tu as même pas une gotek… impardonnable 😉 C’est vrai que tes deux points de soudure ont une sale gueule.

non j’ai tout vendu et je l’ai bien regretté,oui les soudure avais l’air bouffée pourtant aucun condos a coté c’est etrange

C128Dcr
gamegear
amiga 1200

#325638 Répondre à : AMIGA 600 image rouge
 le 20/03/2019 à 12:27


david

Participant
  • Messages : 1258

salut,je reviens sur le fil ,reparation resistance tjs meme probleme,remplacé le cxa sony tjs meme probleme il manque le vert sur toute les sortie video

C128Dcr
gamegear
amiga 1200


15 sujets de 16 à 30 (sur un total de 61)
1 2 3 5

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · La Vampire V4 il y a 5 minutes
 · AMOS Professional 'améliorations'… C'est possible ? il y a 14 minutes
 · Info Oscillateur Mediator 1200 PCI il y a 1 heure et 52 minutes
 · Quel soft pour tester PAD CD32? il y a 6 heures et 51 minutes
 · Réparation port IDE A600 il y a 7 heures et 45 minutes
 · Encore une nouvelle carte FPGA il y a 8 heures et 13 minutes
 · Vendredi 08/11/2019 à 21h : 10ème soirée Chat IRC sur #amigaimpact il y a 9 heures et 33 minutes
 · [VENDS] Sd2iec pour Commodore C64 il y a 12 heures et 44 minutes
 · [VENDS] WiiU noir avec HDD il y a 13 heures et 53 minutes
 · Ou trouver une prise alim A1200 il y a 20 heures et 43 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!