Avis d'electriciens sur peinture conducteur argent

13 sujets de 1 à 13 (sur un total de 13)

  • Kaizen 35

    • Messages : 317
    #257201

    Hello

    j’ai reçu aujourd’hui une seringue réparateur de circuit imprimé avec argent acheté ici http://www.ebay.fr/itm/161473957703?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT

    Quelqu’un saurait-il comment ça fonctionne ?

    Car j’en ai appliqué sur une des coupures de mon circuit et avec mon multimètre, je vois que le jus ne passe toujours pas.

    J’ai crée un pont de ce produit entre les bornes d’une led et d’une petite li-po, et ça ne conduit rien de rien !?

    Faut-il attendre que sa sèche avant que ça conduise ?

    S’il y a des électriciens ou bricoleurs par ici… help !

    ^^ ^^ ^^

    cyb0rg

    • Messages : 999
    #257203

    il te faut peut-être gratter un peu le vernis avec une pointe de cutter ou un objet très pointu et nettoyer (à l’alcool à brûler par exemple). avant de mettre le réparateur.

     

    edit: je viens de voir la photos agrandi et on ne vois pas grand chose de sectionné…

     

     

    Only amiga makes it possible
    XTR Games
    Magic Productions
    tilde

    Mod

    Amigars

    • Messages : 1289
    #257205

    Perso pour chaque piste coupée j’aurais étamé le puit concerné et fait un strap (avec du fil wrapping) entre le haut du connecteur et ce puit. Après fixer chaque fil avec de la colle ou du chatterton.

    J’ai fait ça sur des bus de données de plusieurs MHz et ça marche nickel !

    A500 - 512Ko+512Ko - Gotek - KS switcher
    A600 - 1Mo+1Mo - CF - 1084
    A1200 - 2Mo+8Mo - CF
    C64 - 1541 - JiffyDOS - CRT
    Pi16 (Emulation C64 et autres 8 bits dans un boîtier de Commodore 16)
    Aminitel (Emulation Amiga dans un Minitel portable)
    CPC 6128 - 3.5" externe - CTM644
    ATARI 520 STF "stock"
    TO7/70 - Ext 16Ko
    Emulation sur PC, PS1, PS2, PS3, PSP, Gamecube, Wii

    Kaizen 35

    • Messages : 317
    #257219

    Merci beaucoup les gars

     

    Il semblerait qu’en séchant, le contact soit revenu pour certains fils 🙂

    Sauf les deux dont j’ai entouré en rouge les coupures.

    Après, je ne sais pas si c’est bien le produit qui a fait son effet, ou si les fils n’était pas vraiment vraiment coupés… En tout cas, l’ohmmètre indiquait bien des « circuits ouverts » avant chaque pose de peinture.

     

    Pour les deux qui persistes, je vais retenter une troisième et dernière fois avec la peinture. Et si ça ne veut vraiment pas, ce sera la soudure…

    Mon fer à souder n’étant pas tip top, je m’entrainerai d’abord sur une vielle carte elec qui traine pas là 🙂

    ^^ ^^ ^^

    Kaizen 35

    • Messages : 317
    #257223

    Bon, on est sur la bonne voie ! 🙂

    La coupure de droite s’est « auto-réparer »  le temps de l’écriture et de l’envoi du précédent message.

    Je pense effectivement que la peinture agit bien seulement lorsqu’elle a bien séchée. Mais aussi lorsque les éléments à souder ont bien été préparés (gratter assez bien le vernis, comme tu disais, Cyb0rg)

    Du coup, je retente une autre fois la peinture sur la dernière coupure, celle de gauche sur la photo.

    ^^ ^^ ^^

    Kaizen 35

    • Messages : 317
    #257274

    Ce matin au réveil, bonne et mauvaise nouvelle

     

    Les circuits de ma carte mère sont réparés grâce à la peinture ! 🙂

     

    Le 1200 ne démarre toujours pas une fois la carte branchée 🙁

    Le fait d’avoir essayé l’allumage du 1200 avec circuits coupés aurait-elle d’avantage endommagé ma carte 1230 ? …j’ai l’impression que oui…  🙁

     

    J’ai fait un test avec les deux copro mmu et fpu en moins (on ne sais jamais), mais elle ne démarre pas non plus.

     

    ^^ ^^ ^^

    pulp

    • Messages : 1517
    #257481

    Normalement, les circuits coupés ne devraient pas endommager ta carte, c’est probablement des datas qui ne passent pas, tu peut trouver l’information sur le connecteur dans la doc technique du 1200 peut être même dans le manuel. Je penche plus sur un court-circuit au niveau de ta réparation. Peut être que la force appliquée pour insérer la carte a décollé la peinture. Le mieux serait de te trouver un bon fer à souder pour soudures de précision, puis de t’entrainer a faire des pontages/straps sur des cartes hs (exemple carte de lecteur cd), ou demander à quelqu’un d’expérimenté de le faire à ta place.

    Pour les fers : j’aime bien les ewig, et weller. Pas obligé d’avoir une station même si c’est bien si tu dois aussi faire des gros travaux.

    http://www.conrad.fr/ce/fr/product/063343/Fer-a-souder-double-puissance-RAPID-2040-EWIG

    http://www.conrad.fr/ce/fr/product/456279/Fer-a-souder-Weller-SP25N-25-W

     

     

    Kaizen 35

    • Messages : 317
    #257483

    merci pour ton aide

    c’est rassurant ce que tu dis

    je viens de jeter un œil dans les bouquins du 1200 que je n’ai pas rouvert depuis que j’ai rallumer mon 1200 (et qui sont par ailleurs supers sympas ! on ne voit plus ça de nos jours ! ) mais il ne parle pas du connecteur de la trappe.

    Sinon, je viens juste de commander ce fer http://www.amazon.fr/Velleman-Station-soudage-reglable-48W/dp/B004VDJ72E?ie=UTF8&psc=1&redirect=true&ref_=oh_aui_detailpage_o00_s00

    ok, c’est du premier prix mais j’ai pas trop de sous en ce moment. et je pense que ce sera toujours mieux que mon fer sans régulateur actuel.

    ^^ ^^ ^^

    Tophe

    • Messages : 388
    #257501

    Hello,

    Concernant le fer a souder, l’un des éléments essentiels, c’est la pane.

    Il est préférable d’avoir un fer simple avec une bonne pane, qu’un modèle évolué, mais avec un mauvaise pane.

    Surtout quand on voit les avis sur ce produit.

    Un simple JBC crayon (même sans régulateur) sera bien mieux, surtout pour des travaux ponctuels.

    Tophe

    Mod

    Amigars

    • Messages : 1289
    #257502

    En fer de précision j’ai perso un Antex C15 qui est super pour souder en précision avec une loupe. L’investissement de ce fer et d’une loupe valent largement le coup, la soudure CMS/SMD reste accessible !

    A500 - 512Ko+512Ko - Gotek - KS switcher
    A600 - 1Mo+1Mo - CF - 1084
    A1200 - 2Mo+8Mo - CF
    C64 - 1541 - JiffyDOS - CRT
    Pi16 (Emulation C64 et autres 8 bits dans un boîtier de Commodore 16)
    Aminitel (Emulation Amiga dans un Minitel portable)
    CPC 6128 - 3.5" externe - CTM644
    ATARI 520 STF "stock"
    TO7/70 - Ext 16Ko
    Emulation sur PC, PS1, PS2, PS3, PSP, Gamecube, Wii

    Kaizen 35

    • Messages : 317
    #257727

    Hello

    Un petit point pour conclure

    J’ai donc fini par réparer mon connecteur de carte accel en soudant, comme vous l’aviez conseillé, des straps entre les puits et les lamelles (ou connecteurs ….comme on veut).

    Bien que le courant semblait passer, mon ohmmètre indiquerait toujours une certaine petite valeur de résistance sur les coupures repeintes. Contre la valeur « 0 » sur les fils intactes. (je n’y connais que dalle en elec, mais c’est ce que je comprends de ma machine)

    Cette faible résistance, ou conductivité restreinte empêchait la détection de ma carte.

    A présent, elle est bien reconnu grâce aux ponts métalliques posés en parallèle des touches de peinture.

    En conclusion : Peinture argent à 2€ sur Amazon = véritable arnaque !

    peut-être juste bon pour réparer dégivrage arrière des voitures, et encore !?

    Petite note positive, je me suis fait quand même remboursé 1€ par le vendeur.

     

     

    ^^ ^^ ^^

    wario17

    • Messages : 1242
    #257748

    Bonsoir Kaizen,

    J’ai réparé 2 lunettes arrière une fois sur R19 et sur FIAT MAREA deux fils était bien coupé pas eu de problèmes pour la réparation 🙂 j’avais utilisé le LOCTITE 3863 le prix de 17.45 € est hélas élevé 🙁 🙁 il faut passer plusieurs couches pour que le contact revienne et surtout bien laisser sécher.

    si cela peut aider,

    j.c.

    Kaizen 35

    • Messages : 317
    #257750

    Merci Wario17,

    puisqu’il reste encore bien 99% de produit dans la seringue, j’irais aussi réparer quelques fils couper des mes voitures .

    J’espère avoir un peu plus de chance de succès ^^.

     

    ^^ ^^ ^^

13 sujets de 1 à 13 (sur un total de 13)

  • Vous devez être connecté pour répondre à ce sujet.

Forums Communauté Présentations Avis d'electriciens sur peinture conducteur argent

Do NOT follow this link or you will be banned from the site!