Besoin aide éléctronique « Relais »

15 sujets de 1 à 15 (sur un total de 16)

  • 1
  • 2
  • sinisrus

    • Messages : 2382
    #369610

    Bonjour,

    J’ai besoin d’aide sur un composant électronique « un relais » :

    JQC-3FF
    5VDC-1ZS(551)
    10A 277VAC
    12A 125VAC

    il est grillé et j’ai commandé le même sur ali mais j’ai reçu ça :

    HF3FF
    005-1ZS
    NO 10A 277VAC
    5A 250VAC

    J’aimerai savoir si c’est la même chose ou si je prend des risque !?
    Merci d’avance

    mikedafunk

    • Messages : 4693
    #369612

    Bonjour,

    Un relais c’est un élément très basique, à mon avis tu ne risques rien (à part le cramer mais vu qu’il est neuf, j’en doute)
    Chouette invention ce composant…

    ChromeBook ASUS - A1260/64 - http://mikedafunk.over-blog.org

    sinisrus

    • Messages : 2382
    #369616

    Oui c’est génial les relais bon donc c’est ok alors
    Pour info c’est pour alimenter un broche de cnc c’est du 36v

    Merci pour ta réponse

    Giants

    • Messages : 4958
    #369627

    Les points les plus importants pour un relais sont :
    – La tension max.
    – L’intensité.
    – Le temps de réponse.

    Donc, tout ça dépends de son utilisation.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne craignez jamais de vous faire des ennemis ; si vous n'en avez pas, c'est que vous n'avez rien fait.

    sinisrus

    • Messages : 2382
    #369630

    @Giants

    Comme je l’ai dit c’est pour activer désactiver la broche de ma cnc j’utilise une carte à base de TB6560 rouge

    voir la carte

    et sur le relais que j’ai reçu c’est la dernière valeur qui est différente > 5A 250VAC au lieu de 12A 125VAC

    Giants

    • Messages : 4958
    #369633

    Alors pour le coup, c’est plus qu’important que ton relais fonctionne si c’est pour commander la broche d’une CNC.
    Car si il crame ou il n’est pas fonctionnel, la broche n’est plus alimentée, donc ça ne tourne plus=ça n’usine plus et faire une avance en X,Y ou Z dans une matière sans que la broche soit activée = Casse ou saut de pas.
    D’ou ta question, je comprends mieux.

    Alors… ce que tu avais avant JQC-3FF 5VDC-1ZS(551)
    5VDC = devrait commuter en 5V (le Max ?? aucune idée mais bon, pas super important, au pire tu peux mesurer sur ta carte quelle est la tension quand il commute)

    Les tensions étant différentes dans le monde entre, globalement : 230V et 127V il te donne les deux specs.
    Il est donc capable de piloter (max) quelque chose en 277 V AC sous 10A et/ou 125V AC sous 12A.

    Celui que tu as commandé : HF3FF 005-1ZS
    Je n’ai pas trouvé d’info clair et net mais si j’en crois ce que je trouve, globalement, il ‘devrait‘ commuter à partir de 5 VDC (comprendre VOLT et DC pour le type de tension)
    et serait capable de piloter quelque chose (max) en 277 V AC sous 10A

    Théoriquement, c’est bon donc.
    MAIS, j’aurai bien aimé avoir plus d’info comme le lien où tu l’as acheté pour être sur.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne craignez jamais de vous faire des ennemis ; si vous n'en avez pas, c'est que vous n'avez rien fait.

    Giants

    • Messages : 4958
    #369634

    LastTime : Je n’ai pas de très bon retour sur ce genre de carte pour info.
    Il est préférable de passer par des Driver genre 2m542.
    En général, ce genre de carte, ne supporte pas la charge et crame.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne craignez jamais de vous faire des ennemis ; si vous n'en avez pas, c'est que vous n'avez rien fait.

    sinisrus

    • Messages : 2382
    #369635

    Voici le lien: j’ai pris le modèle 5v

    https://fr.aliexpress.com/item/4001216939317.html?spm=a2g0o.order_list.0.0.5d765e5bc6C4SX&gatewayAdapt=glo2fra

    Normalement j’aurai du recevoir le même que sur la photo mais c’est aliexpress….

    Pour la carte j’ai jamais eu de problème avec elle fonctionne très bien pour mon usage
    c’est suite à une erreur de ma part que j’ai eu une collision entre la broche et le portique, la fraise de surfaçage c’est bloqué du coup ça à cramé le relais puisque la broche ne pouvais plus tourner…

    Giants

    • Messages : 4958
    #369638

    Ouai…. pas de spec.
    Moi ce que je ferais à ta place.
    Je prends mon multimètre je me met en Réglage Voltmètre genre max 220V (au cas ou) en DC
    Je le connecte au 2 pattes du relais qui le commande, j’active celui-ci via ton soft
    et je regarde quel tension est envoyé pour qu’il commute.
    Théoriquement, tu devrais avoir du 5V (peu importe si ton relais actuel est HS ou pas, quand tu l’actives via ton soft, une tension est envoyé à ses bornes pour qu’il commute)

    Ensuite tu le remplace , vue que si j’ai bien compris, il est HS.
    Et tu fait une test à froid, comme au dessus, sans broche de connectée.
    Et tu regarde qu’il commute bien.
    Ne pas hésiter à le laisser commuter longtemps, genre 1H ou 2
    pour être sur qu’il ne crame pas.

    Après, même test à faire mais avec la broche de connecté.
    Broche connecté mais pas de déplacement via ta CNC, juste alimentée la broche.
    Le but est de savoir si le relais tiens correctement la charge de ta broche.

    Je ne sais pas si c’est clair ?

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne craignez jamais de vous faire des ennemis ; si vous n'en avez pas, c'est que vous n'avez rien fait.

    sinisrus

    • Messages : 2382
    #369645

    Je comprend très bien ce que tu dit
    Pour le 5v je ne suis pas inquiet puisque le relais d’origine est en 5v et celui que j’ai reçu aussi donc pas de doute là dessus c’est surtout la partie interrupteur du relais vu que les valeur ne sont pas les même entre le relais d’origine et celui reçu d’après le vendeur c’est ok mais rien ne prouve qu’il est compétent dans le domaine vu que c’est un vendeur a la base…

    Bon je vais le souder cette prem je pense pas que ça posera de problème au pire il grillera….

    sinisrus

    • Messages : 2382
    #369647

    Pour info sur les realis 5v il a l’astuce de la pile de 9v le relais neuf click bien alors que l’ancien il click très faiblement…. Du a l’endommagement…

    Giants

    • Messages : 4958
    #369649

    GothDevil Thks

    N.O = 10A en 250V
    N.C = 5A en 250V
    Commutation Bobine : 5VDC (max = 6.5)
    Max courant de commutation : 5A en NC et 10A en NO

    Rappel :
    NO = Normally Open
    NC = Normally Close
    1ZS = Form C

    Circuit ouvert = le ‘périphérique’ n’est pas alimenté.
    Circuit fermé = le ‘périphérique’ est alimenté.

    Ton relais devrait être en utilisation NO.

    Perso je me serais posé la question, quelle intensité est prise par ma broche et je l’aurai mesuré.*
    * Tu peux aussi cherché dans les Spec de ta broche, çà doit être indiqué.

    Si ton relais d’origine à cramé c’est soit :
    – Que l’intensité du périphérique contrôlé était trop forte. (d’où ma remarque au dessus)
    – Que celui-ci était endommagé de base ou de mauvaise qualité.
    – La tension de commutation était trop forte.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne craignez jamais de vous faire des ennemis ; si vous n'en avez pas, c'est que vous n'avez rien fait.

    sinisrus

    • Messages : 2382
    #369650

    Comme je l’ai expliquer la broche a été bloquer en cours de fonctionnement suite à une erreur de ma part sinon ça n’aura pas grillé. Bref, j’ai mis le relais et il fonctionne nikel comme si de rien a voir a la longue mais je suis confiant…😁

    Merci pour ton aide 👍

15 sujets de 1 à 15 (sur un total de 16)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Besoin aide éléctronique « Relais »

Amiga Impact