Blizzard 060 révision II

9 sujets de 1 à 9 (sur un total de 9)

  • Anonyme

    • Messages : 133
    #338207

    Bonjour, je viens de voir cette annonce pour ceux que çà interessent :

    https://www.amigafrance.com/forums/topic/vends-blizzard-060-80mhz-16mo-550e/

    J’espère qu’on peut ouvir ce genre de sujet.

    Amicalement.

    AmiDARK

    • Messages : 2938
    #338235

    La capture SysInfo me semble un peu bizarre… Avec un 68060 à 80Mhz il obtient un résultat inférieur à un 68040 à 25Mhz … Etrange .. Il y a anguille sous roche là …

    Anonyme

    • Messages : 133
    #338251

    Apparemment, il a pas le SysInfo à jour.

    AmiDARK

    • Messages : 2938
    #338263

    Ca je l’ai vu.

    Mais à mon souvenir, à l’époque, avec ma Blizzard 68060/50Mhz, j’avais un résultat bien plus élevée que tous ceux présents en indices sous SysInfo 3.23, et ce même si le 68060 était détecté en 68040 par ce dernier .. Et ce sans avoir besoin d’aller sur la nouvelle version (qui n’existait pas à l’époque).

    Anonyme

    • Messages : 133
    #338264

    Je te rejoins. C’est vrai.

    Jeckel

    • Messages : 459
    #338272

    Rien d’étonnant, la datacache est désactivée.

    lolof

    • Messages : 744
    #338273

    Déjà, il ne vend pas une 1260 mais une 1240.

    La preuve, pas de régulateur 3.3V sur la carte.

    La 1240 et la 1260 partage le même PCB… Mais pas le même CPU.

    Le mec ne sait pas ce qu’il vend !

    whaka

    • Messages : 266
    #338279

    ui c’est bien une 040.
    le 060 prend des picots sur la derniere rangés, là la derniere rangé n’a aucunes soudure du tout.

    et sysinfo, même quand il connait pas le 060, on doit atteindre le fameux « phone me now!!! » 😀

    donc là, effectivement, il se trompe. mais je ne pense pas dans l’intention de tromper le monde.

    il a vu le quartz à 80Mhz, et il pense que c’est la fréquence réel, alors qu’il faut diviser par 2 pour un 040.

    je viens de réaliser que c’est un peu doublon ce que j’ai dit 😀
    m’enfin, pas grave…

    Sethghost

    • Messages : 230
    #338291

    A titre d’information, une blizzard 1240 à 40 Mhz avec datacache activé c’est environ 30 mips dans sysinfo. 28951 dhrystones. On peut écouter des mp3 sans problème en stéréo en divisant la fréquence dans mpega 🙂

    Une blizzard 1260 à 50 Mhz c’est presque 40 mips (toujours dans sysinfo)

9 sujets de 1 à 9 (sur un total de 9)

Vous devez être connecté pour répondre à ce sujet.

Forums Communauté Le Bar Blizzard 060 révision II

Do NOT follow this link or you will be banned from the site!