[Résolu] Carte deneb 1 port usb ne fonctionne plus

15 sujets de 1 à 15 (sur un total de 39)

  • verik

    • Messages : 378
    #223746

    Bonjour,

    Je viens de m’apercevoir que ma deneb à un port usb qui ne marche plus.

    J’ai regardé la carte et me suis aperçu que des pins étaient dessoudés.

    J’ai refais les soudures, mais le port ne marche toujours pas.

    Quelqu’un serait il compétent pour examiner et réparer cette carte?

    Merci à tous…

     

    verik

    • Messages : 378
    #223758

    La  carte a  chauffé je l’ai senti , je ne vois pas de traces de brulure. Seul le port usb concerné ne fonctionne plus heureusement.

    verik

    • Messages : 378
    #223774

    Je n’ai pas pris de risque, je viens de l’envoyer chez amedia computer pour réparation…

    Maxit

    • Messages : 84
    #223775

    bonsoir,

    j’ai le meme symptome que toi sur la mienne

    pourrais tu nous tenir au courant de ce qu’en dit amedia ?

    merci d’avance

    verik

    • Messages : 378
    #223777

    Pas de problème, je poste sur le forum dès que j’en sais plus

    sayasupacrew

    • Messages : 3994
    #223833

    Il seras bon de mettre un hub USB, se seront les prises du hub qui s’useront les premiers.

    Sy

    verik

    • Messages : 378
    #224055

    oui va falloir que je soit plus prudent…

    Anonyme

    • Messages : 431
    #224064

    Attention à la conso (en intensité). Comme dit plus haut, prendre un Hub USB avec alim externe pour soulager la Deneb.
    Si tu veux de l’aide pour la Deneb, EAB – AmigaWorld ou Amiga.org sont à ta dispo…certains fabricant de cartes AMIGA y trainent encore.

    Pour les réparateurs AMIGA: VOXEL (JFB) est toujours à éviter, parce que les retours de matériel sont toujours inexistant.

    vbaneat

    • Messages : 432
    #224084

    sans blague, mon kit scsi 1200…

    A500, Vampire500 V2+, Indivision et GoteK

    lolof

    • Messages : 748
    #224087

    J’ai lu quelque part que lorsque l’on branchait les port externe à l’envers (se serait une panne classique), un ou plusieurs composant pouvait griller sur la deneb et rendre certains ports inutilisables… Le concepteur de la deneb avait même donner la référence de ces composant à remplacer. Au besoins, si c’est cette panne,  je pourrais retrouver le lien…

    verik

    • Messages : 378
    #224090

    oui le liens m’intéresse…

    en attendant ma réparation chez amedia il va falloir que je me préoccupe de mettre  un hub, mais j’aurai préféré tout mettre en interne dans mon amiga 2000

    Tiki

    • Messages : 1409
    #224096

    Je plussois l’utilisation d’un hub auto-alimenté.

    Tiki

     

    lolof

    • Messages : 748
    #224098

    http://www.a1k.org/forum/showthread.php?p=778931#post778931

    Post#4.     Avec google translate cela devrait le faire…

    verik

    • Messages : 378
    #226902

    J’ai reçu ma carte de retour de chez Amedia.

    Le port usb défaillant a bien été ressoudé, mais je n’ai pas encore d’information sur un éventuel travail supplémentaire.

    Malheureusement le port usb ne marche toujours pas, la personne qui a effectué le travail ne pouvait tester la carte faute d’un amiga compatible sous la main.

    J’hésite a aller plus loin dans ma démarche de réparer cette carte, à moins d’un super plan qu’on pourrait éventuellement me conseiller.

     

    lolof

    • Messages : 748
    #227256

    Tu peux uploader une photo en haute definition de la carte ou la partie retravaillée est visible ?

    Dans le pirs des  cas, le controlleur USB coûte +- 13$ et les mosfet 0,6/Pièce…..

15 sujets de 1 à 15 (sur un total de 39)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel [Résolu] Carte deneb 1 port usb ne fonctionne plus

Amiga Impact