Disque dur SCSI IBM DCAS 34-330 sur Amiga

11 sujets de 1 à 11 (sur un total de 11)

  • brochi

    • Messages : 445
    #322540

    Bonjour, j’ai installé ce DD dans un boitier scsi externe, HDtoolbox le voit mais n’arrive pas a lire la configuration et quand je rentre les paramètres a la main j’ai une erreur au moment de sauvegarder…. Il me semble que c’est un scsi 3 UW, est ce compatible avec Amiga ? merci

    JiDeWe

    • Messages : 5644
    #322583

    qu’est ce que tu as comme carte SCSI sur ton amiga?

     

    1 A500 1 mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235, 1 PoBO 1,67 avec Morphos.
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : Si tu veux connaitre ton taux d'alcoolémie, pisse sur un briquet, si il s'éteint c'est bon, si ça s'enflamme, pisse dans le réservoir cela pourra toujours t'aider au cas où.....

    brochi

    • Messages : 445
    #322610

    qu’est ce que tu as comme carte SCSI sur ton amiga?

    le module scsi de la blizzard 4 68030, j’ai aussi une squirrel mais je n’ai pas essayé avec

    JiDeWe

    • Messages : 5644
    #322629

    je pensais GVP, donc non….. et plus complexe:

    peut-être alors regarder du côté de la capacité du disque, sur ton boitier tu as combien de connecteur scsi, si x 2 ; des fois il faut mettre un « bouchon », sur l’un des deux, sinon regarder sur la brochure ou sur le net pour la configuration du hd avec les jumpers s’il y en a. les chaines scsi c’est pas évident pour un néophyte, perso j’en ai, mais sur mon STe et  mon Falcon, et « c’est un plus facile à configurer » avec HDDR , mais on s’éloigne.

    tu est de quel coin?

    1 A500 1 mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235, 1 PoBO 1,67 avec Morphos.
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : Si tu veux connaitre ton taux d'alcoolémie, pisse sur un briquet, si il s'éteint c'est bon, si ça s'enflamme, pisse dans le réservoir cela pourra toujours t'aider au cas où.....

    rhino92

    • Messages : 203
    #322682

    Il est dit que le disque dur est en SCSI3 mais la carte est scsi2, sûrement une incompatibilité entre les 2. souvent les contrôleurs peuvent gérer un disque d’une norme plus ancienne, mais pas sûr que ce soit le cas dans l’autre sens.

    Ensuite est ce bien les utilitaires pour gérer le scsi fournis par le fabriquant ? ils sont dispo sur bigbook…

    Enfin bien vérifier les terminaisons scsi

    1er Amiga en 87/88 un Amiga 2000A avec son 1081 (moniteur que j'ai toujours mais dont il faudrait changer le tht...)

    brochi

    • Messages : 445
    #322691

    ca risque d’être compliqué pour plusieurs raisons:

    – contrôleur scsi 2 avec un dd scsi 3 branché avec adaptateur 68/50 pin

    -je ne sais pas comment recabler le nouveau disque dur au boitier iomega afin de changer l’id scsi

    Je peux faire quelques photos si cela peut aider a mieux comprendre

    JiDeWe

    • Messages : 5644
    #322694

     

    Il est dit que le disque dur est en SCSI3 mais la carte est scsi2, sûrement une incompatibilité entre les 2. souvent les contrôleurs peuvent gérer un disque d’une norme plus ancienne, mais pas sûr que ce soit le cas dans l’autre sens. Ensuite est ce bien les utilitaires pour gérer le scsi fournis par le fabriquant ? ils sont dispo sur bigbook… Enfin bien vérifier les terminaisons scsi

    Perso, je viens d’acquérir un hd scsi avec adaptateur, il y a peut-être moyen d’en trouver un compatible….

    photos :

     

     

    1 A500 1 mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235, 1 PoBO 1,67 avec Morphos.
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : Si tu veux connaitre ton taux d'alcoolémie, pisse sur un briquet, si il s'éteint c'est bon, si ça s'enflamme, pisse dans le réservoir cela pourra toujours t'aider au cas où.....

    Doctoritchy

    • Messages : 923
    #322698

    ce type d’adaptateur fonctionne tres bien , seulement il y a une seule chose qui fait qu’un disque fonctionne ou pas sur une vielle machine

     

    la parité !!! il faut que le controleur soit soit doté du controle de parité (rarement le cas )  soit mettre un jumper sur le hdd pour lui dire qu’il n’y a pas de parité sur le controleur distant 🙂  , tout les hdd scsi n’ont pas forçément le jumper , et sur certain ce n’est pas documenté mais il est présent !  , donc vérifie la configuration des jumper

    pas de parité

    et si tu peu  met le en single end (bien que un adaptateur correct switcheras le hdd en single end , mais certain disque ne le digere pas si le jumper n’est pas bien positionné mais c’est rare 🙂

     

    apres si ça marche pas , tu vois coté controleur , il faut bien sur que le hdd soit en id0 pour etre reconnus et pour que l’os puisse s’installer 🙂

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    brochi

    • Messages : 445
    #322759

    J’ai fais quelques photos pour peut etre aider a mieux comprendre:

    Le boitier externe avec les cables, le 1 c’est la led avant, le 2 va a une led arrière et les câbles en 3 vont au bouton sélecteur de l’id scsi

    https://photos.app.goo.gl/CyvXA4W6VqBF1zPM9

    les câbles 3:

    https://photos.app.goo.gl/WN1NkrCzAdBkCtsG7

    l’étiquette du dd:

    https://photos.app.goo.gl/7MTkbEzmpxdyLKbH8

    la connexion scsi avec l’adaptateur:

    https://photos.app.goo.gl/tEXU6Eh5b6mnNhLT9

    le schéma de brochage du dd:

    https://photos.app.goo.gl/U9w6bKQwSAkwcUsf8

    brochi

    • Messages : 445
    #322762

    ce type d’adaptateur fonctionne tres bien , seulement il y a une seule chose qui fait qu’un disque fonctionne ou pas sur une vielle machine la parité !!! il faut que le controleur soit soit doté du controle de parité (rarement le cas ) soit mettre un jumper sur le hdd pour lui dire qu’il n’y a pas de parité sur le controleur distant 🙂 , tout les hdd scsi n’ont pas forçément le jumper , et sur certain ce n’est pas documenté mais il est présent ! , donc vérifie la configuration des jumper pas de parité et si tu peu met le en single end (bien que un adaptateur correct switcheras le hdd en single end , mais certain disque ne le digere pas si le jumper n’est pas bien positionné mais c’est rare 🙂 apres si ça marche pas , tu vois coté controleur , il faut bien sur que le hdd soit en id0 pour etre reconnus et pour que l’os puisse s’installer 🙂

    j’ai retiré les cavaliers des bit pour etre en id0 et je mets un cavalier sur « disable parity » si j’ai bien suivi 😊😊😊

    elwood

    • Messages : 1578
    #322764

    en parlant de SCSI, je vais donner une dizaine de disques à l’Alchimie en fin d’année.

11 sujets de 1 à 11 (sur un total de 11)

Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Disque dur SCSI IBM DCAS 34-330 sur Amiga

Do NOT follow this link or you will be banned from the site!