Disque dur via compact flash non reconnu

15 sujets de 1 à 15 (sur un total de 17)

  • 1
  • 2
  • demonixis

    • Messages : 43
    #186170

    Salut à tous,

    J’ai reçu mon adaptateur permettant de brancher une carte compact flash en mode disque dur pour mon A600 mais celle-ci n’est pas reconnue par le soft de formatage du WB. Je n’ai aucune interface de listée et tous les boutons sont grisés. J’ai vue des tutoriels sur le net qui disent qu’il faut d’abord formater la CM en FAT (16) et puis ensuite lancer l’utilitaire de disque et cliquer sur Change Drive Type mais dans mon cas ce n’est pas possible. J’ai tenté de faire la même chose avec WinUAE et sur le WB je vois ma CM mais quand je lance l’utilitaire de disque je ne vois plus rien. J’ai pensé que c’était à cause de ma CM alors j’en ai essayé une de 512 Mo et une autre de 1 Go mais là aussi toujours le même problème.

    Comme la nappe de mon adaptateur le permet j’ai décidé de brancher directement un disque dur de portable (un 6 Go) mais là aussi rien n’est détecté (par contre la led de disque s’allume au démarrage et le disque tourne).

    Mon A600 est d’origine en 2.04, j’attends ma rom 3.1 mais je ne sais pas si ça peut venir de là ? Qu’en pensez vous ? Est ce que je peux formater ma carte mémoire sous Linux par exemple pour qu’elle soit reconnue sur mon A600 ? Si oui avec quel soft ? (je parle Linux car sous Windows l’offre pour ce genre de traitement est souvent inexistante).

    Merci pour vos retours et vos conseils.

    Anonyme

    • Messages : 1528
    #186172

    Il existe un éditeur de partition sur Linux justement. Gparted.

    Par contre, il n’est pas impossible qu’il faille justement la rom 3.1 pour cela.

    Apparemment après une rapide recherche ça marche avec la rom 2.05 (37.350)

    Catmil

    • Messages : 945
    #186178

    Pour faire reconnaitre un HD ou une CF dans Hdtoolbox : change drive type, define new, read configuration.

    Attention sur vrai Amiga, les informations Hdtoolbox doivent spécifier scsi.device et non uaehf.device.

    AGA only : 1200 4000

    JaY

    • Messages : 1506
    #186180

    Le 600 n’est pas en 2.05 de base ? Pour moi la 2.04 est la rom des 500+/2000C.

    Le 2.05 apportait la gestion du pcmcia de mémoire.

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    yamakakiche

    • Messages : 701
    #186184

    Au lieu de formater le disque, supprime directement la partition. WinUAE devrait la voir sans problème.

    Dans le doute... reboot.
    Membre de l'A.R.T.

    demonixis

    • Messages : 43
    #186189

    @Catmil je ne peux pas cliquer sur change drive car c’est grisé voilà une image sous WinUUE et c’est exactement ce que j’ai l’A600. Du coup je suis hyper bloqué car je n’ai vraiment aucune option..

    Dans WinUAE comment est-ce que l’on fait exactement pour monter un disque ? Voilà ce que j’ai fais en image.

    Je vais tenter un formatage sous Linux en FFM directement et voir si c’est reconnu par l’A600..

    Anonyme

    • Messages : 4096
    #186190

    oui alors en fait :

    1) sous winuae ton hdtoolbox doit avoir le « uae.device » de cocher et non pas scsi.device

    2) sous un vrai amiga, si elle n’est pas reconnue du tout (sous réserve que toutes les connections soient bonnes) c’est un problème de ROM.

    PS : si tu as besoin d’un coup de main tu me l’envois et je te la fait

    Zalex

    • Messages : 3508
    #186191

    demonixis, quand tu démarres l’Amiga sans disquette et que tu arrives sur l’animation, quelle est la version de la ROM :

    Si 37.299 –> Pas de gestion du contrôleur IDE.

    Si 37.300 –> Avec la gestion du contrôleur IDE (disques durs de 40 Mo maximum) et du PCMCIA.

    Si 37.350 –> Correction du scsi.device (gestion des disques durs supérieurs à 40 Mo).

    Une CD32 ... Sinon rien 🙂

    demonixis

    • Messages : 43
    #186193

    @zalex alors je suis en 37.300 du coup une carte de 128 Mo ne pas être reconnue… mais ma carte de 16 Mo n’était pas reconnue non plus, il faut dire que je ne l’avais pas formatée en fat 16 elle, c’est peut être pour ça.

    Je faisais des tests avec WinUAE sous Amiga Forever et en faite ce n’était pas un disque dur que je créé mais une disquette, j’ai retenté avec WinUAE seul et en réglant le disque en mode IDE il est reconnu par HD toolbox, cependant je ne peux pas sauvegarder les modifications car le disque doit être démonté et quand c’est le cas il n’est plus reconnu :/

    Je vais refaire des tests plus tard dans la journée avec la carte de 16 Mo formatée en fat 16 et même sans partition. Si ça ne fonctionne pas j’attendrais de recevoir ma rom kickstart 3.1 qui elle permettra donc si j’ai bien compris de prendre en compte une disque de plus grande taille.

    Après ça si ça ne fonctionne toujours pas je veux bien que tu me prépare la carte mémoire, on se fixera ça par MP (merci).

    Vous avez déjà commandé des trucs sur AmigaKit.eu ? c’est normal que la commande est sur pending depuis mercredi ?

    Zalex

    • Messages : 3508
    #186196

    En effet, attend ta ROM v3 pour reprendre ton installation

    Une CD32 ... Sinon rien 🙂

    Kalamiit

    • Messages : 49
    #186198

    …/ Vous avez déjà commandé des trucs sur AmigaKit.eu ? c’est normal que la commande est sur pending depuis mercredi ? /…

    J’ai commandé ma ROM 3.1 chez eux un lundi, elle a été mise en « pending » un mardi, je l’ai trouvée dans ma boite au lettres le jeudi, sans plus de nouvelles entretemps… Pas de panique 😉

    A500 rev.6b ECS / A590 + 156 Gb / 3 Mb / ROM switch 1.3 & 3.1

    demonixis

    • Messages : 43
    #186200

    @Kalamiit j’ai passé la commande mardi soir et rien depuis, ça me stress un peu 😛

    Zalex

    • Messages : 3508
    #186205

    Tu as commandé d’autres trucs pour ton 600 ?

    Une CD32 ... Sinon rien 🙂

    demonixis

    • Messages : 43
    #186209

    Une rom 3.1 et  une souris, rien d’autre et un paiement par paypal donc je pensais que ça serait rapide. Tout est en stock..

    Zalex

    • Messages : 3508
    #186222

    Dans le monde de l’Amiga, il ne faut jamais être pressé !

    Ne t’inquiète pas, ils sont sérieux chez AmigaKit

    Une CD32 ... Sinon rien 🙂

15 sujets de 1 à 15 (sur un total de 17)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Disque dur via compact flash non reconnu

Do NOT follow this link or you will be banned from the site!