| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Amigars Illustration du profil de dlfrsilver Illustration du profil de Atreides Illustration du profil de JejeFromParis






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  help need Amiga 2000

Accueil Forums AmigaOS, MorphOS et AROS Matériel help need Amiga 2000

Ce sujet a 29 réponses, 11 participants et a été mis à jour par  darkmiky, il y a 3 mois.

15 sujets de 16 à 30 (sur un total de 30)
1 2

Auteur Messages   
#304276 Répondre à : help need Amiga 2000
 le 05/02/2018 à 23:23


david

Participant
  • Messages : 782

salut,ton support d’ic tiens bien j’ai eu ça sur un 4000 il était fendu sur un coin et le chip ne tenez pas bien

gx4000
C128Dcr
cpc6128
gamegear
lynx
neogeo Pocket color
bientôt c64mini

#304414 Répondre à : help need Amiga 2000
 le 07/02/2018 à 16:26


Gilloo

Participant
  • Messages : 824

Pour la couleur bleue, c’est bien le circuit carré agnus (emplacement marqué FAT LADY) le support doit être crasseux…
Pour le délai de panne, c’est certainement un condensateur de l’alimentation qui a lâché. Sur mon A2000B, le bloc d’alimentation d’origine a tenu 24 ans, puis pfiut ça marchait quelques minutes puis les cartes disparaissaient les unes après les autres. J’ai changé l’alimentation et ce le problème a disparu.

#304415 Répondre à : help need Amiga 2000
 le 07/02/2018 à 16:57


darkmiky

Participant
  • Messages : 162

J’ai commandé un lot de 4 support pour l’agnus, et vais changer l’ensemble des condensateurs avec le support. En l’attente de recevoir le matériel, j’ai arrêté de trifouiller le support et le 2000. Avec de la chance, je m’y attaquerai de nouveau semaine prochaine.

#304705 Répondre à : help need Amiga 2000
 le 13/02/2018 à 11:36


darkmiky

Participant
  • Messages : 162

Voila, support agnus changé, partie des condensateurs aussi (j ai pas encore tous reçus)

L’amiga démarre plus vite qu’avant (40sec de moins), plus de soucis de boot, plus de perte d’écran, d’écran bleu.

Par contre il va me falloir me pencher sur l’alim, car l’amiga bug aléatoirement au bout de quelques minutes, il freeze, pas moyen de le redemarrer à chaud (on/off alimentation) je doit l’éteindre, attendre deux trois minutes, que ca refroidisse et ca refonctionne quelque minute et rebelote. Pas eu le temps de m’attarder dessus hier soir.

 

C’est en bonne voie, vais essayer de trouver une alim pc avec du -5V (pas gagné, toute mes atx sous la main n’ont plus de -5v) pour tester si la machine tourne correctement avec une autre alim.

#304734 Répondre à : help need Amiga 2000
 le 13/02/2018 à 20:12


darkmiky

Participant
  • Messages : 162

bon, j’ai changé l’alim du 2000 par une alim pc fonctionnelle (j ai dessoudé et ressoudé les nappes du 2000 dessus, testé les tensions avec lecteurs ide branchés.

Toujours même soucis, bug au bout de quelques minutes et freeze. Obliger d ‘éteindre « Ctrl A A » me donne un écran jaune ou bleu ou pas d écran.

j’ai remplacé les puces et le proc et la rom par celle d’un autre A500 rev6a parfaitement fonctionnel, pas d amélioration.

 

j’ai modifié les jumpers j101 et remis un jumper sur j500 (y en avait pas)

pas mieux, j’ai changé de lecteur floppy par un lecteur pc modifié, testé le scrabble, workbench, jim power, bird of prey, dune, en disquette, même panne au bout de quelques minutes

J’ai testé l extension mémoire 8Mo sur port processeur, en mode activé je n’ai même pas la disquette de la rom (fonctionne sur le 500), en mode désactivé, même symptôme.

 

je n’ai aucune puce de «  »chaude » »

 

à la différence avec l’alim originale, je dois moins attendre pour le rallumer.

Je suis à cours d’idée, jeudi je verrai pour tester le support processeur, et le décaper.

 

cela pourrait il venir de la chip? y a t il un memtest pour l’amiga que je pourrais « essayé » de lancer.

Car hormis la mémoire, je n’ai plus d’idée.

 

merci d’avance

 

 

#304735 Répondre à : help need Amiga 2000
 le 13/02/2018 à 20:19


david

Participant
  • Messages : 782

tu n’a pas mis un condos a l’envers par hasard?

gx4000
C128Dcr
cpc6128
gamegear
lynx
neogeo Pocket color
bientôt c64mini

#304744 Répondre à : help need Amiga 2000
 le 14/02/2018 à 08:12


darkmiky

Participant
  • Messages : 162

bonjour,

non j’ai vérifié, les condos sont bien polarisés dans le bon sens.

j’ai réussi à faire tourner l’amiga 45min avant qu’il bug sur l’intro de bird of prey.

 

#304753 Répondre à : help need Amiga 2000
 le 14/02/2018 à 13:35


MarcelPentium

Participant
  • Messages : 448

Tu as bien changé tous les condo ou que certains?

Amiga 2000 en attente de Vampire V4
Amiga 1230
Atari 520/1040 STF/E et mega STE
Amstrad cpc 464/6128/6128+
TO8 / C64 / V20 / lazer / Alice 90 / Oric

#304759 Répondre à : help need Amiga 2000
 le 14/02/2018 à 16:21


darkmiky

Participant
  • Messages : 162

j’ai changé tout les condo sauf un (47ùf de mémoire) car il m’en manquait un neuf (à coté de la connectique alimentation).  j’attend que celui ci arrive.

J’ai lancé un memtest ce midi, j’ai laissé tourné cet apres midi, on verra au retour, 40 pass en partant à 13h30, sans défaut constaté. et sans bug de l’amiga avec hxc.

Je vais tout revérifier demain.

Et voir ce week end pour ramener de la maison la rom 3.1 qu’il y avait dedans à l’origine, que j’ai mise dans le 500 pour aller avec la wicher 500i.

je vais voir pour ramener mon oscilloscope aussi (si madame est ok, car je passe tout mon temps dessus), et essayer de vérifier les circuits logiques au besoin.

 

fichiers attachés:
  1. IMG_3578.jpg

#306092 Répondre à : help need Amiga 2000
 le 07/03/2018 à 21:27


darkmiky

Participant
  • Messages : 162

Bon, je n’arrive pas à modifier le sujet en résolu

 

Voila mon amiga 2000 à enfin repris du service.

Finalement j’ai remplacé le support 68000 par un support tulipe

L’ensemble des condos est maintenant remplacé. Il tourne depuis deux jours sans défaillir. J’ai également profité pour vérifier les fusibles, et remplacer l’un de ceux pour le floppy externe qui était HS.

 

donc ce qui a été fait (décapage carte mère (vinaigre + bicarbonate de soude, rinçage eau chaude, nettoyage acétone, rinçage, petit papier de verre fin, étamage des pistes ayant souffert) changement support procésseur X2 (première fois par un de recup d’un a500 HS), changement support fat agnus, changement condo, changement alim (l originale ne montrait pas de faiblesse, mais dans le doute et la recherche de panne), vérification des différents fusible)

 

Dernier petit soucis, la nouvelle carte BUDDHA n’est pas compatible avec l’extension fast 8Mo sur port processeur…

C’est donc soit l’un soit l’autre mais pas les deux ensembles.

J’attend de recevoir la rom 3.1 pour tester, et faire éventuellement un cable jtag pour amiga pour flasher la carte BUDDHA.

 

dans tout le cas je suis super happy d’avoir réussi à redonner vie à mon amiga 2000. Encore merci à la communauté pour votre aide et vos avis.

 

Cordialement

#306094 Répondre à : help need Amiga 2000
 le 07/03/2018 à 21:51


pat55400

Participant
  • Messages : 425

@darkmiky ,

Salut,très beau travail, félicitations.

J’ai le même problème d écran bleu et j ai vu que tu avais changé le support Fat Lady car il était ccassé.Je viens de vérifier le mien et j ai remarqué qu’il était cassé dans un coin .Je voulais savoir où tu avais commandé tes supports ou au pire si tu voulais bien m en vendre un.

si tu veux bien, passe en Mp pour en discuter .Merci

amiga 1200 hd

#306096 Répondre à : help need Amiga 2000
 le 07/03/2018 à 21:56


darkmiky

Participant
  • Messages : 162

Pat55400, j ai trouvé sur ebay

entre lorrain pas de soucis, il m en ReSte un, envoie ton adresse en mp je te l envoie dès demain.

j espère que tu est équipé pour retirer l ancien (flux, tresse, bon fer, et un coup de decapeur thermique rapide à la fin pour sortir la pièce entière)

#306644 Répondre à : help need Amiga 2000
 le 16/03/2018 à 11:32


konix

Participant
  • Messages : 2

Bravo! pour le boulot 🙂

____-Amiga user since 1987-_____
A2000B/A1200 Atéo/A1200 /A500+

#306657 Répondre à : help need Amiga 2000
 le 16/03/2018 à 16:53


pulp

Participant
  • Messages : 1364

« Dernier petit soucis, la nouvelle carte BUDDHA n’est pas compatible avec l’extension fast 8Mo sur port processeur…

C’est donc soit l’un soit l’autre mais pas les deux ensembles. »

Ca me fait penser aux problèmes d’espace d’addresse mémoire. Le 2000 gère pas plus de 8mo si on rajoute une carte qui a sa propre mémoire (je sais pas pour la buddha) : ça ne marche pas.

#306658 Répondre à : help need Amiga 2000
 le 16/03/2018 à 16:58


darkmiky

Participant
  • Messages : 162

j’ai résolu le soucis avec la carte BUDDHA et la mémoire.  (pb de carte compact flash capricieuse) d’ailleur j attend le cordon d’individual computers pour mettre à jour la carte BUDDHA, apparemment il y a pas mal de soucis avec cette carte.

J’ai mis un lecteur CD et un disque dur IDE de 40go, et ca fonctionne nickel.

Je suis également passé sous rom 3.1. Plus aucun soucis constaté, le 2000 tourne nickel, je peux profiter des assassins  Ultimate game en cd 😀


15 sujets de 16 à 30 (sur un total de 30)
1 2

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · [VENDS] Matériel + Jeux + Revues Amiga il y a 15 minutes
 · AmigaAmp sur A600 avec Vampire v2 il y a 1 heure et 37 minutes
 · AmiTCP ou MiamiDX ? il y a 2 heures et 4 minutes
 · [Vends] Carte Apollo 1260 il y a 5 heures et 8 minutes
 · [estimation] commodore us10. En état de fonctionnement il y a 6 heures et 3 minutes
 · polymega il y a 6 heures et 18 minutes
 · Aca 500/500 plus et vampire 1200 il y a 17 heures et 2 minutes
 · Tilt abandonwares il y a 17 heures et 11 minutes
 · Hombrew Amiga français il y a 1 jour et 2 heures
 · (vds-ech)jeux c64 il y a 1 jour et 16 heures





RechercheFraîcheur


Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!