Revenir à Général

iBrowse 2.5 est sorti !

Forums AmigaOS, MorphOS et AROS Général iBrowse 2.5 est sorti !

Mots-clés : 

15 sujets de 1 à 15 (sur un total de 62)
  • Auteur
    Messages
  • #335055
    TuKo
    Participant
    • Messages : 160

    Joie et bonheur en la demeure !

    Ca se passe ici : https://www.ibrowse-dev.net/

    Nouvelles features : https://www.ibrowse-dev.net/2.5/news.php#detailed

    ChangeLog : https://www.ibrowse-dev.net/2.5/changelog.php

     

    #335056
    TuKo
    Participant
    • Messages : 160

    #335057
    papiosaur
    Participant
    • Messages : 1779

    Merci TuKo pour cette excellente news !

     

    Association WArMUp :
    www.amiga-universe.org
    www.amiga-classic.org
    www.amiga-storage.net
    www.warmup-asso.org
    www.morphos-storage.net
    Amiga 1200 dans une BlackBox d'Elbox

    #335058
    YVAN
    Participant
    • Messages : 91

    Bonne nouvelle pour la communauté !

     

    #335064
    Sébastien
    Participant
    • Messages : 713

    Pour un novice que apporte cette version 2.5 ? en français !!!

     

    Ah oups j’avais pas vu le lien plus haut

    Amiga 1200 -blizzard [email protected]+Voodoo 3 +64Mo+ SB128 + fastIDE +Spider usb et indivision Mk2.
    MAC G4 (morphos)
    Amiga 1200 Blizzard ppc 333mhz et [email protected] (en panne)
    Amiga 500+512ko en chipRam (En panne)
    Amiga 2000 ks 1,3 / 3.1 68030 16 Mo
    Rasperry Pi 3 et 4
    Vampire V2 et V4

    #335073
    Attila06
    Participant
    • Messages : 195

    Voulu tester sur mon 1260, effacer Ibrowse2.4 me retrouve avec l’erreur #8000000B à chaque lancement…

    Bon j’ai peut être plus les yeux en face des trous, je reprendrai demain.

    #335141
    Lion
    Participant
    • Messages : 1287

    re télécharge la version 2.5, apparement il  y avait un bug dans l’installateur de la version 68k

    #335144
    sinisrus
    Participant
    • Messages : 2317

    C’est pas un bug c’est un problème de version d’installer
    J’ai eu ce problème sous os4.1 FE j’ai contacté l’équipe de support ils m’on mis sur la piste, j’avais la version insaller 53.1 dans C: et la version 53.9 dans utilities/ j’ai donc remplacer la verison 53.1 par la version 53.9 et maintenant çà fonctionne

    Donc je pense que c’est un problème similaire

    #335148
    K-L
    Participant
    • Messages : 2373

    Perso, j’ai la bonne version d’Installer (renommé en Installer68k dans mon C: ) et j’ai juste le type d’outil pour l’installer.

    Tout s’est bien passé 🙂

    #335149
    papiosaur
    Participant
    • Messages : 1779

    J’aurais préféré une version gratuite avec un bouton paypal pour les supporter régulièrement…

    Association WArMUp :
    www.amiga-universe.org
    www.amiga-classic.org
    www.amiga-storage.net
    www.warmup-asso.org
    www.morphos-storage.net
    Amiga 1200 dans une BlackBox d'Elbox

    #335156
    Giants
    Participant
    • Messages : 2553

    Pas mieux que Papiosaur.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    #335157
    Depanneur06
    Participant
    • Messages : 644

    +1 comme Papiosaur

     

    A2000 + Vampire V2 500

    #335168
    amigaouf
    Modérateur
    • Messages : 1668

    Franchement le prix ne vous choque pas un peu quand même les nouveauté sont pas transcendante non plus…
    Pour moi c est un produit typique jeprendslesutilisateurspourdesvachesalait

    #335169
    papiosaur
    Participant
    • Messages : 1779

    @amigaouf : c’est un peu l’impression que ça donne malheureusement…

    Association WArMUp :
    www.amiga-universe.org
    www.amiga-classic.org
    www.amiga-storage.net
    www.warmup-asso.org
    www.morphos-storage.net
    Amiga 1200 dans une BlackBox d'Elbox

    #335174
    Giants
    Participant
    • Messages : 2553

    Beinnnn l’éternel problème.
    Après pour être honnête, j’hésite à poster mon avis car il y a toujours des furax qui vont sortir la hache de guerre.

    Mais ouai, ah ce prix là, pour moi, c’est du business.
    On peut comparer avec d’autre produit que ce soit sur amiga ou autre on dirait qu’effectivement le prix est abusé.

    Combien la licence pour Morphos déjà ? bein voila…
    Et on parle d’un OS, c’est autrement plus de taf qu’un navigateur web.

    Mais bon, tant mieux qu’il y a ait encore des softs qui sortent sur Amiga, juste dommage que ce soit à ce prix là.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

15 sujets de 1 à 15 (sur un total de 62)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général iBrowse 2.5 est sorti !

Do NOT follow this link or you will be banned from the site!