image AMIGA 4000

4 sujets de 31 à 34 (sur un total de 34)

  • bevenais

    • Messages : 289
    #332817

    merci pour tous ces renseignements. Je pense que je dois avoir une 68040 comme l’indique le front du 4000…. (en pj)

    Le disque dur de boot est vraiment hs

    J’ai démarré avec le WB et puis apres contrôle dans hd tool je ne vois que le 2em HD (SDH1)

    Attachments:

    lolof

    • Messages : 744
    #332826

    Tu as une Cyberstorm MK2 040.

    Le régulateur 3,3V n’est pas présent sur la carte. 100% certain que c’est un 040.

    Tu as vraiment une belle machine là. ça s’upgrade même assez facilement en 060, par contre si c’est vraiment utile !?!? A chacun de voir….

    JiDeWe

    • Messages : 5822
    #332908

    <p style= »text-align: left; »>Manque plus qu’une Deneb,</p>
    <p style= »text-align: left; »>…..sinon mettre la carte mère a nu, et tester toutes les pistes, vérifier en particulier autour du circuit pile, son, db9, ide, voir si pas d’interaction entre ide mobo et scsi CBS. Verifier aussi les jumpers sur la mobo.</p>
     

     

    1 A500 2mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, un MSX28250 (fmstéréopack, music mode et imprimante ).
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : pourquoi avoir voter l'abolition de la peine de mort des condamnés alors qu'il fallait commencer par abolir celle des victimes

    bevenais

    • Messages : 289
    #332971

    merci JiDeWe mais j’ai pas tout compris…

    Deneb, db9, cbs kezko

4 sujets de 31 à 34 (sur un total de 34)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel image AMIGA 4000

Amiga Impact