indivision mk2cr aga conception

9 sujets de 1 à 9 (sur un total de 9)

  • Fabrice24

    • Messages : 64
    #329364

    j ai acheté une indivision et je remarque un problème, je ne sais pas si ma carte a un défaut ou ci c est normal.

    j ai du installer un ventilateur pour la refroidir car elle me fait des problème d affichage en 1024*768.

    si c est normal je ne comprend pas, je n ai rien vu qui indique de la par du constructeur que la carte pouvez chauffer.

    je n y connais pas grand chose mais je ne crois pas que ca soit bon pour elle  de tourner avec des température aussi élevé

    huggyone76

    • Messages : 2124
    #329367

    Jamais eu ce problème.

    Les habitués ont peut-être une autre expérience (qui pourrait dépendre de la révision de la carte-mère ?)

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    DarkGiver

    • Messages : 22
    #329370

    J’en ai une également une (mk2cr) et elle a effectivement tendance chauffer.. mais c’est normal et ça doit encaisser sans souci. Après évidemment la refroidir ne doit pas faire de mal 🙂

    Pour les petits problèmes d’affichage éventuels, comme évoqué dans la doc du produit, peut-être plutôt voir du côté de la puce ALICE… j’y ai collé un dissipateur et tout semble parfaitement stable depuis.

    Pour rappel c’est la puce dans le bord en bas à gauche qui gère les canaux DMA et la mémoire chip… (sur le 1200)

    Doctoritchy

    • Messages : 923
    #329371

    il y a eu quelque truc la dessus je ne sais plus ou , indivision a conseiller de mettre un fil de masse « gros » genre 1.5mm² entre la masse carte mere et la masse de la carte , car ses version la avais des piste de masse trop fine sur le pcb !

     

    apres si ça c’est ok , faut voir qu’elle ic chauffe , simplement poser le revers du doigt sur chaque ic , si ça « pique » le ic a un soucis , et si c’est un régulateur , un truc consomme trop ou le régulateur a un défaut !

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    Fabrice24

    • Messages : 64
    #329372

    j ai mis un fils de masse j ai cru que ca pouvais régler le problème.

    après avec le ventilateur ca marche bien et ce n est surement pas plus mal aussi pour ma 1230

    après je trouve la conception étrange mettre les composants en sandwich avec ceux de la carte maire

    les mettre dessus serrais mieux pour la dissipation thermique

     

    SKYNET

    • Messages : 442
    #329380

    Salut,

    alors j’ai aussi une mk2cr et effectivement cela chauffe!

    Est ce normal? Je ne sais pas.

    Je lui ai installé un petit ventilo et tout marche au poil!

    Région: Cudrefin / Suisse
    Amiga 1200,Tour E/Box, Mediator PCI 1200 Hack 3,3v, Blizzard 1240 PPC 256MB, Radeon 9250, Sound Blaster, Ethernet, carte Spider USB 2.0, CF 8 et 16 GB Dual Boot Os 3.9 & 4.1 Classic 4xEIDE.

    Amiga 1200 Desktop Escom, Blizzard 1230 32MB, Indivision MK 2, 3 Floppy drive dont 1 HD, CF 4Go.

    Amiga CD32 SX1 8MB.

    + 2 Amiga 500, 1 Amiga 4000 Desktop au galetas, 1 CD32, 1 Amiga 600, 1 Amiga 1200 AZERTY.

    Mod

    amigaouf

    • Messages : 1758
    #329383

    Perso IC n avouera jamais de soucis sur son matos a moins qu il ai sorti un patch….
    Sur chaque matos d IC il y a une couille…
    Et oui les indivision aga mk2 ca chauffe a fond et ca chez beaucoup de monde même en basse résolution.
    Pour exemple je connais des personne qui sont revenu avec le firmwar de base sur leur 1 ere mk2 car ca chauffait bien moin… encore du grand travail correction et amelioration mais augmentations de la chauffe…

    Fabrice24

    • Messages : 64
    #329406

    le truc dommage avec le ventilo c est que l on perd le silence du 1200 🙂

    Doctoritchy

    • Messages : 923
    #329433

    peu être coller des petit radiateur sur les ic qui chauffe ça lais aideras surement , après un ventillo 12V mis sur le 5V  et se sera quasiment inaudible 😉

     

     

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

9 sujets de 1 à 9 (sur un total de 9)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel indivision mk2cr aga conception

Amiga Impact