Revenir à Émulation et autres OS

install bestwb winuae probleme

Forums AmigaOS, MorphOS et AROS Émulation et autres OS install bestwb winuae probleme

5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #341295
    verik
    Participant
    • Messages : 377

    Bonjour
    Je viens d’installer bestwb avec winuae, et après avoir chargé les 6 disk, voici les messages d’erreurs au redémarrage de l’os:

    unable to open your tool ‘TittleShadow.starter’
    unable to open your tool ‘FullPalette.Starter’

    Si quelqu’un à une petite idée du problème…

    Cordialement

    #341334
    Mandrake
    Participant
    • Messages : 1393

    sur ta partition OS de l’Amiga tu doit avoir un répertoire WBStartup qui contient les deux fichiers
    au cas ou https://www.casimages.com/f/6GhHNtby2Sb

    Amiga 500 + 512K + Gotek
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    Amiga 2000, ROM 3.1, R6, GVP Impact A2000-HC+8 Series II 8M, CD-ROM.
    CD32 + FMV (en panne)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    #341337
    Thor1230
    Participant
    • Messages : 846

    Es-tu sur d’avoir installé la version 3.1.4 ou 3.1.4.1 du Workbench.
    Car c’est un prerequis pour BestWB.
    Si tu as le WB 3.1 il faut BetterWB.

    Pas facile de faire la difference lorsqu’on debute, ou si on a plusieurs versions de WorkBench.

    Sinon, j’ai installé le pack plusieurs fois, sur plusieurs amiga, sans aucun soucis, que ce soit BestWB ou BetterWB.

    Amiga + CPC + PC = La meme passion !

    #341366
    verik
    Participant
    • Messages : 377

    Merci de la précision!!!!!
    Oui je suis en 3.1. Pour éviter les 2 erreurs j’ai été dans wbstartup pref pour enlever les 2 programs au chargement.
    Et bien je vais aussi essayer le betterwb
    Un grand merci

    #341367
    verik
    Participant
    • Messages : 377

    Mandrake: merci pour les fichiers. Je les ai remis mais sans doute que comme je n’ai pas la rom 3.1.4 cela fait toujours l’erreur. C’est pas grave je progresse c’est le principal. Je vais donc essayer betterwb et continuer des essais sur bestwb aussi.

    Merci encore.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Émulation et autres OS install bestwb winuae probleme

Do NOT follow this link or you will be banned from the site!