Kezako

4 sujets de 1 à 4 (sur un total de 4)

  • Curseur

    • Messages : 34
    #201084

    Salut,

    Je suis tombé sur un périphérique dont j’ai oublié la fonction. La surface du chip est effacée. Je pense que ça a à voir avec la vidéo, mais je ne suis pas sûr. Voici la photo de la bête :

    Merci à tous de votre aide,

    C.

    A1200 - Blizzard [email protected] 64mb - Indivision MK2cr - Kipper2kCF - WiFi - Gotek HxC
    A500/A600x2/A2000

    Mod

    Tcheko

    • Messages : 998
    #201101

    hmm. Visiblement le capot n’est plus là.

    Si cela se branche sur le port vidéo, c’est peut être une Graffiti. Cependant les photos ne correspondent pas vraiment (à part le layout général des composants).

     

    k1200rs21

    • Messages : 1485
    #201102

    sans m avancé sa pourrai être sa

    http://www.bboah-works.de/bboahfaq/index.php?action=artikel&cat=56&id=2358&artlang=en

    https://www.youtube.com/channel/UCndcNrLt5Y5SDobFQbjtCaQ?view_as=subscriber

    Curseur

    • Messages : 34
    #201116

    @Tcheko : oui, je l’ai enlevé pour prendre la photo. Il n’y a strictement aucune inscription dessus

    @k1200rs21
    : effectivement, d’autant qu’il y a un oscillateur (en haut à droite de la photo) PAL

    Merci de vos réponses 🙂

    C.

    A1200 - Blizzard M[email protected] 64mb - Indivision MK2cr - Kipper2kCF - WiFi - Gotek HxC
    A500/A600x2/A2000

4 sujets de 1 à 4 (sur un total de 4)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Kezako

Do NOT follow this link or you will be banned from the site!