MorphOS 3.0 sur Powerbook G4

12 sujets de 31 à 42 (sur un total de 42)

  • Wizzcat

    • Messages : 145
    #162851

    et sinon tu manges quoi au petit dèj ? ;-) :-p

    Fab1

    • Messages : 1578
    #162852

    Un bon troll tous les matins.

    serge

    • Messages : 4432
    #162853

    Wizzcat a écrit :

    et sinon tu manges quoi au petit dèj ? ;-) :-p

    Des papillons je suppose :-D

    Les insectes sont bourrés de protéines ;-)

    EDIT: ah, pas de papillons mais des trolls. C’est probablement plus équilibré car il y a aussi des glucides X-D

    RyZen Rulez 😉

    Wizzcat

    • Messages : 145
    #162854

    Batteman :

    j’ai téléchargé et installé le keymap azerty pour mon powerbook et configuré dans les prefs mais ça ne change rien… toujours pas moyen de faire un arobas avec la touche dédiée (touche sous la touche ESC)

    ça me donne toujours < donc aucune différence avec le keymap livré avec morphos. il y a des claviers de powerbook différents ??? (sur tous mes macs l’arobas est à la même place…)

    bidibulle58

    • Messages : 7
    #162855

    Salut à Tous,

    j’ai réussi à installer Morphos sur mon powerbook 5.8 sans touché à la partition de OSX.

    mais j’ai un ou deux trucs bizarre :

    pour choisir OSX ou MorphOS avec la touche alt au démarrage

    je n’ai pas 2 icones, mais 3 ?

    2 avec un X et un avec papillon…

    bon ça fonctionne mais c’est étrange, j’en attendais que 2…

    et enfin

    au démarrage d’OSX, j’ai un message du style : la partition boot ne peux être réparer…

    et ici je vois ensuite en plus de la partition OSX, une partition nomer BOOt ?

    comment ne plus la faire apparaitre et régler le problème du message d’erreur ?

    Merci encore :-D

    BatteMan

    • Messages : 6060
    #162856

    Wizzcat : Tente le keymap pour clavier QWERTY alors. C’est bizarre cette histoire de keymap différent en fonction de l’ordinateur. C’est peut-être pas le clavier mais la version du mac qui diffère. Moi j’ai un 5.8, et toi ? Et Papiosaur ?

    /me est dubitatif pour le coup…

    Only Amiga makes it possible !

    serge

    • Messages : 4432
    #162857

    bidibulle58 a écrit :

    Salut à Tous,

    ………..

    et enfin

    au démarrage d’OSX, j’ai un message du style : la partition boot ne peux être réparer…

    et ici je vois ensuite en plus de la partition OSX, une partition nomer BOOt ?

    comment ne plus la faire apparaitre et régler le problème du message d’erreur ?

    Merci encore :-D

    Je peux témoigner du même phénomène sur mon Powebook alors que je ne l’ai pas sur mon macmini.

    Seule piste que j’ai:

    Macmini sous Tiger

    PowerBook sous Leopard.

    Faudrait trouver un moyen d’indiquer à Leopard de ne pas chercher à Mounter cette partition.

    RyZen Rulez 😉

    BatteMan

    • Messages : 6060
    #162858

    Mon PowerBook est sous Leo et je n’ai pas ce phénomène… mauvaise piste ^^

    /me a loupé son 6000ème post… zut !

    Only Amiga makes it possible !

    Daff

    • Messages : 1795
    #162859

    Sur Power Mac (MorphOS 2.7 + Mac OS X Tiger) j’avais aussi un message de la part de Mac OS X pour une partition non recoonue au démarrage. Donc ce n’est pas une « nouveauté » de MorphOS 3.0. J’ai jamais creusé pour trouver une parade.

    Maintenant, je n’ai plus de Mac OS X, donc problème réglé :-)

    draco2bordo

    • Messages : 70
    #162860

    bidibulle58 a écrit :

    Salut à Tous,

    j’ai réussi à installer Morphos sur mon powerbook 5.8 sans touché à la partition de OSX.

    mais j’ai un ou deux trucs bizarre :

    pour choisir OSX ou MorphOS avec la touche alt au démarrage

    je n’ai pas 2 icones, mais 3 ?

    2 avec un X et un avec papillon…

    bon ça fonctionne mais c’est étrange, j’en attendais que 2…

    EDIT:

    et enfin

    au démarrage d’OSX, j’ai un message du style : la partition boot ne peux être réparer…

    et ici je vois ensuite en plus de la partition OSX, une partition nomer BOOt ?

    comment ne plus la faire apparaitre et régler le problème du message d’erreur ?

    Merci encore :-D

    Bonjour,

    Peux tu me décrire le process de ton install ?

    Ca m’intéresse au plus haut point !!

    merci

    EDIT:

    Ca y est enfin installé !! sans de cd linux et uniquement sous MOS .

    Xanxi

    • Messages : 1229
    #162861

    Comment marche l’utilisation des jeux amiga whdload avec UAE sur MorphOS 3.0?

    Sur le Mac Mini 1,42 GHz, sous OS X avec Amikit 1.6.0, l’émulation amiga est assez lente. Est ce suffisamment rapide et transparent sous MorphOS?

    100% Amiga Classic
    BOING!!!!

    Daff

    • Messages : 1795
    #162862

    Xanxi : je n’utilise pas Amikit. Le mieux est de passer sous un Workbench minimaliste, installer WHDLoad et lancer les jeux WHDLoad.

    La plupart fonctionnent bien. Breathless et Alien Breed 3D 2 sont un peu lents. Roketz rame qui tu tire et il y a d’autres exemples comme ça. Mais dans l’ensemble, pas de soucis.

    Tu peux aussi configurer les types de fichiers ADF et DMS pour qu’ils lancent automatiquement UAE. Et même les fichiers WHDLoad.

12 sujets de 31 à 42 (sur un total de 42)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général MorphOS 3.0 sur Powerbook G4

Amiga Impact