[MOS2.1] Montage partitions automatique

7 sujets de 1 à 7 (sur un total de 7)

  • SoundSquare

    • Messages : 3568
    #6534

    hello,

    J’ai besoin d’un renseignement.

    Sur mon peg2 sous MorphOS 2.1 j’avais un disque externe USB en ntfs qui était monté directement au boot (option mount at boot dans « mount » dans les prefs système).

    Je n’utilise plus ce disque, et MorphOS essaye de le monter automatiquement à chaque démarrage, d’où un message d’erreur.

    Comment faire pour enlever cette option ? y’a t il un fichier de prefs à virer/éditer ?

    merci d’avance

    papiosaur

    • Messages : 1801
    #106213

    Salut SoundSquare,

    Je viens de trouver un fichier mount.conf dans sys:prefs/env-archive/sys, c’est peut être ça ;-)

    www.morphos-store.com
    www.meta-morphos.org
    www.morphos-storage.net

    BatteMan

    • Messages : 6044
    #106214

    Ou sinon, tu n’as pas un assign ou un lancement de commande dans ta user-startup qui était sur ta partition, ce qui fait qu’il te demande de monter la partition en question ?

    /me demande, au cas où.

    Only Amiga makes it possible !

    JiDeWe

    • Messages : 5834
    #106215

    qu’est ce que ça donne avec mounter, hd config dns tool et avec mount et sfs dans les prefs?

    1 A500 2mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, un MSX28250 (fmstéréopack, music mode et imprimante ).
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : pourquoi avoir voter l'abolition de la peine de mort des condamnés alors qu'il fallait commencer par abolir celle des victimes

    SoundSquare

    • Messages : 3568
    #106216

    Ou sinon, tu n’as pas un assign ou un lancement de commande dans ta user-startup qui était sur ta partition, ce qui fait qu’il te demande de monter la partition en question ?

    j’ai regardé là en premier mais je n’ai trouvé aucune référence au montage.

    qu’est ce que ça donne avec mounter, hd config dns tool et avec mount et sfs dans les prefs?

    le disque n’est plus branché donc mounter ne le voit plus et ne peut donc pas agir dessus :)

    Je viens de trouver un fichier mount.conf dans sys:prefs/env-archive/sys, c’est peut être ça

    c’est une piste ! merci, je regarde ça ce soir !

    Brumiga

    • Messages : 732
    #106217

    @SoundSquare,

    Regarde aussi dans devs:dosdrivers, mounter y aura certainement crée un dosdriver pour permettre de monter à chaque démarrage ton disque. Déplace alors ce dosdriver dans sys:storage/dosdrivers et monte le disque à la demande.

    Brumiga

    SoundSquare

    • Messages : 3568
    #106218

    @Brumiga

    merci tu es trop fort !!! ça marche ! et d’ailleurs je me demande comment j’ai pu passer à côté ! bien vu !

7 sujets de 1 à 7 (sur un total de 7)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général [MOS2.1] Montage partitions automatique

Amiga Impact