| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Aucun membre ne se trouve actuellement sur le site




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Napalm ne veut pas se lancer ? (ISO depuis CF)

Accueil Forums AmigaOS, MorphOS et AROS Jeux Napalm ne veut pas se lancer ? (ISO depuis CF)

Ce sujet a 2 réponses, 3 participants et a été mis à jour par  Daff, il y a 5 ans et 12 mois.

3 sujets de 1 à 3 (sur un total de 3)

Auteur Messages   
#197577 Napalm ne veut pas se lancer ? (ISO depuis CF)
 le 25/10/2013 à 06:51


Phil

Participant
  • Messages : 59

Bonjour, à tous.

Récemment j’ai ouvert un topic sur Genesis, grâce à Aladin, j’ai enfin réussi à installer nombre de jeux sur carte CF sans avoir à se préoccuper du Cd.

Hors pour Napalm j’ai le problème suivant.

J’ai crée un script il se lance je démarre même une campagne, je choisis humain ou robot, j’entends une voix qui indique « humain ou robot » et après rien, l’écran reste figé, le jeu ne se lance pas.

Avez vous déjà eu ce problème?

>> Testé sous winuae et mon Amiga idem même résultat.

Comment le résoudre.

Pour info. j’ai mis le patch 1.4 de napalm.

 

 

 

Attachments:
  1. napalm.jpg

#197592 Répondre à: Napalm ne veut pas se lancer???
 le 25/10/2013 à 11:22


SixK

Participant
  • Messages : 355

Il faudrait lancer un outil comme snoopdos pour voir les fichiers dont l’ouverture aurait échouée.

Tu peux également essayer les différentes librairies c2p existantes sur aminet ou le web. Il me semble que Napalm demande de choisir sa routine c2p au démarrage.

SixK

#197606 Répondre à: Napalm ne veut pas se lancer ? (ISO depuis CF)
 le 25/10/2013 à 18:28


Daff

Participant
  • Messages : 1768

Il existe un correctif 1.45.

En outre, Napalm demande 2 Mo de mémoire Chip, donc si lance un Workbench avant, cela va être juste.


3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · MorphOS au quotidien il y a 2 heures et 7 minutes
 · Z-OUT sur PC: LAST-OUT il y a 5 heures et 41 minutes
 · [RECHERCHE] Tour Amiga 1200 il y a 5 heures et 54 minutes
 · Blizzard 060 révision II il y a 6 heures et 10 minutes
 · Alimentation A600 il y a 8 heures et 15 minutes
 · [RECHERCHE] Amiga 1200 :-) whdload il y a 11 heures et 22 minutes
 · tutos youtube asm debutant il y a 12 heures et 18 minutes
 · Amiga 4000/40D il y a 12 heures et 31 minutes
 · Hack de la PS3 à jour ! il y a 12 heures et 33 minutes
 · Mister FPGA il y a 12 heures et 40 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!