| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de hivernaal Illustration du profil de JayBLOOD




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Napalm ne veut pas se lancer ? (ISO depuis CF)

Accueil Forums AmigaOS, MorphOS et AROS Jeux Napalm ne veut pas se lancer ? (ISO depuis CF)

Ce sujet a 2 réponses, 3 participants et a été mis à jour par  Daff, il y a 4 ans et 5 mois.

3 sujets de 1 à 3 (sur un total de 3)

Auteur Messages   
#197577 Napalm ne veut pas se lancer ? (ISO depuis CF)
 le 25/10/2013 à 06:51


Phil

Participant
  • Messages : 59

Bonjour, à tous.

Récemment j’ai ouvert un topic sur Genesis, grâce à Aladin, j’ai enfin réussi à installer nombre de jeux sur carte CF sans avoir à se préoccuper du Cd.

Hors pour Napalm j’ai le problème suivant.

J’ai crée un script il se lance je démarre même une campagne, je choisis humain ou robot, j’entends une voix qui indique « humain ou robot » et après rien, l’écran reste figé, le jeu ne se lance pas.

Avez vous déjà eu ce problème?

>> Testé sous winuae et mon Amiga idem même résultat.

Comment le résoudre.

Pour info. j’ai mis le patch 1.4 de napalm.

 

 

 

fichiers attachés:
  1. napalm.jpg

#197592 Répondre à: Napalm ne veut pas se lancer???
 le 25/10/2013 à 11:22


SixK

Participant
  • Messages : 354

Il faudrait lancer un outil comme snoopdos pour voir les fichiers dont l’ouverture aurait échouée.

Tu peux également essayer les différentes librairies c2p existantes sur aminet ou le web. Il me semble que Napalm demande de choisir sa routine c2p au démarrage.

SixK

#197606 Répondre à: Napalm ne veut pas se lancer ? (ISO depuis CF)
 le 25/10/2013 à 18:28


Daff

Participant
  • Messages : 1751

Il existe un correctif 1.45.

En outre, Napalm demande 2 Mo de mémoire Chip, donc si lance un Workbench avant, cela va être juste.


3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · Bonjour à tous et petit problème… il y a 1 heure et 8 minutes
 · [demo] Bad apple sur 8088 ;) il y a 1 heure et 20 minutes
 · Cisco Aironet 350 pcmcia il y a 1 heure et 48 minutes
 · Oufparty 5 il y a 2 heures et 28 minutes
 · Et si on parlait un peu de nos Ataris il y a 2 heures et 38 minutes
 · AGA et Vampire V4 il y a 16 heures et 23 minutes
 · Replica A4000D+ Alice il y a 17 heures et 52 minutes
 · [VDS] A620 Furia 33Mhz il y a 18 heures et 28 minutes
 · [Cherche] charnière gauche Dell latitude cpx il y a 23 heures et 59 minutes
 · pc portable thomson 99€ il y a 1 jour et 1 heure





RechercheFraîcheur


Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!