Pack Ultimate 68k

15 sujets de 301 à 315 (sur un total de 330)

  • Thor1230

    • Messages : 883
    #285089

    Moi j’ajoute souvent ceci sur les configs amiga que j’ai qui ont une horloge : hfk3946.lha

    Ca rajoute l’heure et la date en haut a droite du menu syteme, et ca fait le job.

    Ca ne consomme rien en memoire.

    Je mets aussi le logiciel de selection d’adf de mes gotek hxc, et muchmore46.

    Edit : ca n’affiche pas la date ^^

    Amiga + CPC + PC = La meme passion !

    Gilles

    • Messages : 304
    #285096

    en ce qui me concerne,après le désarchivage dans le répertoire du workbench 3.1 fraichement installé, au reboot, j’ai un écran amigados avec LoadResident failed return  code error 20

    Bon je vais réessayer ! l’install…

    Amiga 500 + extension 512 Ko
    Amiga 1200 + Blizzard IV 68030/ 50 mhz
    Amiga 1200 + Blizzard 68020/ 4 Mo
    Amiga 600 + Vampire V2

    papiosaur

    • Messages : 1799
    #285128

    Mea culpa, je viens désactiver la ligne Loadresident qui causait soucis dans la startup-sequence et rajouté des commandes manquantes…

    @Aladin: j’ai fait un truc de travers pour LoadResident ? Merci de ton aide.

    J’ai réuploadé une nouvelle archive avec l’ajout de HFK, merci Thor1230 pour ta proposition ! Pourrais-tu me dire comment voir la date stp…

    Association WArMUp :
    www.amiga-universe.org
    www.amiga-classic.org
    www.amiga-storage.net
    www.warmup-asso.org
    www.morphos-storage.net
    Amiga 1200 dans une BlackBox d'Elbox

    Aladin

    • Messages : 1085
    #285131

    L’auteur d’icon.library utilise dans sa disquette de test IconDemoA1200.lha l’outils remlib. Cela efface de la mémoire la library copié depuis la rom. Le system utilisera ensuite la nouvelle library situé dans libs. Cette solution évite de faire un reset au démarrage pour mettre à jour.

    http://eab.abime.net/attachment.php?s=db09e0764bbe393f2b44e00a1ec60963&attachmentid=52571&d=1490088966

    Copier remlib de cette d7 dans le répertoire c et modifier la startup-sequence:

     

    If EXISTS Libs:icon.library
    RemLib >NIL: icon.library
    EndIf

    SetPatch QUIET

     

    / Comme j’utilise setpatch 44.38, je n’avais pas vu ce problème de loadmodule sous os3.1 et setpatch 43.6b

    papiosaur

    • Messages : 1799
    #285132

    Merci beaucoup Aladin pour ces éclaircissements ! Je corrige ça dès que possible 😉

    Association WArMUp :
    www.amiga-universe.org
    www.amiga-classic.org
    www.amiga-storage.net
    www.warmup-asso.org
    www.morphos-storage.net
    Amiga 1200 dans une BlackBox d'Elbox

    Thor1230

    • Messages : 883
    #285141

    @papiosaur : le logiciel n’affichera que l’heure, jamais rien d’autre.

    L’auteur a fait son soft pour qu’il consomme le moins de ressource s possible et qu’il s’update qu’une fois par minute 🙂

    Si quelqu’un trouve une meilleure horloge… Le truc aussi, c’est que sur reslution normale, la date + l’heure prendrait pas mal de place en terme de carcatere. Certains softs font les 2 par alternance, il me semble.

    Amiga + CPC + PC = La meme passion !

    Thor1230

    • Messages : 883
    #285142

    @aladin : jutilise sur un a500 une commande loadlib pour mettre a jour scsi.device. ca mets un temps fou pour la charger. Je peux essayer avec ta commande remlib ?

    Amiga + CPC + PC = La meme passion !

    Aladin

    • Messages : 1085
    #285146

    @Thor1230 a priori remlib fonctionne sur a500:

    http://eab.abime.net/attachment.php?attachmentid=52570&d=1490088954

    Dans cette d7 de test IconDemoA500.lha remlib est aussi utilisé. Faut une rom 3.x

    Mais pour le scsi.device je ne pense pas que cela fonctionne. Car si le scsi.device est effacé de la mémoire, comment pourrais t-il le lire sur le disque dur ensuite… Tu n’échapperas pas à une autre solution incluant un reset pour faire la mise a jour de ce scsi.device (exemple avec le setpatch 44.38 et loadmodule, c’est avec ce setpatch que 3.9 charge la rom 3.9)

    Foul

    • Messages : 720
    #285147

    perso, je mets tous dans blizkick 😉

    papiosaur

    • Messages : 1799
    #285150

    @Thor1230: il me semblait que tu avais dis que le soft affichait également la date 🙂 Dans tous les cas, je le garde dans le pack car il est dans l’esprit du pack : « optimisation ». Merci encore pour ta proposition 😉

     


    @Foul
    : blizkick, ce n’est exclusivement pour les cartes Blizzard ?

    Association WArMUp :
    www.amiga-universe.org
    www.amiga-classic.org
    www.amiga-storage.net
    www.warmup-asso.org
    www.morphos-storage.net
    Amiga 1200 dans une BlackBox d'Elbox

    Thor1230

    • Messages : 883
    #285151

    @papiosaur : effectivement, j’ai boulettisé 🙂

    Amiga + CPC + PC = La meme passion !

    Thor1230

    • Messages : 883
    #285152

    @Aladin : il faudrait que je me fasse graver un kick 3.1 avec un scsi.device a jour, car j’ai un hdd de 80go ide dans mon 500 🙂

    Amiga + CPC + PC = La meme passion !

    Foul

    • Messages : 720
    #285159

    @papiosaur : exact, treess pratique pour ceux qui ont on une… pour les autres, soit le loadmodule soit tout graver dans une eprom…

    Anonyme

    • Messages : 1412
    #289412

    Bonjour a tous,

    J’ai monté une configuration ressemblant beaucoup a celle ci:

    j’ai donc installé fraîchement wb 3.1 depuis le cdtv sur la carte sd.

    Jusqu’à la pas de problème.

    Comme le dit papiausor, il faut décompressé l’archive packultimate.run dans le dossier ou se trouve le workbench.

    Donc j’imagine qu’il faut passer par uae pour faire ce genre de manip.

    Seulement voila, impossible de faire booter sur ma carte sd avec uae (dernière version)

    je met exactement la même configuration:

    cdtv rom 3.1

    ext rom 2.3

    ram 8 mo

    scsi controler a590/a2091

    rien a faire ca ne boot pas. j’ai changer les paramètres sur uae (ide,scsi,uae ..)

    j’ai bien mis priorité 0 (comme me l’indique le cdtv quand je boot sur la sd)

    bref je seiche, de plus je comprend pas bien comment on peut désarchiver une archive depuis un wb fraichement installer ne possédant pas de décompresseur zip

    a+

    Anonyme

    • Messages : 1412
    #289451

    bon bah apparemment il faudrait un 68020 …

    du coup j’ai voulu installer classiwb mais même problème il faut passer par uae :/

15 sujets de 301 à 315 (sur un total de 330)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Pack Ultimate 68k

Do NOT follow this link or you will be banned from the site!