Pb de clavier sur A600

7 sujets de 1 à 7 (sur un total de 7)

  • Atreides

    • Messages : 83
    #3164

    Bonjour,

    J’ai un problème avec le clavier de mon AMIGA 600.

    La partie centrale du clavier ne fonctionne plus. Seules les touches de la partie gauche et droite réagissent.

    J’ai pensé a un problème de nappe, mais j’ai plutôt l’impression que c’est le connecteur ou la nappe vient se plugger qui est le responsable.

    Comment puis-je tester tout cela?

    Merci.

    mikymix

    • Messages : 56
    #60711

    salut atreides

    essais de nettoyer les contacts de la nappe.

    sinon tu peus essayer de glisser un bout de carton entre la nappe et le contacteur pour que sa fait bien contact.

    j’ai eu le meme probleme maintenant sa refonctionne ;-)

    sa va peut etre fonctionner pour toi aussi :-)

    NdBigdan : encore un membre du club je tape en phonétique… GrRrr

    Admin

    bigdan

    • Messages : 4721
    #60712

    Comment puis-je tester tout cela?

    Avec un deuxième A600 pour pouvoir permuter les claviers…

    Vérifie que le connecteur blanc de la CM de ton A600 n’est pas endommagé. Tu peux aussi nettoyer « proprement » les connecteurs de la nappe verte avec un coton tige et de l’alcool à 90° ou un produit « spécial contact » (bien laisser sécher avant de rebrancher).

    Au pire un clavier A600 neuf coute (UK ou DE) quelques euros (environ 15-20 euros avec les frais de ports) chez les derniers bons revendeurs habituels.

    bob1969

    • Messages : 987
    #60713

    Le clavier A600 est géré par une matrice ligne-colonne. Identifies les pistes qui gèrent les parties défectueuses et à l’aide d’un Multimetre, controles la résistance des piste 1 à 1.

    Si une piste est coupée la resistance = infini, sinon = 0, Tu vois le Topo ? si tu appuis sur une touche sa résistance devient nulle (le courant passe).

    Perso, j’avais tout lavé au savon dans une bassine et des micro goulettes faisaient de faux-contacts !

    Regardes bien a monter la machoire de serrage de la nappe, J’avais pas compris et je tirais dessus pour la sortir :-? . Pour la remettre tu baisses la machoire qui fera contact sur toute la longueur.

    Bonne chance

    Bob1969

    CLS2086

    • Messages : 3290
    #60714

    Achete du nettoyant contact, du coton-tige, un tournevis crussiforme très fin et dévisse les 20 et quelques vis du clavier.

    Là tu auras accès aux contacts du film souple, tu pulvérise et du sèche au coton tige.

    C’est tout simple. ;-)

    sinisrus

    • Messages : 2373
    #60715

    Si ton clavier est HS je t’en vend un 15euros port compris contacte moi = [email protected]

    Atreides

    • Messages : 83
    #60716

    Merci pour toutes vos réponses.

    Un bout de carton a fait l’affaire. Le clavier refonctionne à nouveau correctement.

7 sujets de 1 à 7 (sur un total de 7)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Pb de clavier sur A600

Amiga Impact