PiMiga (1.4) sur Raspberry Pi 400 : ça fonctionne !

6 sujets de 1 à 6 (sur un total de 6)

  • M_o_Illusion

    • Messages : 976
    #355855

    Salut les gens,

    J’ai fait une petite vidéo sur ma chaine Youtube pour expliquer comment procéder pour installer la dernière version de PiMiga sur un Raspi 400 (le clavier / Raspi 4), et je me suis dit (enfin, on s’est dit avec Batou … enfin, Batou m’a dit :p) que ce serait cool de partager ça avec vous !

    La p’tite vidéo !

    N’hésitez pas à vous abonner, ça fait plaisir, et comme ça, vous pourrez participer au choix des prochains sujets 😉

    Sethghost

    • Messages : 292
    #355859

    Quand on voit le workbench installé avec pimiga, on se dit que l’amigaOS 7.0 est sorti et qu’on a zappé 20 ans, pris sans le savoir dans une boucle temporelle.

    Cette customisation du wb provient du futur.

    GothDevil

    • Messages : 824
    #355862

    Et ce qui est aussi impressionnant c’est le prix du PI400 qui permet de faire tourner PiMiga. Tout simplement génial.

    k1200rs21

    • Messages : 1502
    #355884

    amikit est tout aussi bien
    j’ai celui de 2017

    amikit 10.5.3
    https://www.amigafrance.com/wp-content/uploads/hm_bbpui_temp/zf1pno96gpxzib3owvwrm5rb1loaarmj.png

    https://www.youtube.com/channel/UCndcNrLt5Y5SDobFQbjtCaQ?view_as=subscriber

    Lion

    • Messages : 1319
    #355886

    Merci pour la vidéo ! ça donne envie…

    M_o_Illusion

    • Messages : 976
    #355907

    Content que ça vous plaise 🙂

6 sujets de 1 à 6 (sur un total de 6)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Émulation et autres OS PiMiga (1.4) sur Raspberry Pi 400 : ça fonctionne !

Do NOT follow this link or you will be banned from the site!