Problème A600 et ROM 3.1.4

7 sujets de 1 à 7 (sur un total de 7)

  • fabrs

    • Messages : 123
    #332494

    Bonjour,

    j’ai acheté récemment sur AMIGASTORE.EU une ROM physique 3.1.4 pour mon 600.

    je l’ai installé dans l’600, la rom est reconnu sans problème (image de la disquette, early setup etc.), les disquettes boot sans problème, mais rien à faire avec les HDD.

    j’ai fais pleins de tests sur différentes CF et disque dur, suivi le tuto d’obligement pour la configuration des CF, mais rien à faire avec la ROM 3.1.4 d’installée ça plante à chaque fois au boot (quand la CF est reconnu), même avec un vrais disque dur 2,5.

    ce qui est bizarre c’est que sur une de mes CF j’ai réussi à installer le workbench 3.1.4 mais au redémarrage de l’amiga, ça plante pendant le chargement du workbench.

    des que je remets la ROM 3.1 CLOANTO ça fonctionne parfaitement avec CF et disque dur, donc le problème ne peut venir que de la ROM 3.1.4.

    Avez vous une idée du problème ?

    merci.

    fabrs.

     

    __sam__

    • Messages : 3257
    #332496

    Oulà, il y a un truc bizarre dans le message. Il est illisible!

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    fabrs

    • Messages : 123
    #332498

    C’est rectifié 🙂

    Anonyme

    • Messages : 256
    #332499

    Je ne vais pas répondre exactement à ta question (même si ta ROM est probablement défectueuse) mais ce que je peux dire c’est que j’ai programmé 3 EPROM avec le fichier binaire que propose Hyperion et que je n’ai eu aucun problème. Il est probable que même en achetant les ROM chez un revendeur approuvé, celles-ci soient écrites « une à une » et donc il n’est pas impossible que la tienne soit défectueuse. SAV Amigastore ?

    Anonyme

    • Messages : 256
    #332500

    Au fait, ton Amiga a été reccapé ? c’est absolument nécessaire sur les A600.

    fabrs

    • Messages : 123
    #332504

    Oui il a été recapé par Doctoritchy.

    bon bas il me reste à renvoyer la rom à Amigastore.

    Thor1230

    • Messages : 1157
    #332545

    Question : Ca serait cool que tu rippes ta rom.

    Et qu’on compare celle que j’ai sur a600 par ex.

    Je peux ripper la mienne, par ex, mais je ne maitrise pas les fichiers dedans.

    Avec ta rom 3.1.4 tu as quelle version de  scsi.device ?

    Amiga + CPC + PC = La meme passion !

7 sujets de 1 à 7 (sur un total de 7)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Problème A600 et ROM 3.1.4

Amiga Impact