Revenir à Général

Problème avec AMICDFS

Forums AmigaOS, MorphOS et AROS Général Problème avec AMICDFS

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #266894
    Philippe
    Participant
    • Messages : 2

    Bonjour à tous.. j’étais enregistré sous un autre compte, mais impossible de m’en souvenir ou de le retrouver.

    J’aurais besoin d’aide sur AMICDFS.

    Je veux monter une image .iso ou .img, j’ai suivi l’installation d’AMICDFS à la lettre et je n’arrive pas à monter mon image.

    >> Contexte, je refais ma carte CF pour mon AMIGA 1200, suite à un plantage de celle ci.

    J’utilise WinUAE 3.30, OS 3.9

    J’ai édité cd0 « ed devs/dosdrivers/cd0 » pour le mettre

    en unit=0, j’ai laissé scsi.device (si je met uaescsi.device l’icône cd0 n’apparait pas sur le bureau).

    http://www.pjhutchison.org/uae_amicdfs.html

    >> Je joints un fichier image montrant le problème

    Merci par avance pour votre aide.

     

     

     

    Attachments:
    1. AMICDFS-BUG.jpg
    #266901
    bigdan
    Admin bbPress
    • Messages : 4707

    Philippe : je peux au besoin retrouver ton ancien compte si tu as le pseudo ou l’adresse mail ?

    Avec ce tutoriel, tu pourras seulement lire des cdroms « physiques » avec AmiCDFS sous WinUAE…

    Sous WinUAE, tu peux simplement appuyer sur F12, charger un fichier ISO et l’icône du CD devrait apparaître sur ton workbench.

    Sinon tu peux également utiliser mountiso ou diskimage pour monter tes iso (il faut évidemment que tu aie CacheCDFS ou AmiCDFS installés par exemple et régler le bon device, etc..).

    Diskimage utilise une GUI, c’est plus simple que la ligne de commande pour certains !

    #266905
    Faranheit
    Participant
    • Messages : 998

    Salut 😉
    WinUAE, donc, un PC à priori.

    Si t’as au plus Windows 7, installe DaemonTools lite et tu pourras le monter comme un lecteur classique.

    Sur Windows 8 / 10, il faut juste double cliquer sur le fichier et Windows le monte automatiquement.

    Ensuite, tu ajoute simplement le répertoire du volume monté dans WinUAE et hop, ça sera bon.

    Merci, Laurent et Franck
    Amedia Computer

    Laurent 'Faranheit'
    Amedia Computer France
    Site : http://amiga.amedia-computer.com
    Mail : [email protected]
    Tel : (+33) 9 79 72 56 15

    #267350
    Philippe
    Participant
    • Messages : 2

    @Bigdan: Merci mais je pense que c’est une boite email qui à été fermée récemment. Donc je vais garder le nouveau compte.

    J’avais réussi auparavant avec mountiso, diskimagegui ne reconnait pas le format du fichier?

    J’ai trouvé une méthode alternative en montant l’image dans cd and hard drives et en cochant CDFS automount (avec un fichier iso).

    @Faranheit, j’ai win 10 , j’ai essayé de faire comme tu as dis mais l’image ne remontait pas dans winuae.

     

     

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Problème avec AMICDFS

Do NOT follow this link or you will be banned from the site!