Revenir à Matériel

Problème de remontage de ma cd32

Forums AmigaOS, MorphOS et AROS Matériel Problème de remontage de ma cd32

13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • #322833
    dav
    Participant
    • Messages : 244

    Bonjour à tous

    ma cd 32 recapée, j’ai voulu la remontée mais la petit problème.

    Il y a un petit câble qui sort du pcb de contrôle et je ne sais pas ou il se fixe.

    https://www.noelshack.com/2019-07-5-1550250062-p1050162.jpg

    Un peu d’aide serait la bienvenue

    Merci

    #322835
    david
    Participant
    • Messages : 1284

    salut,on ne sais pas ouvrir ta photo

    C128Dcr
    gamegear
    amiga 1200

    #322840
    dav
    Participant
    • Messages : 244

    c’est bon pour la photo

     

    #322841
    david
    Participant
    • Messages : 1284

    toujours pas,ce n’est pas la nappe qui va sur la façade?

    C128Dcr
    gamegear
    amiga 1200

    #322844
    dav
    Participant
    • Messages : 244

    non c’est pas la nappe.

    je pense qu’il se fixe avec la petite vis à coté car il permet pas d’aller bien loin. je pense que l’ancien propriétaire ne l’avait pas remonté correctement mais j’ai pas de comparatif. rien trouvé sur le net non plus.

    #322846
    david
    Participant
    • Messages : 1284

    ha oui ça viens sur le blindage de la carte mere

    C128Dcr
    gamegear
    amiga 1200

    #322847
    dav
    Participant
    • Messages : 244

    ok. je le fixe n’importe ou sur le blindage?

    je vais faire comme ça.

    merci david pour cette info.

    #322855
    david
    Participant
    • Messages : 1284

    oui sur une masse quelconque

    C128Dcr
    gamegear
    amiga 1200

    #322860
    dav
    Participant
    • Messages : 244

    Ok merci

    #323384
    GothDevil
    Participant
    • Messages : 570

    Salut Dav,

    Avec un peu de retard, voilà exactement comment ce câble doit être connecté/attaché.

    Attachments:
    1. 20190224.jpg
    #323535
    dav
    Participant
    • Messages : 244

    Hello GothDevil

    je l’ai remonter plus ou moins comme ça mais normalement je me suis assuré que cette partie reste bien en contact avec l’armature de la cm. Néanmoins je garde cette photo de côté…

    Merci

    #323569
    Giants
    Participant
    • Messages : 2636

    J’ai pas de CD32 mais juste pour ceux qui se poserait ce genre de question sur d’autre carte and co.

    Si tu regardes bien sur ton PCB, là ou c’est soudé, la piste est très importante (au niveau volume) par rapport au autres pistes.
    De plus, elle fait littéralement le tour du PCB.
    Et ton fil ‘volant’ se termine par un connecteur cuivre qui est tout ce que l’on veut sauf isolant.
    C’est forcément donc une masse.

    Si c’était une signal, il ne ferait pas le tour du PCB, et il serait isolé à la fin, il ne sortirait pas avec une grosse patte cuivre.
    Et si c’était ‘masse’ positive, (ce qui peut arriver sur certain PCB), on aurait pas non plus un fil volant avec une grosse patte cuivre mais plus un petit fil bien isolé.

    Au final, c’est forcément une masse et vue la patte cuivre, c’est une masse châssis 🙂

    C’était trop long ? 😉

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    #323613
    dav
    Participant
    • Messages : 244

    Hello Giants

    Merci pour ces précisions. C’est toujours intéressant de connaître le pourquoi du comment même si je suis à mille lieux de tout ça 😉.

    J’ai fait en sorte de bien faire le lien avec l’armature en métal. Le tout est bien entendu de préserver mon pti bb. Longue vie à ma cd32 !!! 😉

13 sujets de 1 à 13 (sur un total de 13)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Problème de remontage de ma cd32

Do NOT follow this link or you will be banned from the site!