| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de amigaouf Illustration du profil de Aladin




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Problème lecteur interne Amiga 500

Accueil Forums AmigaOS, MorphOS et AROS Matériel Problème lecteur interne Amiga 500

Ce sujet a 6 réponses, 3 participants et a été mis à jour par  QUETTIER David, il y a 1 semaine et 4 jours.

7 sujets de 1 à 7 (sur un total de 7)

Auteur Messages   
#296079 Problème lecteur interne Amiga 500
 le 11/10/2017 à 16:40


QUETTIER David

Participant
  • Messages : 26

Bonjour,

J’ai remis en service mon Amiga qui n’avait pas fonctionné depuis des années et qui date d’au moins 30 ans.

Après quelques fonctionnement corrects, le lecteur de disquette interne est en train de me lâcher.

Je l’ai démonté, vérifié un peu tout ce que je pouvais (c’est à dire pas grand chose), dépoussiéré, le lecteur fonctionne alors aléatoirement et j’obtiens en général un beau Guru Meditation.

J’ai du coup opté pour un lecteur externe Chinon que je viens d’acquérir, mais après l’avoir branché, c’est guère mieux 🙁 Après l’insertion d’une disquette, le lecteur ne démarre pas. Idem en re bootant, ou redémarrant à froid l’Amiga.

Pour être certain que le lecteur interne n’interfère pas, je l’ai carrément débranché (alim et nappe). Rien n’y fait.

Peut-être que me trompe, le lecteur externe n’est peut-être pas prévu pour démarrer automatiquement ? En tout cas dans sa version standard ?

Au pire, est-il possible de le « transformer » simplement et rapidement en lecteur interne ? En jouant sur les jumpers par exemple ?

J’imagine que ce genre de problèmes a été posté maintes fois sur ce forum, je m’en excuse par avance. Je suis newb et du coup j’aurais vraiment besoin d’aide de façon générale.

Un question parmi d’autres, est-ce que cela vaut la peine de passer par de l’usb ? Par exemple avec ce « Amiga Gotek Floppy Drive Emulator » ? D’ailleurs, ce matériel est-il bien compatible Amiga 500 ?

Merci d’avance pour votre aide.

-David-

#296081 Répondre à : Problème lecteur interne Amiga 500
 le 11/10/2017 à 17:31


Slater79

Participant
  • Messages : 131

Si ton Kickstart est la version 1.3, tu ne peux pas accéder au menu Early Boot pour sélectionner DF1 comme unité de démarrage.
J’ai vu une méthode rapide pour passer DF0 en externe, en relevant la broche /SEL1 du CIA8520, puis en reliant DF0/DF1 sur le connecteur interne Floppy via un jumper de carte mère PC.

A+

#296082 Répondre à : Problème lecteur interne Amiga 500
 le 11/10/2017 à 17:35


QUETTIER David

Participant
  • Messages : 26

Merci bien pour ton aide Slater79 😉

Je vais essayer de décoder tout cela à tête reposée 😀

++

#296084 Répondre à : Problème lecteur interne Amiga 500
 le 11/10/2017 à 18:11


bigdan

Admin bbPress
  • Messages : 4299

David : redis nous déjà si ton A500 est en rom 1.2/1.3 ou 2.04/3.1 ?

Kickstart 1.xSi tu as cette image au démarrage, ta rom est en version 1.2 ou 1.3 (indiqué sur l’écran).

Comme Slater79 te le dis plus haut, pas besoin de bidouiller si ta rom en version 2.04 ou plus puisque tu as un menu early-startup.

Le Gotek est compatible A500 mais le top c’est le lecteur HxC (conception française mais 2 à 3 fois plus cher qu’un gotek) et je le constate, moins de soucis qu’avec un Gotek !

http://hxc2001.free.fr/

#296087 Répondre à : Problème lecteur interne Amiga 500
 le 11/10/2017 à 18:19


QUETTIER David

Participant
  • Messages : 26

Hello bigdan !

Merci d’intervenir 🙂 J’étais en train de répondre à Slater79, du coup je vais le faire ici.

J’allais jsutement préciser qu’en allumant mon Amiga, après une séquence d’écrans bleu, noir, gris et blanc, il me demande une disquette AMIGA Workbench comme sur ton image, mais version 1.3.

Cela signifie que mon Kickstart est en 1.3, c’est cela ? Et que mes ennuis continuent du coup je suppose 🙁

Il y a 30 ans, cela m’aurait parlé, mais 30 ans… c’est long !!!

Merci encore,

++

#296170 Répondre à : Problème lecteur interne Amiga 500
 le 12/10/2017 à 08:31


bigdan

Admin bbPress
  • Messages : 4299

QUETTIER David : oui c’est bien cela, ta rom ou kickstart est en version 1.3 !

Sinon pour faire un test, tu peux toujours permuter les lecteurs : tu démonte ton lecteur externe et mets son floppy à la place de ton floppy interne (une nappe et un câble d’alim à débrancher/rebrancher).

#296178 Répondre à : Problème lecteur interne Amiga 500
 le 12/10/2017 à 10:05


QUETTIER David

Participant
  • Messages : 26

Salut bigdan,

C’est en fait ce que je souhaitais faire, mais je me demandais s’il n’y avait pas quelque chose à configurer côté jumpers.

A priori non d’après ce que tu as écrit.

Je vais tenter le coup 🙂

Merci !


7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · [VENDS] Amiga 500+ il y a 26 secondes
 · Installation carte compactflash il y a 17 minutes
 · Cloanto, pas très dispo ! il y a 28 minutes
 · [VENDS+DONS] Softs Amiga et TI-99/4A il y a 2 heures et 33 minutes
 · Raspberry PI 3 à 26€22 il y a 7 heures et 39 minutes
 · Le fil des vidéos il y a 8 heures et 53 minutes
 · [VENDU] MiST + accessoires il y a 10 heures et 55 minutes
 · [RECH] DiskMaster Windows il y a 11 heures et 26 minutes
 · [VENDS] Floppy slim externe il y a 12 heures et 8 minutes
 · Infos sur la Vampire il y a 12 heures et 10 minutes





RechercheFraîcheur


Copyright © 2004-2017 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!