probleme Zorro 2 sur amiga 2000

15 sujets de 16 à 30 (sur un total de 30)

  • 1
  • 2
  • stephbb75

    • Messages : 471
    #368338

    Aie Aie Aie….

    Je dirais même plus,…… AH ! Tention !

    Oui, je me suis adapté à mon interlocuteur 😉

    Quel belle pirouette 🙂

    Giants

    • Messages : 4835
    #368343

    Indeed 🙂

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne craignez jamais de vous faire des ennemis ; si vous n'en avez pas, c'est que vous n'avez rien fait.

    bevenais

    • Messages : 418
    #368469

    Bjr

    Quelqu’un peut il me reparer cette carte mere?

    Depanneur06

    • Messages : 896
    #368486

    Bonjour Bevenais

    Je serai disponible pour reparer ta carte mere: je t’envoi mes coordonnes en mp.
    Cdlm,
    Marco

    A500 rev8 1Mb

    bevenais

    • Messages : 418
    #368487

    Merci Marco

    Depanneur06

    • Messages : 896
    #368526

    Bonne nouvelle, la carte a ete’ repare’.
    stephbb75 avait bien identifie’ la source du probleme: le U606 (74LS32)
    Le signal _CFGIN au slot Zorro CN604 etait verrouille’.

    Une fois dessoude’ , entre les pattes 1-11 et la masse (7) j’avais une resistence de 140 ohms, bizarre !

    Remplacement de ce composant avec un support, test avec rom Logica et une carte Zorro afin d’etre vue n’importe ou dans les 5 slots zorro.

    Bientot de retour chez Bevenais!

    Amicalment,

    Marco

    A500 rev8 1Mb

    Giants

    • Messages : 4835
    #368533

    Jettes quand même un coup d’œil à :
    – RP607
    – C606
    – et alim déconnecté, si il y a un court-circuit sur la ligne VCC (même minim, genre une fuite)

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne craignez jamais de vous faire des ennemis ; si vous n'en avez pas, c'est que vous n'avez rien fait.

    Depanneur06

    • Messages : 896
    #368534

    @Giants,
    Bien vu oui, j’avais checke’ ca aussi et remplace’ aussi le C606 en verre par un 100nf jaune canaris !

    Azz, je viens de voir la date de production sur le chip: P9152 c’est bien la derniere semaine du 1991 ?
    Sont costauds ces chips la ! 31 ans qui trainent dans mes tiroirs ! Lol !

    Screenshot

    A500 rev8 1Mb

    stephbb75

    • Messages : 471
    #368538

    stephbb75 avait bien identifie’ la source du probleme

    Yes 😊
    Remarque sur le bus Zorro il n’y a pas grand composants, sinon c’est tout l’Amiga qui fonctionne pas.
    C’est solide ces petites bébêtes 😉
    Je pense qu’il a claqué car il a dû prendre un peut top de jus à un moment (alim ou signale)…

    A voire ci cela tien…

    bevenais

    • Messages : 418
    #368539

    UN enorme + à Marco

    Reçu Jeudi/ Rééxpedié Vendredi réparé !!!!

    Au top !!

    Depanneur06

    • Messages : 896
    #368541

    Grace a l’entraide du forum on cible mieux les recherches ! Apres faut voir la disponibilite’ des pieces: coup de bol j’en avais encore dans les tiroirs.

    A500 rev8 1Mb

    Giants

    • Messages : 4835
    #368542

    Remarque sur le bus Zorro il n’y a pas grand composants, sinon c’est tout l’Amiga qui fonctionne pas.

    Tout à fait.
    Il suffit de regarder le schéma (page 7/13) et, pour une panne qui ne concerne pas l’ensemble des ports, on se dirige sur 2 grandes pistes.
    – Lignes coupées. (Data ou Alim)
    – Problème sur U606 (création signal _CFGIN)

    à coup sûr si le problème est ‘au dessus’, alors il y a d’autres problèmes présents.
    Ce qui ici n’était pas le cas.

    Et bien impec tout çà 🙂

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne craignez jamais de vous faire des ennemis ; si vous n'en avez pas, c'est que vous n'avez rien fait.

    bevenais

    • Messages : 418
    #368643

    Carte reçue est testée.
    Elle fonctionne parfaitement

    Merci Marco :-))

    Depanneur06

    • Messages : 896
    #368647

    Au top ! 😀

    A500 rev8 1Mb

    bevenais

    • Messages : 418
    #368649

    ;-))

15 sujets de 16 à 30 (sur un total de 30)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel probleme Zorro 2 sur amiga 2000

Amiga Impact