Problèmes avec ma partition système en SFS & installation OS 3.5

11 sujets de 31 à 41 (sur un total de 41)

  • huggyone76

    • Messages : 2124
    #238949

    Intéressant ça mon bon Zalex… merci pour l’info en tout cas, même si c’est parfois compliqué de savoir d’où vient la panne à part tout « changer » ou refaire les soudures.

    A la limite, j’ai la chance d’avoir (par exemple) deux A1200 chez moi avec des configurations différentes (une ACA + OS3.1 et une Blizzard + OS 3.9), donc en général si ça déconne sur l’un, je teste sur l’autre pour voir si c’est le système ou le matériel… Quand ça déconne sur les deux, des chances que ce soit le logiciel (comme en ce moment où je rage après ScummVM… mais bon, ScummVM sous OS 3.x c’est « ancien »…).

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    Cosmos (compte supprimé)

    • Messages : 657
    #238950

    Compte AI de l’utilisateur Cosmos et messages supprimés à la demande de ce dernier !

    Zalex

    • Messages : 3508
    #238951

    Moi aussi, dès le départ, j’ai cru à un problème logiciel.

    Elle a du te rendre chèvre cette nappe pour vouloir me la faire avaler 😉

    En tout cas, merci publique pour le restauration de mon fidèle Amiga 1200.

    Une CD32 ... Sinon rien 🙂

    huggyone76

    • Messages : 2124
    #238952

    LOL !!! Cosmos, t’es pas sympa, et s’il aime pas la mayo ??? La nappe, passe encore… Plutôt ketchup Zalex ? 😀

    C’est vrai que soft (et système d’ailleurs), on a parfois des doutes sur la stabilité de telle ou telle installation. C’est pour ça que j’ai dans un coin un OS3.1 DE BASE pour refaire rapidement une petite carte CF ou un disque dur et faire des essais en supprimant le maximum de superflu… Mais on peut pas toujours se passer d’un peu de mémoire (et là, ça passe chez moi par une carte accélératrice dont je ne peux jamais être sûr à 100% !)… Heureusement qu’on a ici des personnes qui réfléchissent pour trouver les pannes… 🙂 Bravo Cosmos et merci pour Zalex ! 🙂

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    Zalex

    • Messages : 3508
    #238957

    Ketchup … Mouais …

    On va dire que pour les habitants du Doubs, la mayo. serait plus de rigueur que n’importe quelle autre sauce !!

    L’influence de Dijon oblige …

    Cosmos est moqueur mais il n’y a pas de méchanceté.

     

    Une CD32 ... Sinon rien 🙂

    huggyone76

    • Messages : 2124
    #238960

    Je sais bien qu’il dit ça en rigolant (et je suis sûr que comme beaucoup de personne du même moule, il prend plaisir malgré tout à chercher et trouver la panne… ! 🙂 ). Ouais, c’est sûr, mayo c’est plus approprié… mais je voulais te sauver… 😉

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    Cosmos (compte supprimé)

    • Messages : 657
    #238961

    Compte AI de l’utilisateur Cosmos et messages supprimés à la demande de ce dernier !

    Zalex

    • Messages : 3508
    #238962

    Ha ha !! Ces Franc-contois alors !! Quels blagueurs 😉

    Edit : Huggy, mon sauveur 😉

    /me, Languedocien de religion, est taquin 🙂

    Une CD32 ... Sinon rien 🙂

    huggyone76

    • Messages : 2124
    #238966

    Franc-CoMtois, sinon on parle pas des mêmes personnes Zalex… LOL !

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 4Mo + CF - Sharp X68000 CZ-611C 10Mo + CF + ext. MIDI

    Zalex

    • Messages : 3508
    #238976

    Ha la la, le boulet que je fais !

    Une CD32 ... Sinon rien 🙂

    Depanneur06

    • Messages : 810
    #238980

    Cosmos Santo Subito !

    A500 rev8 1Mb

11 sujets de 31 à 41 (sur un total de 41)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Problèmes avec ma partition système en SFS & installation OS 3.5

Amiga Impact