Problème avec écran TFT

15 sujets de 16 à 30 (sur un total de 35)

  • BatteMan

    • Messages : 6062
    #33728

    Fridou : Eh ben bidouille tes prefs Picasso…

    Et lis la doc de Picasso aussi, ça peut aider.

    /me ne voit pas comment Fridou pourrait faire autrement.

    Only Amiga makes it possible !

    Fridou

    • Messages : 1295
    #33729

    J’ai trouvé ce fichier sur le net:

    LCD Monitors: Picasso96 monitor filess for LCDs

    Je teste et je vous tiens au courant. Normalement ceci déverrouille les règlages H et V

    Merci

    Cordialement - Amigalement
    Fridou
    1- A1200 desktop + blizzard 1260 avec Indivision MK2 + adaptateur SD avec carte Sandisk de 16 GO + OS3.9BB2 et AKreal 9
    2- A1200 tour XTREM BOX + blizzard 1260 avec mediator + spider2 + 3dfx Voodoo et OS3.9 BB4
    3- Pegasos I (1ère carte mère) New Tour Gaming avec MorphOS 2.7 enregistré et 1GO ram
    4- Amiga CD32 et divers jeux (Oscar, Dennis, Zool, Chuck Rock II, James Pond, Alfred Chicken, Fire and Ace, Putty, Sencible Soccer et Superfrog)

    Fridou

    • Messages : 1295
    #33730

    J’ai changé les valeurs dans picasso96MODE, et je me retrouve au reboot avec un écran brouillé, illisible.

    Comment retourner en arrière ?

    merci

    Cordialement - Amigalement
    Fridou
    1- A1200 desktop + blizzard 1260 avec Indivision MK2 + adaptateur SD avec carte Sandisk de 16 GO + OS3.9BB2 et AKreal 9
    2- A1200 tour XTREM BOX + blizzard 1260 avec mediator + spider2 + 3dfx Voodoo et OS3.9 BB4
    3- Pegasos I (1ère carte mère) New Tour Gaming avec MorphOS 2.7 enregistré et 1GO ram
    4- Amiga CD32 et divers jeux (Oscar, Dennis, Zool, Chuck Rock II, James Pond, Alfred Chicken, Fire and Ace, Putty, Sencible Soccer et Superfrog)

    BatteMan

    • Messages : 6062
    #33731

    Fridou : Remets les paramètres que tu avais avant… Le mieux étant de brancher ton 1200 sur un écran CRT afin d’avoir de nouveau un écran non « brouillé ».

    On peut savoir ce que tu as mis dans le Picasso96Mode quand même, parce que mon 1260 avec Mediator fonctionne parfaitement avec mon TFT 15″…

    /me ne voit pas ce que Fridou trifouille pour que cela ne fonctionne toujours pas…

    Only Amiga makes it possible !

    Fridou

    • Messages : 1295
    #33732

    @ BatteMan:

    Voici les règlages:

    Voodoo: 1024×768

    H 32 khz

    V 74 hz

    sinon l’avant dernier règlage qui marchait était:

    Voodoo: 640×480

    H 49 khz

    V 60 hz mais c’était horrible, les icons était allongées, et le texte illisible, corrompu, et dépassait l’écran en bas.

    Si j’emmène mon TFT à la HunoParty3, pourra-tu regarder ?

    Cordialement - Amigalement
    Fridou
    1- A1200 desktop + blizzard 1260 avec Indivision MK2 + adaptateur SD avec carte Sandisk de 16 GO + OS3.9BB2 et AKreal 9
    2- A1200 tour XTREM BOX + blizzard 1260 avec mediator + spider2 + 3dfx Voodoo et OS3.9 BB4
    3- Pegasos I (1ère carte mère) New Tour Gaming avec MorphOS 2.7 enregistré et 1GO ram
    4- Amiga CD32 et divers jeux (Oscar, Dennis, Zool, Chuck Rock II, James Pond, Alfred Chicken, Fire and Ace, Putty, Sencible Soccer et Superfrog)

    BatteMan

    • Messages : 6062
    #33733

    Fridou : C’est ta fréquence d’affichage horizontale qui est trop basse par rapport à la fréquence d’affichage verticale.

    Essaye de te mettre en H = 48.363 kHz et V = 60 Hz.

    Ou encore H = 67.5 kHz et V = 75 Hz.

    Ça devrait être beaucoup plus mieux pour ton écran et pour tes yeux.

    Et d’ici la HunoParty, tu as le temps de trouver d’où vient ton soucis, tu as quand même trois mois.

    /me espère que ce coup-ci sera le bon.

    Only Amiga makes it possible !

    thefab

    • Messages : 1338
    #33734

    Fridou, tu t’en sortira jamais comme ça, la solution la plus rapide serait de brancher uné télé en parallèle au tft, démarer en no startup, effacer le fichier screenmode.prefs, rebooter, puis tester plusieurs mode d’écran p96 en faisant ‘use’ au lieu de ‘save’, jusqu’a en avoir un correct.

    slobman

    • Messages : 1010
    #33735

    Hip !!

    Y a pas « Test » dans l’éditeur de screenmode de p96 ?

    !! qiH

    Fridou

    • Messages : 1295
    #33736

    Screenmode est une chose et picasso96mode en ai une autre.

    Ce n’est pas facile de joingler avec ses 2 fichiers.

    Quand l’un marche, l’autre plante et vice-versa.

    Cordialement - Amigalement
    Fridou
    1- A1200 desktop + blizzard 1260 avec Indivision MK2 + adaptateur SD avec carte Sandisk de 16 GO + OS3.9BB2 et AKreal 9
    2- A1200 tour XTREM BOX + blizzard 1260 avec mediator + spider2 + 3dfx Voodoo et OS3.9 BB4
    3- Pegasos I (1ère carte mère) New Tour Gaming avec MorphOS 2.7 enregistré et 1GO ram
    4- Amiga CD32 et divers jeux (Oscar, Dennis, Zool, Chuck Rock II, James Pond, Alfred Chicken, Fire and Ace, Putty, Sencible Soccer et Superfrog)

    CLS2086

    • Messages : 3290
    #33737

    C’est bien tout ça, ça me conforte de plus en plus dans l’utilisation du GREX par rapport au MeRdiator.

    Et aussi dans l’idée que Fridou est un assisté pas capable de fouiller sur Google parce que c’est la même misère avec les PQ et les NVidia, mais bon, il en faut des gars comme ça pour le commerce :-D

    Donc pour du mode 1024 x 768 (VESA standardisé à l’international 1024 x 768), compatible avec tout depuis 1995, il faut mettre les paramètres à 1024 x 768, 48Khz et 60Hz.

    Par hazard t’as as touché aux paramêtres Normal/Doubled/Scanline ???

    Fridou

    • Messages : 1295
    #33738

    J’ai supprimé screenmode.prefs et rebooté, le workbench apparait sur le pal.

    Je resélectionne un écran voodoo:1024×768 et touche à aucun règlage et sauve.

    Puis, écran tout bruillé, je vois juste mon pointeur rouge bougé.

    Est-ce que c’est la voodoo la cause ?

    Est-ce que c’est le mediator ?

    Il parait que FBlit n’est pas compatible avec le mediator.

    vrai ou faux ?

    Merci

    Cordialement - Amigalement
    Fridou
    1- A1200 desktop + blizzard 1260 avec Indivision MK2 + adaptateur SD avec carte Sandisk de 16 GO + OS3.9BB2 et AKreal 9
    2- A1200 tour XTREM BOX + blizzard 1260 avec mediator + spider2 + 3dfx Voodoo et OS3.9 BB4
    3- Pegasos I (1ère carte mère) New Tour Gaming avec MorphOS 2.7 enregistré et 1GO ram
    4- Amiga CD32 et divers jeux (Oscar, Dennis, Zool, Chuck Rock II, James Pond, Alfred Chicken, Fire and Ace, Putty, Sencible Soccer et Superfrog)

    thefab

    • Messages : 1338
    #33739

    euh j’ai dit qu’il fallait pas sauver, tu doit tester plusieurs mode d’écrans, quitte à les modifier avec des fréquences plus standards, jusqu’ a ce que tu tombes sur un mode correct.

    /me se demande que fait la police

    Fridou

    • Messages : 1295
    #33740

    Justement, quand je fais testé, cela marche, j’ai pleins de cercles de couleurs et un carré au centre me disant si je vois correctement et puis ok, mais quand je sauve et reboote, écran brouillé, je ne comprends pas.

    L’écran qui est brouillé est bien sur le TFT 15″ et non sur le pal.

    Cordialement - Amigalement
    Fridou
    1- A1200 desktop + blizzard 1260 avec Indivision MK2 + adaptateur SD avec carte Sandisk de 16 GO + OS3.9BB2 et AKreal 9
    2- A1200 tour XTREM BOX + blizzard 1260 avec mediator + spider2 + 3dfx Voodoo et OS3.9 BB4
    3- Pegasos I (1ère carte mère) New Tour Gaming avec MorphOS 2.7 enregistré et 1GO ram
    4- Amiga CD32 et divers jeux (Oscar, Dennis, Zool, Chuck Rock II, James Pond, Alfred Chicken, Fire and Ace, Putty, Sencible Soccer et Superfrog)

    slobman

    • Messages : 1010
    #33741

    Hip !!

    FBlit n’a plus d’intérêt quand tu as une carte graphique, donc autant l’enlever, surtout que ça peut poser des problèmes (allo, la doc ?).

    Quand tu fais ton test et que c’est correct, tu vérifie sur le bon écran au moins ? (Le fait que tu précise l’écran ensuite, je trouve ça louche)

    Et dans p96machin, tu peux tester les affichages ?

    Et y a pas un support pour le mediator chez pouetbox ?

    !! qiH

    WickedVinz

    • Messages : 616
    #33742

    Hip !!

    J’ai supprimé screenmode.prefs et rebooté, le workbench apparait sur le pal.

    Je resélectionne un écran voodoo:1024×768 et touche à aucun règlage et sauve.

    Puis, écran tout bruillé, je vois juste mon pointeur rouge bougé.

    si tu n’a rien changé , c’est normal que ça ne marche tjs pas…

    le but de la bidouille du ‘effacer screenmode.prefs’ c’est de revenir à un affichage pal (défaut) pour ton système et de REFAIRE tes réglages…

    Tu n’as pas la doc de ton écran (g pas relu le fil, ct trop pour moi) : dans cette doc, il y a une liste de mode avec synchro pré réglé en usine pour ton écran, à coté, tu a aussi l’annexe technique des plages de synchro H/V supporté par ton écran… dans cgx, tu n’a qu’a régler les bitoniot, les bidules et les boufioles pour que ça corresponde… dans p96 je suppose que ça doit etre vaguement équivalent…

    (si ton p96prefs est en anglais, tu peux regarder la page de mode et de caractéristique de ton écran en anglais, si tu a du mal avec cette langue si merveilleuse)

    !! qiH

15 sujets de 16 à 30 (sur un total de 35)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Problème avec écran TFT

Amiga Impact