Revenir à Émulation et autres OS

QuestionS diverseS pour configurer Debian

Forums AmigaOS, MorphOS et AROS Émulation et autres OS QuestionS diverseS pour configurer Debian

10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #1110
    Tiki
    Participant
    • Messages : 1405

    Saluuut,

    Alors pour l’instant, j’ai deux questions ( mais d’autres peuvent suivres ) :

    – Comment monter mes partoches SFS

    – Debian prends ma carte tele pour ma carte son et la place en unit par defaut. Je prefererais placer ma carte son en unit par defaut, mais je ne sais comment faire

    – k3b grave bien, mais seulement en mode root, C’est pas bien grave , mais comment eviter de passer par la console ?

    Tiki

    PS : dans le centre d’information de KDE, je viens de me rendre compte que ma carte télé et la carte son ont la meme irq !

    C’est normal ?

    #27391
    anonyme
    • Messages : 8165

    A ma conaissance Debian sait seulement monter des partions FFS « standard » (sans directory cache & co)

    #27392
    anonyme
    • Messages : 8165

    Pour exécuter une appli avec les privilege du root:

    >chmod +s /path/vers/bin/k3b. Ca marche en principe.

    /me a jamais réussi a graver un CD sous Linux 2.6

    #27393
    Rafo
    Participant
    • Messages : 792

    C’est Off-Topic, mais il faudrait revoir le système qui tronque les

    titres de thread dans la page d’accueil, parce que pour ce thread, ça

    donne :

    QuestionS diverseS pour con…

    alors bon, quite à couper le titre, autant couper juste après le

    dernier mot ENTIER. Paskeu là ça fait bizarre.

    #27394
    Tiki
    Participant
    • Messages : 1405

    Rafoooooo :D

    #27395
    Tiki
    Participant
    • Messages : 1405

    Nico : J’ai essayé la commande chmod, et maintenant je ne peux plus lancer k3b. Voici ce que j’obtiens en le lancant en console :

    The KDE libraries are not designed to run with suid privileges.

    Sinon, en root c’est toujours possible et ca fonctionne parfaitement bien

    Tiki

    #27396
    Tiki
    Participant
    • Messages : 1405

    Re,

    En fait je viens de m’apercevoir que ma carte son fonctionne. Mais comme elle n’est pas prise par defaut, je n’ai pas le son de KDE. Dans xmms, j’ai du bidouiller dans les pref pour avoir le son, et ca fonctionne. Pareil pour xawtv, je dois bidouiller dans kmix pour selectionner le bon perif de sortie.

    Mais bon c pas pratique. Alors comment avoir ma carte son en defaut dans KDE ?

    Tiki

    #27397
    serge
    Participant
    • Messages : 4327

    Tiki a écrit :

    Saluuut,

    – Debian prends ma carte tele pour ma carte son et la place en unit par defaut. Je prefererais placer ma carte son en unit par defaut, mais je ne sais comment faire

    Tiki

    PS : dans le centre d’information de KDE, je viens de me rendre compte que ma carte télé et la carte son ont la meme irq !

    C’est normal ?

    Salut Tiki,

    Je suis dans le même cas que toi pour le son et je suis tout aussi interessé que toi.

    Alors ! Quelqu’un sait comment faire ? Perso, j’aimerai que se soit toujours ma soundblaster et ALSA qui fonctionnent, hors, en ce moment c’est la jonglade entre VIA, SB, OSS, et ALSA.

    please !

    Le Vampire est à la mode 😉

    #27398
    Tiki
    Participant
    • Messages : 1405

    @ Serge :

    Ca y ets le probleme de ma carte son par defaut est résolu : j’ai édité le fichier /etc/modules et j’ai rajouté la ligne snd-via82xx avant tout autre ligne dédié au son ( voir le thread sur l’installation de la mdk 10 et le post de nico relatif au son.

    Aprés un reboot, Debian prends enfin ma carte son comme carte par defaut et c’est …. super ;-)

    Pour connaitre le « nom » de ta soundblaster rends toi sur le site d’ALSA pour determiner ce que tu devras mettre après snd-

    Voila

    Tiki

    PS : Evidemement faut DL Alsa :D

    #27399
    jchap
    Participant
    • Messages : 434

    Ca a l’air vraiment trop simple ce nunux! :-D

    /me qui n’a toujours pas eu le courage de s’y lancer!!!

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Émulation et autres OS QuestionS diverseS pour configurer Debian

Do NOT follow this link or you will be banned from the site!