Réparation Amiga500+

7 sujets de 31 à 37 (sur un total de 37)

  • Giants

    • Messages : 3061
    #342742

    On démonté, on nettoie : Solution vinaigre+Bicarbonate de soude et Brosse à dent.

    Les composants qui devaient partir, se sont allés au nettoyage 🙂
    De toute façon, ils sont mort…

    Dé soudage support Gary… Aie, le PCB a morflé, des pistes sont coupées.

    Après un bon gros rinçage du PCB à l’eau et séchage, on a limité la casse.
    On soude un nouveau support au Gary.

    On dessoude les DATA Path et on fait de même avec eux.

    – On test sous programmateur Wellon l’état des 74LS des DataS Path (sont mort).
    – On passe le Gary dans un bain au ultra son d’acide chlorhydrique (vraiment trop de moisissure).
    – On rince, on stabilise le tout (faire bien attention avec l’acide).
    – On passe un coup de papier à poncer (du 2000 en l’occurence), sur les patouilles du Gary.
    – On soude une nouvelle pile et des nouveaux composants (résistances and co)

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Giants

    • Messages : 3061
    #345616

    Et hop, encore un autre Amiga500+ sauvé.

    Gary mis sur support
    Mon image

    Au premier coup d’oeil, rien de grave sauf qu’au test… c’est la cata
    Plein de piste coupée. (pastillé bouffé par l’acide et rendu froid) + Track coupées.
    Ce qui nous donnes ->

    Mon image

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    david

    • Messages : 1368
    #345617

    c fou les coulures de ces piles,faudrais porter plainte contre varta

    C128Dcr
    gamegear
    amiga 1200
    GX4000

    Get27

    • Messages : 2871
    #345622

    Beau boulot Giants.
    T’es un grand malade (dans le bon sens du terme).

    Tant que la carte mere est démontée, tu pourrais en profiter pour mettre installer des picots pour un bouton reset (http://amigaga.chez-alice.fr/classic/bidouilles/hack/reset/reset_a500.htm)

    Sinon je suis preneur des infos sur les étiquettes jaunes pour faire des statistiques. (http://amigaga.chez-alice.fr/classic/ventes.htm)


    @david
    : porter plainte contre Varta pour ? La durée de vie de la pile est clairement indiquée dans leur doc… Tu peux porter plainte contre commodore qui n’avait pas indiqué dans la doc de l’Amiga de changer la pile. Là d’accord.

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    Sodapop

    • Messages : 877
    #345625

    C’est chaud pour tracer toutes les pistes ! Moi ça me rendrait fou…

    A500 (1.3 / 2.0 / ACA500+) - A2000 - A1200

    Giants

    • Messages : 3061
    #345628

    C’est pas ma carte mais celle de Phil78, à lui de voir pour bouton reset.

    Pour info, voila les étapes : (étalé sur 2 ou 3 jours, me rappel plus)
    1- Nettoyage Carte.
    2- Dé-soudage Support Gary
    3- Dé-soudage Wrap précédent.
    4- Démontage tout chipset sur support.
    5- Scan HQ de la carte mère, 2 cotés.
    6- Test tout chipset sur support sur un autre A500+.
    6b- re-Nettoyage Carte en profondeur sur supports (acide, acétone, vinaigre…)
    7- Nettoyage/re-soudure quelques points sur la carte mère.
    7a – Soudage d’un nouveau support pour le Gary.
    8- Recherche de panne pistes coupées.
    8a – Trop de pistes coupées sur DataPath, désoudage des 4 Chips en question (74LS244 et 74LS373)
    8b – Recherche de panne pistes coupées dans la zone DataPath et + (cia(s), paula, mémoire…)
    8C- Identification des pistes coupées, Wrap de celles-ci (une bonne floppée)
    8D – Recheck de continuitée de la zone DataPath
    9- Test Réel avec chips remis sur leurs supports.
    9a – Reboot sur reboot sur reboot, check NE555 et Q711 à l’oscillo
    9b – Changement du NE55 et du Q711
    10- Test réel – écran rouge, re-check des chips dans leur supports.
    10a – Check du signal reset ainsi que du fonctionnement du 68000 à l’oscillo
    10b – Test réel – écran vert
    10c- Analyse Oscilloscope des rams, ras
    10d- Test toutes rams, ras
    10e- Test Réel avec Diagrom et sortie sur le port serie des logs
    10f- Erreur d’adressage uniquement sur ‘un’ type de test, Erreur Data-Path à coup sûr.
    10e- Dans le doute, Analyse à l’oscillo de la Zone datapath et des ‘sorties’ des 74LS
    10f- Doute sur une track, check au multimettre, effectivement, piste coupé (pas vue avant)
    10g- Wrap de celle-ci et re-test
    11 – Amiga Boot
    11a – Test de tout les menus de diagrom, Ras, tout fonctionne (y compris test port //)
    11 – Réparation Done (test de tout l’ensemble avec DiagoRom)
    12- Pensé à testé les deux ports Sub-D9 (pas testé) et changé les deux résiatances de 5V de celle-ci (R401 et R408)

    Étiquette jaune : A500 HKM S/N 1845806 WW /90/91
    et mon A500+ aussi réâré : A500 P HKC S/N 2292844 WW /91/92
    Les deux sont bien sûr des REV 8A.

    Oui c’est long sodapop mais quel plaisir de réussir à réparer quelque chose.
    D’apprendre à chaque fois de nouveau trucs, de mieux cerner les pannes.
    C’est un vrai plaisir 🙂

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    bob1969

    • Messages : 950
    #345636

    Ok, Je jette plus rien 🙂

7 sujets de 31 à 37 (sur un total de 37)

Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Réparation Amiga500+

Do NOT follow this link or you will be banned from the site!