salut

3 sujets de 1 à 3 (sur un total de 3)

  • Anonyme

    • Messages : 109
    #191430

    salut à tous!

     

    je suis à marseille,j’ai 41ans,j’avais un a500 en 1987 ou 89 je sais plus,ensuite un  a1200 en 1993 je crois, ça fait loin !

    en 2003 ,j’ai racheté une tour micronik 1200 sur ebay avec un busboard et une b1260 dedans, il y a une petite carte qui se clippe sur un chipset de la carte du a1200 pour récupérer les signaux vidéo et les restituer sur le bus vidéo du busboard, j’ai donc acheté une picasso 4 sur ebay en 2005, mais rien ne sortait du scandoubleur de la p-iv…

    j’ai fini par trouver un jour, sur la petite carte qui se clippe sur le chipset, il y a des petits chips, en faisant contact entre 2 pins côte à côte d’un chip, une image s’est affichée à l’écran, j’ai donc fait une soudure à l’étain entre les 2 pinouilles, le scandoubleur fonctionne depuis 2005 mais uniquement en pal, en ntsc l’image est brouillée, j’ai cherché pendant des siècles sur tout les forums en anglais, jamais compris!

    il faudrais tester la p-iv dans un a2000 par exemple, si une personne peut m’aidé sur marseille!

    à bientôt

    séb

    Doolittle

    • Messages : 1569
    #191439

    Salut et bienvenue. J’e suis à Aix et j’ ai  un A2000, envoie moi un PV pour m’expliquer quelle misère tu veux lui faire 😀

    A500 et Amigalive sur PC ( jeu en ligne).

    Anonyme

    • Messages : 109
    #191474

    je veux juste la tester en amiga ntsc native mode, comme ça je la revend ensuite!

    il me faut un amiga avec un bus video + zorro 2 ou 3 !

    je cherche quelqu’un sur marseille plutôt

3 sujets de 1 à 3 (sur un total de 3)

  • Vous devez être connecté pour répondre à ce sujet.

Forums Communauté Présentations salut

Do NOT follow this link or you will be banned from the site!