Schéma audio A4000

8 sujets de 16 à 23 (sur un total de 23)

  • 1
  • 2
  • arno

    • Messages : 45
    #50233

    Pour ********

    Quand as-tu réparé ton 4000?

    Quand le son à commencé à se déteriorer?

    ou avant la panne?

    Pour dessouder les condos ça pas été trop dur?

    anonyme

    • Messages : 8171
    #50234

    avant que Condensateurs électrochimiques ne tombent en pannes.

    J’ai un fer à gaz et une station Weller pour les dessouders.

    c’est assez simple à refaire

    :-)

    arno

    • Messages : 45
    #50235

    Oauis t’es équipé quoi…Et puis t’a bien joué, c’est mieux de les changer avant la panne, pas de circuit à refaire.

    Ceux que tu as mis à la place ont une bonne durée de vie ? Ou il faudra encore les changer dans 10 ans?

    Il parait que des condos qui puent il y’en a encore sur la A3640…

    pulp

    • Messages : 1583
    #50236

    100 euros, je trouve ça raisonable étant donné que c’est le dernier gars qui répare des amiga en France de façon professionelle, avec toute les connaissances et l’expérience que ça suppose. En plus, j’ai toujours eu des avis positifs sur son travail.

    Personnelement, j’ai déjà essayé de déssouder des composants, c’est hyper galère si t’est pas équipé correctement, en plus là c’est du CMS…

    Evidement si vous ne pensez qu’à faire des économies, vous aurez peut être la chance que ça marche. Mais si tout le monde fait ses petits bricolages dans son coin, avec de la doc en anglais plus ou moins fiable trouvé sur internet. Beaucoup vont se planter et risques de se dégouter de l’amiga. Le jour ou on aura un gros problème (pas du genre qui se bricole) et qu’il aura fermé ses portes les amigaistes n’auront que les yeux pour pleurer.

    arno

    • Messages : 45
    #50237

    c’est pas faux…

    De toute façon ma décision est prise, je lui envoie ma carte…

    pas envie de perdre mon 4000…

    C’est effectivement le dernier réparateur au monde.

    Autant qu’il gagne sa croute effectivement. :-)

    Zalex

    • Messages : 3508
    #50238

    @Arno :

    Tu regardes trop Kaamelott :-D :-D

    arno a écrit : c’est pas faux…

    Une CD32 ... Sinon rien 🙂

    Nagamé

    • Messages : 162
    #50239

    Mon 4000 c’était tout mon adolescence. Quand le son s’est arrété de fonctionner, j’ai pas cherché à prendre de risque : direct AmigaCenter. Ben, j’ai pas regrété mon argent : intervention rapide, le son fonctionne niquel, il a changé la pile par un équivalent moderne (comme sur PC) et dépoussièrage générale de la carte.

    Juste un petit hic : depuis la nouvelle pile, ben, il perd l’heure de temps en temps, bizarre…

    Amiga 4000/60 desktop - 128Mo - Cyberstorm MkII avec module SCSI - Cybervision 64 - Xsurf - Subway USB

    arno

    • Messages : 45
    #50240

    oui pareil pour la pile…

    y a l’heure qui se décale…

    pas bien grave…

    agent créatif arno osoba

8 sujets de 16 à 23 (sur un total de 23)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Schéma audio A4000

Amiga Impact