| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de HamsterManiac Illustration du profil de Martin Illustration du profil de Jeckel






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  T-Zero et SX32 Mk2

Accueil Forums AmigaOS, MorphOS et AROS Général T-Zero et SX32 Mk2

Ce sujet a 3 réponses, 3 participants et a été mis à jour par  thai, il y a 4 mois et 1 semaine.

4 sujets de 1 à 4 (sur un total de 4)

Auteur Messages   
#4225 T-Zero et SX32 Mk2
 le 21/12/2006 à 00:11


rochabian

Participant
  • Messages : 12

Salut, j’ai un ptit probleme avec ma CD32+SX32Mk2 pour les jeux sur CD avec pistes audio

En effet, j’arrive pas à les lires quand je joue

Plus particulierement avec T-Zero, je m’explique (je suis sous OS3.9) :

Le device CD0 de la CD32 utilise à la base le CDFilesystem de commodore qui est un peu pourri puisqu’il ne detecte pas du tout les CDDA inserés…..

C’est pourquoi j’utilisee dans ma startup l’utilitaire KillCD0 pour detruire le CD0 et je remonte alors un autre lecteur CD CD1: et je peux alors change de CDFS

J’ai essayé CacheCDFS, AmiCDFS, AsimCDFS mais ca ne marche pas……..

Normalement, on devrait avoir surle WB lorsque on insert un CD avec piste audio une icone pour le CD et une icone pour le CDDA (comme le fait Winuae), mais la ça marche pas….

Quelqu’un aurait-il une idée ou aurait il deja fait fonctionner T-Zero avec les pistes audio???

La console du jeu me dit ; « CDROM Available – No CD Soundtrack » quand je lance le jeu…..

Aidez moi…….c’est dommage de jouer sans les pistes audio de T-Zero, elles sont terribles……

Merci

#310260 Répondre à : T-Zero et SX32 Mk2
 le 13/05/2018 à 19:57


thai

Participant
  • Messages : 3

bonjour ! et désolé de remonter ce post d’outre tombe ! mais j’ai récemment fait l’acquisition d’une TF328 et j’ai pu « OHH joie » pu lancer ce superbe shump « T-zero » mais j’ai aussi le problème des pistes audio que je n’entends pas, j’ai essayer aussi divers manip avec atapipnp mais les pistes audio du cd restent inertes, j’ai installé CD-TOP et je peux lire les pistes, j’ai appliqué le patch pour le jeu pour régler ce problème mais rien n’y fait, et aussi le cd n’apparait pas sur le classic workbench ! et au lancement du jeu il indique qu’il trouve bien le lecteur mais dit qu’il n’y a aucunes piste….. et j’ai essayer de graver avec clonecd, nero, imburn, mais nada.

t

merçi et votre attention 🙂 .

jp

  • Cette réponse a été modifiée le il y a 4 mois et 1 semaine par  thai.
  • Cette réponse a été modifiée le il y a 4 mois et 1 semaine par  thai.

#310276 Répondre à : T-Zero et SX32 Mk2
 le 13/05/2018 à 22:46


bigdan

Admin bbPress
  • Messages : 4496

Thai, c’est bien le patch v1.01 qui ne fonctionne pas avec une CD32+TF328 ? C’est bon à savoir.

http://obligement.free.fr/jeux/tzero_101.lzx

ou

http://www.amigafuture.de/down

#310279 Répondre à : T-Zero et SX32 Mk2
 le 14/05/2018 à 00:07


thai

Participant
  • Messages : 3

Oui c’est ça, d’ailleurs avec ou sans ça ne marche pas, ce jeu est connu déjà pour planter, ça arrive de temps en temps ! c’est dommage, j’ai ouvert un sujet sur le forum anglais Amiga board, essayer divers solutions, « Amigajay » , un codeur et programmeur sur CD32 a essayer de rendre le cd bootable car il n’est pas fait pour CD32 à l’origine, et bien il a reussi, mais seulement sous winuae en mettant le cpu 68060 !

les musiques CD sont excellentes, dommage !

merci pour des liens.

 

  • Cette réponse a été modifiée le il y a 4 mois et 1 semaine par  thai.


4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · (DONNE) 1083s HS il y a 2 minutes
 · probleme de son Amiga 600 il y a 13 minutes
 · PSX classic avec 20 jeux il y a 20 minutes
 · [RECHERCHE] Workbench 1.3 pour A500 + jeux il y a 1 heure et 54 minutes
 · j'ai tué mon 1200 il y a 4 heures et 55 minutes
 · [demo] Bad apple sur 8088 ;) il y a 5 heures et 34 minutes
 · Mod player en JavaScript il y a 7 heures et 28 minutes
 · [RECHERCHE] carte mère ou Amiga 2000 rev 6 il y a 9 heures et 17 minutes
 · Hello les amigales ! il y a 10 heures et 38 minutes
 · [VENDS] jeux amiga en boites il y a 21 heures et 8 minutes





RechercheFraîcheur


Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!