Vampire 500 V2+ Tests sur différents support.

2 sujets de 1 à 2 (sur un total de 2)

  • Amygale

    • Messages : 512
    #299752

    Bonjour les amis(gars & gattes).

    J’ai effectué des testes sur différents type de disque dur sur ma Vampire 500 V2+ et la commande VControl ID 1 (Fast IDE).

    Voici le ce que cela donne:

    En SATA avec convertisseur IDE -> SATA fournit par ELBOX (2 modèles).

    SSD Samsung 250Go model: MZ-7TE250: Fonctionne très bien mais si le FastIDE est mis, le système plante ou le SSD perd sa chaine au bloque racine plante le tout.

    SSD Samsung 128Go MZ-7TE128:  Fonctionne très bien mais si le FastIDE est mis, le système plante ou le SSD perd sa chaine au bloque racine plante le tout.

    Disque dur 120Go SATA  Fonctionne très bien mais si le FastIDE est mis, le système plante ou le disque dur perd sa chaine au bloque racine plante le tout.

    Chaque disque à été testé avec les 2 convertisseur IDE -> SATA.

    Les SSD et Disque dur sont des SATA 6.0Bps. (peut-être la cause?)

    Je tiens à signaler que ce genre de problème existait sur mon A1200 avec FastATA MKIV Sata édition.

    Fonctionnait très bien avec AmigaOS4.1 Final édition et carte PCI SATA.

    J’ai aussi testé une CF 4Go avec adaptateur IDE -> CF fournit par ELBOX avec le FastATA Sata édition:

    Même problème que les SSD et disque dur SATA! Si le mode FatsIDE est mis, alors tout plante ou problème sur les chaines de la C.F.

    Test avec disque dur classique IDE 3.5″:

    Disque dur Western digital caviar 1600AABB de 160Go.

    Tout fonctionne très bien avec lui… le mode FastIDE permet même d’être à 15Mo/S sans plantage ou crash du bloque racine.

     

    Après tout cela, j’ai aussi mis un câble double IDE.

    Tout fonctionne nickel avec les 2 disques dur (Maitre/Esclave).

    La seul particularité, réside dans le disque mis en esclave! Celui-ci n’est pas détecté par le système et il faut utiliser le logiciel « Mounter » pour scanner et rendre visible les partitions du disque dur.

     

    mikedafunk

    • Messages : 4391
    #299758

    Merci pour ces retours intéressants Amygale !

    Lubuntu / eeepc - A1260/64 - Mon blog Mikedafunk

2 sujets de 1 à 2 (sur un total de 2)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Vampire 500 V2+ Tests sur différents support.

Amiga Impact