[VDS] Carte accélératrice MTEC T1230/28 RTC

12 sujets de 1 à 12 (sur un total de 12)

  • bouvelle2000

    • Messages : 351
    #178937

    Je vends une carte MTEC 1230 T1230/28 RTC pour 1200 avec son extension MasterCard SCSI.

    La carte fonctionne parfaitement et est dotée d’une barrette de 8Mo.

    Plus d’infos sur la carte: http://amiga.resource.cx/exp/t1230

    Plus d’infos sur l’extension SCSI: http://amiga.resource.cx/exp/search.pl?product=mastercard&company=

    J’en demande 150€ hors frais d’expédition (compter 10€ en Colissimo).

    Zalex

    • Messages : 3508
    #178943

    Question : qu’en est t-il du port PCMCIA lorsque la carte est installée avec sa barrette de 8 Mo ?

    Une CD32 ... Sinon rien 🙂

    Eggman

    • Messages : 466
    #178945

    Vu que la carte n’accepte que 8Mo, je crains que non.

    Et d’après la doc en lien sur la page d’Amiga Ressources donnée plus haut, je cite :

    Externe Erweiterungen/PCMCIA-Karten/PCMCIA-HD
    Wenn Sie das Turbosystem mit mehr als 4MB verwenden, so
    können z.B. PCMCIA-Karten/Erweiterungen nicht betrieben werden, da sich die Speicheradressen überschneiden. Abstürze sind die Folge!

    Donc non, si plus de 4Mo, pas de PCMCIA.

    « Les cons ça ose tout, c’est même à ça qu’on les reconnaît » (Michel Audiard)

    JaY

    • Messages : 1506
    #178946

    Le kit scsi pour cette carte est très rare.

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    bouvelle2000

    • Messages : 351
    #178952

    Salut à tous,

    La carte aurait effectivement une limitation au niveau du PCMCIA si l’on met plus de 4Mo, mais le kit SCSI étant rare, j’ai, à mon humble avis, positionné le prix en y tenant compte.

    Je peux toujours faire des essais du port PCMCI dans cette configuration, pour valider cette limitation (en mettant une carte CF, par exemple), mais pas avant la fin de semaine prochaine.

    B2K

    Xanxi

    • Messages : 1226
    #178953

    Le port PCMCIA marche avec 8 MB si vous avez des ROM 3,0 ou que vous remettez le pccard.device de la ROM 3.0 dans votre ROM 3.1.

    Ce vieux problème a été élucidé et discuté sur les forum amiga en 2012.

    Ce faux bug vient d’une modification du device dans la mise à jour 3.1 qui visait à éviter les conflits entre les cartes RAM PCMCIA de l’époque et la RAM des accélérateurs.

    100% Amiga Classic
    BOING!!!!

    Eggman

    • Messages : 466
    #178962

    Le port PCMCIA marche avec 8 MB si vous avez des ROM 3,0 ou que vous remettez le pccard.device de la ROM 3.0 dans votre ROM 3.1.

    Mouais, c’est assez tordu comme méthode quand même. Enfin, tant mieux si ça marche.

    « Les cons ça ose tout, c’est même à ça qu’on les reconnaît » (Michel Audiard)

    Catmil

    • Messages : 945
    #179086

    Je confirme qu’une MTEC 1230 / 8Mo en KS3.0 fonctionne sans problème avec un adaptateur PCMCIA/SD ou CF. J’ai eu cette config à une époque et j’ai toujours regretté de m’être séparé de cette petite carte bien sympathique au démarrage plus rapide que n’importe quelle Blizzard !

    Par contre je ne savais pas pour l’histoire du pccard.device du KS3.1.

     

    AGA only : 1200 4000

    Xanxi

    • Messages : 1226
    #179093

    J’en avais une en 42 MHz aussi dans le temps, et elle était bien, mais était incompatible avec l’Atéobus.

    100% Amiga Classic
    BOING!!!!

    Zalex

    • Messages : 3508
    #179174

    Intéréssant tout ça …

    Par contre, on peut m’expliquer un petit peu plus en détail la phrase : « pccard.device de la ROM 3.0 dans votre ROM 3.1 » ?

    Où trouve t-on le fichier original à remplacer par lequel ?

    Ensuite, on le place dans SYS:Devs/ ?

    Edit : tiens au fait, personne n’a la documentation en Anglais ou Français de la carte ?

    Sur Amiga Ressource, la doc n’est qu’en Allemand et la langue de Geut n’est pas ma spécialité !

    Une CD32 ... Sinon rien 🙂

    Mdwf

    • Messages : 142
    #179177

    @Xanxi : arf, c’est la raison pour laquelle j’avais revendu ma MTec 1230/28 à l’époque pour prendre une Appollo 1260… Ce foutu ateoBus 😀

    Xanxi

    • Messages : 1226
    #179204

    J’envisage de bientôt reconstruire ma config Ateobus qui tournait aussi sur une Apollo [email protected] J’ai toute la sauvegarde de mon système de 2005-2007 et encore toutes les pièces.

    Au fond, ce bus n’est pas moins stable qu’un A4000 et la Pixel64 est plutôt une bonne carte RTG.

    100% Amiga Classic
    BOING!!!!

12 sujets de 1 à 12 (sur un total de 12)

  • Vous devez être connecté pour répondre à ce sujet.

Forums Communauté Petites Annonces [VDS] Carte accélératrice MTEC T1230/28 RTC

Do NOT follow this link or you will be banned from the site!