[Windows] Problème pour rapatrier les mails

15 sujets de 1 à 15 (sur un total de 18)

  • 1
  • 2
  • Murakami

    • Messages : 689
      #7171

      Bien qu’on soit sur un forum Amiga, je me permets de poser une question relative à Windows.

      Depuis quelque temps, mon père a toutes les difficultés du monde à rappatrier ses mails sur son PC avec Thunderbird depuis le serveur pop de Wanadoo. Et parfois ça fonctionne, sans qu’on sache trop comment. Mais c’est rare. Par contre, il n’a aucun mal à envoyer des mails.

      J’ai fait quelques recherches sur des forums sans trouver aucune solution satifaisante. Tout ce que j’ai vu, c’est que beaucoup de personnes ont des problèmes similaires…

      Modération de BatteMan : Sujet déplacé dans « Le Bar ». Le forum « Émulation et autres OS » est réservé à l’émulation d’AmigaOS sur les autres plate-formes et aux autres OS installables sur nos machines ;)

      henes

      • Messages : 2625
        #113386

        Un message d’erreur pourrait donner une piste :-)

        Murakami

        • Messages : 689
          #113387

          Il est marqué : « temps de connexion dépassé » ou quelque chose d’approchant, comme si le serveur était inaccessible. Alors que je n’ai aucun problème à rappatrier mes mails sur Amiga :)

          SoundSquare

          • Messages : 3568
            #113388

            SSL ?

            Mod

            jegougou

            • Messages : 2518
              #113389

              Orange merde en ce moment, mes beaux parents ont le meme souci :-(

              Avec eux ça marche pas des que j’arrive ça marche. au pire il faut qu’il aille sur le portail orange pour consulter

              Scriptjester

              • Messages : 332
                #113390

                Le mieux c’est que Jegougou aille chez le père de Murakami quand ce dernier veut consulter sa messagerie… :-D

                Murakami

                • Messages : 689
                  #113391

                  Oui, mais c’est bizarre. Si ça venait vraiment d’Orange, pourquoi, moi, je n’ai aucun problème à récupérer mes mails (chez Orange) depuis mon Amiga ?

                  Anonyme

                  • Messages : 429
                    #113392

                    ..ptête que leurs serveurs tournent avec des AMIGA et qu’ils se reconnaissent…entre pôte (AMIGA), ils se rendent service en laissant passer les mails et les bloquent quand c’est du ouindows.

                    Okok je sors. 8-)

                    Moi j’ai le même problème avec mes courriels sur YAHOO.FR

                    M_o_Illusion

                    • Messages : 976
                      #113393

                      Tente avec les serveurs sécurisés ? c’est une préco pour les services pros, je ne sais pas si ça marche pour les particuliers par contre.

                      Baba

                      • Messages : 409
                        #113394

                        1) Les mails oranges marchent mal en général (20 minutes de panne par mois pour les pro)

                        2) C’est peu être lié à la sécurité.

                        En effet j’ai réalisé un programme d’envoi d’e-mail, et ca marchait à partir du boulot, et à partir de che moi, mais de temps en temps ca ne marchait pas. Apres avoir mis ca au point j’installe mon programme chez le client, et ca ne marche pas.

                        J’ai revu ma copie, téléphonne à Orange qui me renvoi une méthode avec telnet en utilisant la commande ‘helo’ et le programme de cryptage de mot de passe.

                        Bref, au final apres moults test :

                        1) il faut utiliser ehlo = true (j’ai pas de helo, mais ca marche avec ehlo)

                        2) L’autentification dure une dizaine de minutes environs. Donc si outlook peut envoyer un e-mail autentifié, mon adresse IP publique peu envoyer des mail pendent 10 minutes sans mot de passe. (dans mes test j’envoie des mail du PC fixe vers le portable, quand je lance le 1er test du PC, c’est en échec, je vérifie mes mail avec outlook sur le portable, et du coup, mon PC peux envoyer des mail que je vais recevoir avec le portable.

                        Du coup c’est assez difficile de savoir si l’on s’identifie correctement pendant les tests.

                        3) Pour la réception, je ne sais pas trop…

                        CLS2086

                        • Messages : 3290
                          #113395

                          ..ptête que leurs serveurs tournent avec des AMIGA et qu’ils se reconnaissent…entre pôte (AMIGA), ils se rendent service en laissant passer les mails et les bloquent quand c’est du ouindows.

                          C’est peut être pas faux ;-)

                          Il y en a quelques amigaïstes que je connais dans la programmation de divers applis/serveurs internes , et même sur le portail de prise de commande SEO/SEMO (ex-Wanadoo), pour tu pouvais choisir pour décrire ton matériel existant AMIGA comme OS et machine … ainsi qu’un modem USB X-D

                          Anonyme

                          • Messages : 429
                            #113396

                            C’est peut être pas faux

                            Ben oui quoi, comme la fois où PHILIPS a présenté sa daube de CDI (I pour Interactif) avec des AMIGA sous SCALA MM. Le CDI n’était apparemment pas encore au point. :-D

                            Evidemment, COMMODORE (Allemagne ou Pays-Bas: je ne sais plus trop) s’en est aperçu et ont demandé aux gens de SCALA de venir voir. Et hop, un licenciement chez PHILIPS…y pas fallu attendre la crise pour virer…

                            Get27

                            • Messages : 2873
                              #113397

                              Edmond le mouton me dit de te dire :

                              format c:

                              :-D :-D :-D :-D

                              Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
                              PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
                              PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

                              Mod

                              jegougou

                              • Messages : 2518
                                #113398

                                orange deconne car meme depuis mon tel impossible de récuperer mes mails de ma boite orange, c’est tres aléatoire. j’avoue ne pas toujours comprendre

                                Mod

                                Tcheko

                                • Messages : 1032
                                  #113399

                                  jegougou a écrit :

                                  orange deconne car meme depuis mon tel impossible de récuperer mes mails de ma boite orange, c’est tres aléatoire. j’avoue ne pas toujours comprendre

                                  Plusieurs millions de client et des dizaines voire des centaines de serveur POP. Il suffit que l’infrastructure soit dimensionnée un tout petit peu trop faible pour qu’une panne sur un équipement de brassage (ça arrive qu’un switch parte en vrille… et mettent hors ligne plusieurs dizaines de machine) déclenche une avalanche. Une partie du trafic se reporte sur d’autres serveurs déjà plus ou moins ras la gueule et c’est la ‘catastrophe’ -> impossible d’obtenir une connexion fiable car l’ensemble du parc n’a plus la capacité d’absorber la charge.

                                  C’est une pratique courante de charger la mule. Un CPU à 90% d’occupation est bien rentabilisé. 10% de panne sur le parc -> la douche froide… Et puis tant pis si ça rame ou si les clients gueulent. C’est pas vraiment une panne puisque ça marche de temps en temps !

                                  POP ton mail à 4h du matin. Tu sentiras la différence !

                                  Merci à qui ? Aux services financiers qui dimensionnent pour maximiser le profit des actionnaires au détriment de la qualité de service pour le client.

                                15 sujets de 1 à 15 (sur un total de 18)

                                • 1
                                • 2
                                • Vous devez être connecté pour répondre à ce sujet.

                                Forums Communauté Le Bar [Windows] Problème pour rapatrier les mails

                                Amiga Impact