WinUAE et la création de .adf

3 sujets de 1 à 3 (sur un total de 3)

  • AmigaKid

    • Messages : 94
      #350453

      Salut les amis!
      J’ai un petit problème avec WinUAE. Il y a de cela quelques années, je créais sans problème des .adf à partir de mes disquettes Amiga. Là, je viens de me remettre à WinUAE et en créant des .adf avec le logiciel TSgui sur Amiga, j’ai des erreurs signalées par l’Amiga, des checksum errors. Bon, ok, le temps n’a sans doute pas épargné mes disquettes. Il y a par contre des disquettes où aucune erreur n’est signalée, donc la copie en .adf se fait sans problème mais une fois sur WinUAE aucun des .adf créé ne fonctionne; j’ai toujours des checksum errors à la pelle! J’ai essayé avec le logiciel Diskripper, mais c’est la même chose! Pourquoi WinUAE est-il allergique à mes .adf? Je signale que j’ai essayé plein de config en A500 et A1200 sur l’émulateur mais sans succès!

      Ma chaîne Youtube:
      AmiMag TV

      Giants

      • Messages : 5008
        #350456

        Fait un bon gros package des tes images ADF et envoie moi ça par email ou MP

        J’ai une bonne grosse idée du probleme.

        Région : Yvelines / France
        Réparation Amiga and co.
        Site : http://sasfepu78.ddns.net/
        H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
        http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
        Dicton du jour : Ne craignez jamais de vous faire des ennemis ; si vous n'en avez pas, c'est que vous n'avez rien fait.

        AmigaKid

        • Messages : 94
          #350468

          Merci.

          Ma chaîne Youtube:
          AmiMag TV

        3 sujets de 1 à 3 (sur un total de 3)

        • Vous devez être connecté pour répondre à ce sujet.

        Forums AmigaOS, MorphOS et AROS Émulation et autres OS WinUAE et la création de .adf

        Amiga Impact