Workbench 3.1.4 + Blizzard Phase5 1230 50hz = Error Guru

11 sujets de 1 à 11 (sur un total de 11)

  • tartineochoco24

    • Messages : 104
    #351198

    Bonjour à tous,
    J’ai installé le Workbench 3.1.4 ( version adf) sur ma CF via Winuae. Mais qd je lance mon A1200 équipé d’une Blizzard 1230 50Hz, j’ai une écran GURU error 8001 8002 au démarrage et ça reboot à l’infini. Si je retire ma Blizzard, ça boot nickel.

    Que dois-je faire pour que WB314 et ma Blizzard s’entendent?

    SPeCTRo88

    • Messages : 599
    #351208

    Hello,
    Est-ce que tu as une disquette de boot, jeu ou autre, que tu pourrais mettre dans ton lecteur histoire de voir si ta blizzard n’est pas en cause ?
    A première vue je dirais un problème de mémoire sur la blizzard, si tu as une autre barrette mémoire pour essayer ce serait pas mal…

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    Sethghost

    • Messages : 279
    #351213

    Si son installation 3.1 précédente est bonne (à vérifier avec le 3.1 précédent comme dit), pas de raison que la mémoire de sa blizzard soit HS. Ce serait vraiment un coup de malchance.

    – La nouvelle rom en blizzkick ?
    – formattage de la compact flash dans winuae ?
    – uaescsi.device <- scsi.device dans hdtoolbox ?
    – Une library manquante ?

    Ca ressemble plutôt à un problème d’installation à partir de winuae ?

    Le guru 8001 8002 n’existe pas ?

    http://www.amigahistory.plus.com/guruguide.html

    tartineochoco24

    • Messages : 104
    #351216

    @ SPeCTRo88 J’ai testé avec un disquette de jeu, le jeu se lance parfaitement.
    J’ai testé plusieurs ram et toujours le même message:
    Error: 8002 8001 Task: 00006448

    @ Sethghost:
    • J’ai formaté ma CF dans Winuae, est-ce qu’il vaut mieux le faire direct sur l’A1200?
    • blizzkick, alors je m’y suis déjà essayé, mais j’ai abandonné car à chaque fois mon WB ne démarre pas. Bon je suis assez NOVICE dans le genre, est-ce qu’il y a un bon tuto pour m’expliquer comment ça marche

    Attachments:

    SPeCTRo88

    • Messages : 599
    #351218

    Tu as bien changé les roms de ta carte mère ou c’est une version 3.1.4 à la limite de la l’égalité ???

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    tartineochoco24

    • Messages : 104
    #351219

    @SPeCTRo88 : J’ai acheté leur Adf sur leur site (en toute légalité), donc je n’ai pas la ROM physique. Mais, sauf erreur de ma part, on sait l’utiliser sans la Rom physique, non?

    Sethghost

    • Messages : 279
    #351222

    LoadModule :
    1- Normalement l’installation te met à jour la startup-sequence avec les loadmodule pour booter avec la rom 3.1. Au passage, je ne savais pas qu’on pouvait lancer le 3.1.4 avec une rom 3.1 (à condition d’avoir les Loadmodule correctement installés)

    Solution Blizzkick :
    2 – BlizKick DEVS:Kickstart/Kick.A1200.46.143
    à mettre dans la startup-sequence au début avant setpatch. La rom doit se trouver dans Devs:Kickstart et blizzkick dans C: . Bien lire la doc de blizzkick qui est un programme à options.

    Attention à ce que la fonction de maprom de la blizzard ne fasse pas conflit avec les Loadmodule installés automatiquement par l’installation du 3.1.4.

    -Ne pas oublier le jumper maprom de la blizzard 1230.
    -Ne pas oublier de désactiver les LoadModule du 3.1.4 dans la startup-sequence.
    -Tester jusqu’à ce que ca marche. Soit la solution Loadmodule (recommandée) , soit la solution Blizzkick.

    SPeCTRo88

    • Messages : 599
    #351224

    Je suis pas sur qu’on puisse facilement utiliser la 3.1.4 sur une rom 3.1 il risque, je pense, d’avoir des conflits avec des bibliothèques en ram et celles inclusent dans la rom. Sinon pourquoi avoir sorti une 3.1.4 ?

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    tartineochoco24

    • Messages : 104
    #351226

    @Sethghost: Merci pour les infos je vais tester ça. Une dernière question de novice, comment tu fais pour jumper maprom de la blizzard 1230?


    @SPeCTRo88
    : oui si ça marche pas, j’achèterai le set rom et disquettes sur Amigastore, ce sera surement plus simple, comme sur tt les tutos sur WB314 .

    Sethghost

    • Messages : 279
    #351227

    Lancer le 3.1.4 avec une rom 3.1. Extrait de la FAQ du 3.1.4 au début :

    1. Installation
    _______________
    1.1 * What are the hardware requirements for AmigaOS 3.1.4?

    1. Kickstart ROM 3.1.4 (recommended), or an old 3.1 Kickstart ROM. We
    recommend the former as it will boot faster, require less RAM, and
    also includes fixes in the hardware configuration process

    Le mieux est une rom physique pour éviter les galères genre celle de Tartine. (cf les roms customs du 3.9 qui permettent d’éviter les reboots)

    https://web.archive.org/web/20190729170641/http://gilles.pelletier.pagesperso-orange.fr/amiga/installer314.htm


    @tartineochoco24
    : Le jumper = le cavalier à déplacer sur les plots de ta carte blizzard, pour activer/désactiver la fonction maprom, copie de la rom en fast ram avec blizzkick, tiens nous au courant si tu arrives à booter ta carte avec blizzkick.

    tartineochoco24

    • Messages : 104
    #352158

    Voilà je viens de recevoir mes kickstarts physiques et mon A1200 démarre nickel, merci !
    Du coup est-ce que c’est encore utilise que j’essaye d’utiliser Blizkick pour rendre optimal mon Amiga?

11 sujets de 1 à 11 (sur un total de 11)

  • Vous devez être connecté pour répondre à ce sujet.

Forums Communauté Le Bar Workbench 3.1.4 + Blizzard Phase5 1230 50hz = Error Guru

Do NOT follow this link or you will be banned from the site!