Amiga OS4 et émulateurs

Vu ces derniers jours chez le confrère http://www.amigaworld.net, des captures d’écrans et une liste d’émulateurs en cours de portages/portés sur AmigaOS 4.0.

À noter également le portage de UAE 0.8.25 sous ce même OS.

Et pour finir, ScummVM 0.6.0 a déjà été porté quelques jours après sa sortie.

(23 commentaires)

Passer au formulaire de commentaire

    • Tom on 18 mars 2004 at 13 h 52 min

    hmmmm (soupir)

    Va falloir que je commence à matter le prix des configs AOne Qd même, je ne vois plus de raisons d’attendre maintenant….

    …pfff et dire que j’ai pas fini le montage/config de mon mildeu 060.

    • anonyme on 18 mars 2004 at 14 h 43 min

    @Crisot: T’es sur que c WinUAE ?
    Ca serait pas plûtot UAE.

    Bye

    • anonyme on 18 mars 2004 at 14 h 51 min

    On voit tout de suite les affiliations de Crisot ! 😛

  1. Bien sûr que c’est UAE (tout court) 😉

    Copie d’écran à : http://rcdrummond.net/uae/screenshots/uae-os4_1.png de R-Type sur UAE lui même sur OS4 Beta. 🙂

    • thefab on 18 mars 2004 at 19 h 05 min

    ouiiiiiiiiiiiiiiin, scummvm 0.6.0 je veux !!! :-O

    bouh, je le veux pour mos 😉

    on peut s’interloquer sur le choix de la sdl pour mame, cela
    ne va t’il pas ralentir un émulateur qui n’est déjà pas très
    rapide? à voir donc, enfin dès que possible.

    une petite erreur également dans la version de uae, il s’agit
    bien de la 0.8.25 vous l’aurez compris 😉

    sinon ca fait du bien de voir quelques émulateurs sur os4
    dont ce bon vieux mame.

    /me qui aimerait bien voir Colin Ward migrer sur les nouvelles
    machines 🙂

    • corto on 18 mars 2004 at 20 h 09 min

    ashitaka : C’est vrai que ça semble évoluer sereinement. Un AmigaOne Lite, discret et suffisant, serait le bienvenu sur mon bureau 😎

    • anonyme on 18 mars 2004 at 20 h 33 min

    humm, il serai peut-etre sage d’attendre :
    – qu’il soit dispo
    – que l’OS4 le soit aussi
    – que le DMA marche

    Peut-etre en 2154 😉

    bye

    • Tigrou on 18 mars 2004 at 21 h 45 min

    Nico: tu enlèves 50 à la date que tu annonces, et c’est bon :-D… Tout ce que je n’espérais plus va débarquer cette année: je vais enfin pouvoir me débarrasser de Linux!!

    Tom: hé hé, encore un poil chéros l’A.One lite, aux tarifs annoncés… Mais c’est sûr que ça le ferait pas mal. En fin d’année, on pourra jouer les jeunes cadres dynamiques comme les autres, mais en pas pareil 😉

    • anonyme on 18 mars 2004 at 22 h 19 min

    2154 – 50 = 2104.

    l’AOne Lite risque t’etre un peu out-dated à ce moment la 🙂

    • crisot on 19 mars 2004 at 3 h 16 min
      Author

    Nico: J’ai une bonne nouvelle pour toi.

    Sur les 3 conditions que tu donnes, une est remplie.

    Le DMA fonctionne.

    Ce n’est pas une débat, c’est une information.

    Plus que 2.

    • thefab on 19 mars 2004 at 7 h 52 min

    @Crisot:

    c’est bizarre, mais un thread récent sur amigaworld.net au
    sujet de gars qui veulent réduire le transfertmax pour réduire
    la corruption de données me laisse pensé le contraire.

    • Tom on 19 mars 2004 at 9 h 54 min

    Heuu, je sais pas où vous avez vu que je veux un Aone Lite mais bon.

    Nan moi je veux un « normal » et pis c’est tout.
    Pour ce qui est d’attendre la sortie de l’os, je m’en fout, car il ne fait aucun doute dans mno esprit qu’il sortira de toute façon.
    Et en attendant ça fait 6 ans que j’utilise Linux de près ou de loin alors ça me fait pas peur de l’utiliser un peu sur AOne (même si ça me réjouie pas plus que ça)

    Par contre c’est vrai que c’est chéro comparé à un Peg. C’est d’ailleurs pour cela que je ne l’ai poas encore acheté… et puis faut dire aussi qu’avec un ordinateur de plus dans l’appartement je risque de me faire larguer par ma copine 😉

    • Tigrou on 19 mars 2004 at 12 h 41 min

    Nico: hé hé, j’ai lu trop vite :°). Sûr qu’en 2104, je ne me poserai plus la question de savoir si l’OS 4.0 est là ou non 😉

    Tigrou

    • crisot on 19 mars 2004 at 14 h 03 min
      Author

    TheFab: linux.

    Je parle d’OS 4.

    • thefab on 19 mars 2004 at 16 h 02 min

    je sais bien que c’est sous linux, mais si problème il y a sous linux (que le driver soit bon ou non) c’est que problème hardware il y a, et ça personne ne peut le nier.

    Donc, si problème hardware il y a, il apparaitra quelque soit l’OS, alors qu’il y ai un driver sous OS4 qui contourne, corrige, que sais-je, ce problème, qu’on ne dise pas qu’il n’y a PAS DE PROBLEME. c’est se foutre de la gueule du monde alors que des utilisateurs d’amigaone rapportent ce problème.

    • LorD on 19 mars 2004 at 16 h 19 min

    @TheFab:
    Arrete d’alimenter cette polémique sans interet STP

    • thefab on 19 mars 2004 at 16 h 31 min

    roooo ben pour une fois que c’est moi on m’engueule bouuuuuuuh 🙁

    • crisot on 19 mars 2004 at 19 h 31 min
      Author

    Si problème sous Linux il y a, c’est parceque driver de Linux buggué est.

    • henes on 19 mars 2004 at 21 h 23 min

    Si driver Linux bugué est, patch soumettre à AlanCox&co il faut.

    • anonyme on 21 mars 2004 at 10 h 49 min

    Si pb sous linux il y a, et point sur tout les autres machines du monde avec VIA il y a, alors étrange c’est

    PS: moi aussi j’ai le droit de parler comme dans StarWars!

    • leo on 15 janvier 2006 at 16 h 46 min

    Moi je mettrai « nouvelle » machine entre «  »… Parce qu’on est alors en octobre 1995, et les machines, si ce n’est le système, sont identiques au 1200 sorti 2 ans plus tôt, soit [email protected] et 2Mo de RAM.

    Hum… sinon c’était Bill Buck qui était à la tête de Viscorp, pour ceux qui ne le sauraient pas.

    • BatteMan on 15 janvier 2006 at 18 h 27 min

    Leo : Je ne parle pas de nouvelles machines, mais de nouveaux packs 😉
    Mais c’est vrai qu’on pourrait détailler un peu plus tout ça… On verra après ça si je suis toujours motivé pour continuer à traduire les articles disponibles sur le site de Gareth.


    /me va déjà finir cette série, qui est un projet qui a plus de deux ans maintenant…

Les commentaires sont désactivés.

Do NOT follow this link or you will be banned from the site!