| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de huggyone76 Illustration du profil de BatteMan Illustration du profil de Salomé Illustration du profil de HamsterManiac Illustration du profil de Sethghost




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   SabreMSN fonctionne aussi sous MorphOS
   | 27 juin 2008 | Logiciels

logiciels

SabreMSN, ce nouveau client MSN que l’on doit à James ‘jahc’ Carroll passe en version alpha 23 et est annoncé comme fonctionnel sous MorphOS.

Cette version alpha 23 pour AmigaOS3.x, 4.0 et MorphOS apporte quelques nouveautés par rapport à l’alpha 20 dont nous vous parlions il y a dix jours. Vous avez désormais la possibilité de choisir le répertoire utilisé lors des transferts de fichiers, le protocole SSL a été corrigé par deux fois (c’est lui qui posait soucis avec MorphOS), des images ont été ajoutées pour la liste de contacts et diverses petites choses ont été corrigées.

Télécharger :




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
BatteMan Posté le 27 juin 2008



J’ai mis « annoncé » par qu’ici ça bloque toujours après la connexion au « login server » lors de la connexion SSL utilisant le RC4-MD5…


/me ne voit pas ce qui cloche…



fenrix Posté le 27 juin 2008



ici ça marche.
Je viens de télécharger l’archive, je décompresse, je rentre mon identifiant et mon mot de passe, je sauve, je clique sur le bouton Connect et… je suis en ligne!

La guerre des IM va faire rage 😉

Après qq minutes :
– le transfert de fichier ne marche apparement pas
– pas possible de bloquer les contacts
– pas de localisation
– mais surtout : OBLIGE DE RECLIQUER A CHAQUE NOUVEAU MESSAGE dans la zone de saisie!!! Pénible…

Mais bon, il y a de bonnes chose. A quand un PolySabreNG?



BatteMan Posté le 27 juin 2008



Pourtant, j’ai bien installé AmiSSL 3… Je ne capte pas 😉


/me se demande ce qui déconne chez lui.



serge Posté le 27 juin 2008



ici, ca fonctionne. J’avais bien ma page avec la liste des contacts.
Par contre, comme je l’ai testé à 6h du mat, je n’ai trouvé personne de réveillé pour discuter avec moi quelques instants et faire un ou deux coups de Wizzzzzzz 😀

J’ai hate de tester cela ce soir.

Alors, qui vais-je wizzer ce soir?



Pseudaxos Posté le 27 juin 2008



Cool ! dans cette dernière version, on peut enfin envoyer un Wizz !
Bien pratique pour ré&veiller quelqu’un qui s’endort 😉



Polymere Posté le 27 juin 2008



Ca marche ici mais je suis déçu…
La liste des contact et les fenetres de chat sont en blanc non configurable :/
Les accents dans la pseudo sont pas « convertis ». Idem quand on envoi du texte…
L’heure au format « US ».

J’ai pas testé le transfert de fichier encore.
Je trouve que la fenetre de « settings » pas claire 🙂

Mais bon la concurrence ca aide à se motiver 🙂

/me qui chipote toujours sur les GUI des autres 😉



Brumiga Posté le 27 juin 2008



L’auteur semble s’être emmelé les pinceaux. La version mos contient l’exécutable 68k.

Brumiga



BatteMan Posté le 27 juin 2008



Brumiga : Non, il ne s’est pas emmêlé les pinceaux… Il a modifié la version 68k pour qu’elle fonctionne sous MOS et a mis les images de la version OS4. C’est provisoire quoi. Tu l’aurais su si tu avais lu le readme 😉


/me a lu.



Highlander Posté le 27 juin 2008



hop, ici aussi ça fonctionne… mise à part le texte blanc sur fond blanc qui le fait pas trop pour suivre une conversation 😉

/me doit avoir un blème avec ses prefs mui :/



mrodfr Posté le 27 juin 2008



salut,

j’ai signale le texte blanc sur fond blanc a l’auteur et pas mal de choes auparavant.

le fond n’est pas changeable, le texte oui avec MUI mais la sauvegarde des settings mui ne fontionne pas au prochain lancement de sabreMSN.

le but actuel de l’auteur est que son programme fonctionne en transfert de fichier. seulement 1/2 protocole de transfert fonctionne sur les 2 qui existent actuellement.

l’affichage des emoticons prend 10 secondes en iff et 4 secondes en png (avec alpha channel) alors que c’est tres rapide avec YAM2.6.

L’auteur regarde a implanté les avatars mais il trouve cela tres compliqué qu’il ne va surement ne pas le faire.

Laisser l’auteur travaillé au lieu de deja critiqué. j’espere que les critiqueurs d’une version alpha22 sont programmeur actif sur amiga, non mais !!!!!!!

au fait, l’auteur attend des dons pour sabreMSN et wookiechat (entre autres). je suis sur que tous ici ont deja donné, n’est ce pas ??????.

merci pour le texte blanc sur fond blanc.

au fait, port TCP a ouvrir dans le routeur/modem:

1025 to 1035 TCP et 1863 TCP -jahc config
6891 to 6900 TCP et 1863 TCP pour MSN sur PC.

6891 to 6900 est possible d’etre utilisé mais le mettre dans sabreMSN et dans le modem/routeur en page ouverture des ports.

NOTE: le fond blanc est actuellement hardcodé dans sabreMSN (temporairement). il faut donc changé la couleur des caracteres (avec mui et ca fonctionne) mais au prochain lancement de sabreMSN, retour des caracteres blanc (un bug quoi). L’auteur est au courant. Je suppose que sur version AOS3.X ????



JiDeWe Posté le 27 juin 2008



hello 🙂
ici testé ça fonctionne
pas de bug de couleur
juste décompacté l’archive mos en ram et cliqué sur « sabreos3 ».

à+



K-L Posté le 27 juin 2008



Pseudaxos: on peut utiliser les Wizz de depuis la version Alpha 17 je crois. 😉

Batteman: je ne vois pas d’où peut venir ton problème. Essaye de le réinstaller et retente.

J’avais eu ce problème mais il est parti de lui-même.



Highlander Posté le 27 juin 2008



mrodfr:
Je suppose que sur version AOS3.X ????

YEP

/me utilise la ‘version mos’



serge Posté le 27 juin 2008



ici, pas de soucis de couleur de text, les wizzz marchent bien et les emoticones s’affichent instantanément.
Malheureusement, les transferts de fichier en envoye ne démarrent jamais bien qu’ils soient accèptés par le récepteur et quand on m’envoi des fichiers, je ne recoit aucune info m’indiquant qu’on m’envoi un fichier.



Niffo Posté le 27 juin 2008



Roh la la, Poly qui met des « qui » dans son « /me » 8-|
Tres etonné que Batte ait laissé passer ca !

/me poste depuis son Palm



Get27 Posté le 28 juin 2008



J’aimerai bien un melange PolyGlot et SabreMSN…
ya du bon des 2 cotés :
+ SabreMSN :
petits icones tout jolis dans la liste de contacts
affichage de tous les contacts par défaut (connetés/déconnectés)
gestion des wizz
gestion des emtoicones de base
transfert de fichiers

+ PolyGlot :
fenetre de démarrage + agréable (utilisateur / mot de passe)
localisation (Vive le Français)
moins de « bugs » ou de trucs bizarres

Vivement les avatars + son/vidéo 😉



mrodfr Posté le 28 juin 2008



salut,

par vos reponses, je ne comprend pas les versions avec textes blanc sur fond blanc. merci d’etre plus clair 😉

cela permettrait de trouver le probleme bien sur en deduisant quel version avec ce probleme.

ouvrir les ports dans le modem/routeur pour les transferts (voir ma precedente reponse). Un seul transfert a la foi est gere actuellement donc un seul port ouvert et cela doit marcher.

rappel: 1025->1035 TCP (jahc ports ouvert) ou 66xx->66xx TCP (standard MSN) et 18xx TCP pour pouvoir parler et avoir une reponse.

l’envoie de fichiers avec le protocole lan-wan fonctionne mais pas celui avec le protocole IP pour l’instant, en cours de code.

10sec pour afficher la barre des emoticons en iff
5sec pour afficher la barre des emoticons en png/gif.
1sec si seuelement les png (gif desactivé).

ceci sur voodoo3/p96-060. et vous ????



mrodfr Posté le 28 juin 2008



salut,

la version de ce matin fonctionne au nveau des couleurs sour AOS3.x.



whaka Posté le 29 juin 2008



salut, je teste la version OS3 sortie aujourd’hui
la fonction invitation fonctionne, les accernts passent dans la conversation, mais pas dans la liste des contacts

l’envoi de fichiers, a presque faillt fonctionner 😀

et les smiley ne fonctionnent plus

voila pour les constats du jour








Haut de page 

Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!