| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de number-one Illustration du profil de Depanneur06 Illustration du profil de Mandrake Illustration du profil de elwood Illustration du profil de david






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   Ambermoon Arcade : un nouveau jeu en préparation
   | 13 avril 2009 | Jeux

jeux

Ambermoon Arcade est un jeu de type « Shoot and Run » qui rend hommage à l’excellent jeu de rôle Ambermoon en réutilisant ses graphismes dans un style proche de Golden Axe III de SEGA.

Il nécessitera un Amiga ECS à base 68030 et plus ainsi que 2 Mo de RAM.

Voici la liste des caractéristiques :

  • 128 couleurs (2x EHB),
  • Plusieurs morceaux de musique,
  • Énorme boss de fin,
  • Scénario reliant les niveaux,

  • Images de titre en HAM.

Le jeu est prévu pour l’hiver 2009 mais vous pouvez déjà apprécier la démo disponible sur le site qui lui est dédié.

Site internet : http://www.amiworx.de/Games.html




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
JiDeWe Posté le 13 avril 2009



je teste dés que possible sur le 2030:)
/me qui attend sa carte super big bang avec impatience:)



2316 Posté le 14 avril 2009



Test rapide sur mon A2500/[email protected]+8Mo+KS1.3: image de présentation OK:

Mais ensuite, j’ai une image qui apparait 1 sec puis disparait pour laisser la place à ce message d’erreur:

J’ai la « lowlevel.libray » v40.35 (30.7.93) présente dans le rep « LIBS ».
Que me manque-t-il encore ??

PS: ton lien est à corriger, Ambermoon ne fonctionne pas.

Ambermoon Arcade 68030 Speedtest

NDBatteMan : Le lien vers « Ambermoon » sur HOL a été corrigé, merci 😉



henes Posté le 14 avril 2009



Il est probable que la lowlevel.library nécessite le kickstart v39+.



2316 Posté le 14 avril 2009



Yep, j’ai bien l’impression comme tu le dis, qu’il faut au moins le KS3.0, mais ce serait intéressant de le tester sur le 2.0 aussi.








Haut de page 

Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!