| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Kamy






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   Disponibilité d’un Quickfix pour AmigaOS 4.1
   | 22 juin 2009 | Logiciels,

logiciels

Hyperion Entertainment annonce la disponibilité immédiate d’un nouveau paquet Quickfix pour toutes les versions d’AmigaOS 4.1 (AmigaOne, SAM/SAM Flex et Pegasos II).

Ce paquet est disponible en téléchargement pour tous les utilisateurs enregistrés d’AmigaOS 4.1.

Fonctionnalités de cette mise à jour :

  • Amélioration de la stabilité du système,
  • Correction de la prise en charge des shared object particulièrement pour de plus grandes applications,
  • Correction des pilotes graphiques Warp3D pour Radeon,
  • Augmentation des performances des pilotes IDE,
  • Correction de problème de JXFileSystem relatifs à l’analyse de fichiers,
  • Correction des pilotes ethernet Sam440ep pour qu’ils fonctionnent avec des hubs et Envoy.

L’installation de ce nouveau « Quickfix » est fortement recommandée.

Site internet : http://www.hyperion-entertainment.biz




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
Scriptjester Posté le 22 juin 2009



Chouette,
je le charge tout de suite.

Je vais pouvoir utiliser WarpView en mode Warp3D sur lma Sam Flex (les images étaient de couleur jaune/verte : l’auteur m’a indiqué que cela provenait des pilotes radeon)



davebraco Posté le 22 juin 2009



Il y a eu une mise à jour de WarpView hier également.



SixK Posté le 22 juin 2009



Tiens ca ne s’appel plus boing bag les mises a jour AmigaOs !? 😉

SixK



serge Posté le 25 juin 2009



moi, je suis déçu, je pensais trouver dans ce Quickfix le correctif aux soucis de Warp3D sous Pegasos/radeon et il n’en est rien.

Je ne peux toujours pas aller au de là de 640×480 dans Heretic II sans que ça bip tout le temps et que le jeu fige pendant deux secondes toutes les dix secondes. Un enfer.

Pour le reste, je n’ai vu aucune amélioration 🙄



hivernaal Posté le 25 juin 2009



moi j’ai même vu un plantage au démarrage (juste après le boot, l’écran se corromp et paf freeze)
mais je ne l’ai eu qu’une fois au ré démarage après avoir fait la mise à jour








Haut de page 

Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!