ScummVM 1.1.1, avec 5 mois de retard…

L’ami JiDeWe, qui a proposé cette information, a mis le doigt la où ça fait mal, c’est à dire qu’il a pointé une info de mai dernier qui n’est pas passée ici… Pour se rattraper et pour vous permettre d’attendre la version 1.2.0 qui ne saurait tarder, voici donc une petite présentation de la version 1.1.1 de ScummVM qui est disponible sur le site officiel en version AmigaOS 4.x et MorphOS.

Cette nouvelle mouture corrige principalement de nombreux, voire très nombreux, bugs, à tel point que les développeurs de ScummVM recommandent à tous les utilisateurs chevronnés de faire la mise à jour.

Vous savez donc ce qu’il vous reste à faire !

Site internet : http://www.scummvm.org

Merci à JiDeWe d’avoir proposé cette information.

8 Commentaires

Passer au formulaire de commentaire

    • Fab1 sur 12 octobre 2010 à 22 h 12 min

    Pour info, la 1.2.0 va sortir le 15 octobre je crois (mais je sais pas si j’aurai le temps de compiler la version MorphOS d’ici là :)).

    • BatteMan sur 12 octobre 2010 à 22 h 52 min
      Auteur

    Chouette ! Je pourrais peut-être me rerererererefaire « Croisière pour un Cadavre » sur mon Nexus One alors (même si les musiques PC sont affreuses… à moins que la version Amiga ne soit supportée, mais je n’y crois pas une seconde).


    /me passe près de deux heures dans les transports par jour alors il a plus de temps pour jouer dans le bus sur son téléphone que chez lui…

    • sur 13 octobre 2010 à 1 h 06 min

    Message supprimé à la demande de son auteur

    • JiDeWe sur 13 octobre 2010 à 8 h 50 min

    ce qui est couillon, il y a une version S60, mais elle n’est pas compatible avec mon 5530 xpress, misére de misére ….. de toute façon j’ai la version macosX et morphos 😉

    edit;) ha ben si ça fonctionne sur le xpress…mais à l’envers et dommage sur bass le double clic ne fonctionne pas avec le stylet, par contre aq no problemo

    • sur 16 octobre 2010 à 23 h 47 min

    J’ai un prob avec l’archive scummmodern…. La gui n’est pas reconnu… J’avais déjà eu ce souci sous OS4.1 lors de la dernière version..
    Comment faire ? Je ne m’en souviens plus.
    Merci

  1. Télécharge la V1.2 qui vient de sortir !

    (sinon va dans options / divers (misc) / theme)

    • JiDeWe sur 17 octobre 2010 à 11 h 00 min

    super!!!

    • sur 17 octobre 2010 à 11 h 29 min

    C déjà fait script….

Les commentaires sont désactivés.

Do NOT follow this link or you will be banned from the site!