| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de zouzou Illustration du profil de Giants Illustration du profil de serge Illustration du profil de Amigars






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   [MÀJ] Bug de l’an 2011 pour Lha
   | 3 janvier 2011 | Logiciels

logiciels

Information postée le 3 janvier 2010 :

Depuis le 1er janvier 2011, lorsqu’une archive au format Lha est générée, elle est datée de 1980.

Cela n'est donc pas conseillé et risque de vous poser des problèmes.

Pour corriger ce soucis, l'équipe de développement de MorphOS a mis en ligne une nouvelle version du fichier Lha. Il est à installer dans votre répertoire MOSSYS:C/.

Page de téléchargement : http://www.morphos-team.net/downloads.html


Mise à jour du 5 janvier 2010 :

Des versions corrigées de Lha pour AmigaOS 4.x et les Amiga 68k ont également été mises en ligne sur OS4Depot et sur Aminet.




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
breed Posté le 3 janvier 2011



@Henes: et alors on teste plus les applis avant de releaser chez la MOS team?

😀

/me sors…



leo Posté le 3 janvier 2011



Windows c’est vraiment pourri, pfff…

Ah, oops 😉



jegougou Posté le 3 janvier 2011



remarquer l’iphone ne reveille plus non plus.
😀



serge Posté le 3 janvier 2011



@ jegougou : oui, c’est dingue ca. L’iphone de ma chère et tendre a oublié de sonner ce matin. Ca sent bon le forcing à faire des update d’IOS pour mettre en l’air les jalbreack 😉

Une nouvelle année et hop on remet tous les Iphone d’équaire. 😀 😀 😀



jegougou Posté le 3 janvier 2011



en faite c’est juste pour mettre Fab 1 et Gibs à un 1 bug partout balle au centre 😀

je blague hein 😉

/me qui va bientot passer sous android marre de la pomme



Fab1 Posté le 3 janvier 2011



Oui, enfin c’est pas un bug spécifique à MorphOS, hein. Toutes les autres versions (68k, OS4, …) ont ce bug aussi. On a juste été les premiers à sortir le fix. 🙂



AmiDARK Posté le 3 janvier 2011



@Fab1:

On a juste été les premiers à sortir le fix. 🙂

Mouais … Pas sûr …
http://www.os4depot.net/?function=showfile&file=utility/archive/lha.lha
mdr



Fab1 Posté le 3 janvier 2011



Si, certain : http://www.amiga.org/forums/showthread.php?t=55916



K-L Posté le 3 janvier 2011



Fab : tu fatigues toi, aller jusqu’à savoir qui a sorti sa b**e le premier pour savoir qui a pissé le plus loin ensuite…. Bof quand même.

Effectivement, c’est un bogue du LHA de nos systèmes.



jchap Posté le 3 janvier 2011



C’est moi ou le lien du téléchargement ne fonctionne pas ?

« The requested URL /files/lhA was not found on this server. »



serge Posté le 3 janvier 2011



@ jchap: c’est toi 🙁

ici ça marche bien.



tarzin Posté le 3 janvier 2011



Il y a un correctif pour les versions 68k? (ouais, je sais il faudrait que j’évolue mais bon….)



henes Posté le 3 janvier 2011



@K-L

Tout le monde sait bien que tu l’as sorti en premier et a ensuite pissé le plus loin.
Merci de ne pas apporter de précision/correction sur ce fait absolument véridique car cela nous fatigue d’avance.



serge Posté le 3 janvier 2011



@ K-L : j’ai trouvé l’intervention de Fab1 pertinante car en lisant la news j’ai cru que seul morphos était touché par cette maladie alors que ce sont tous les LHA pour amiga(s).
Il finit par une petite pointe d’humour que je ne trouve ni arrogante ni idiote et ne rabesse personne. Il n’y a aucun histoire de pipi là dedans et puis, celui qui a la plus grosse c’est moi 😆 😆



Artblink Posté le 3 janvier 2011



@henes: te fatigue d’avance 😉

Au fait, à 2 jours près, y’a pas de koi se pavaner ptdr…



Fab1 Posté le 3 janvier 2011



Non, y’a pas de quoi. Le but était préciser pourquoi la news était d’abord parue pour MorphOS, alors que tous les systèmes sont affectés.



K-L Posté le 3 janvier 2011



Très intéressant tout cela.

Je rebondissais en fait sur ce qu’a écrit Fab :

« Oui, enfin c’est pas un bug spécifique à MorphOS, hein. Toutes les autres versions (68k, OS4, …) ont ce bug aussi. »

A traduire par : faut pas incriminer MorphOS, hein, y marche bien, d’ailleurs même les autres systèmes y déconnent avec leur LhA.

Pour ma part, je n’avais même pas pensé à un quelconque bogue de MOS à ce sujet.

ET

« On a juste été les premiers à sortir le fix. 🙂 »

A traduire par : on est meilleur que l' »autre camp » car on a sorti un fix de LhA plus rapidement, nous.

Venant de Henes, ce genre de facétie ne m’aurait pas plus embêter que cela, venant de Fab, ben beaucoup plus si.

Alors que de mon côté, j’allais écrire ce simple commentaire : « ce bogue affecte toutes les versions de LhA, il faudrait modifier la news pour prendre en compte AmigaOS 4.x et AmigaOS 3.x ».

Hey, chez MorphOS, arrêtez d’en rajouter, restez simples et cessez de « paranoïer » 🙂

Et la news francophone est sortie le même jour (le 2 janvier) pour AmigaOS 4 et MorphOS (à quelques heures d’intervalle) et le 3 janvier sur AI.

Voilà, super pas intéressant comme débat, n’est-il pas ? Mais cela fait une occasion pour Henes d’intervenir avec toute la légèreté qui le caractérise
😎



Artblink Posté le 3 janvier 2011



@Fab1: C’est pas la news qui me fait marrer… c’est juste le :

« On a juste été les premiers à sortir le fix »

Ok… bin c’est bien et après? ah oui, j’suis bête, encore une fois la morphos team est la meilleurs…

Si si… 😉



ACE Posté le 3 janvier 2011



Fab s’exprime a la xavier niel j’aime ça 🙂
il est toujours tres posé notre fab….
c’est sur à coté henes ou crisot c’est des brutes 🙂
mais je les aimes aussi



henes Posté le 3 janvier 2011



Et pendant ce temps, amifreddix qui a posté la betise à l’origine de 11 des 13 derniers messages continue de se marrer 🙂



AmiDARK Posté le 3 janvier 2011



Et oui Hénès :p

Moi ce qui me fait rire, c’est que j’ai un ch’tit peu fait exprès de mettre mon post (alors que j’avais vérifié et effectivement ils l’ont sorti avant) juste pour taquiner un peu (pour rire) et résultat … ça a vite lancé le débat MorphOS Vs Autres .. MDR :p
Comme quoi … on change d’année … mais on change pas :p
On reste fidèles à nous même :p
Vive l’Amiga, vive AmigaOS4, vive MorphOS :p MDR

Allez, mangez tous un mars …. et ça repart :p
Parce que l’histoire de savoir qui à sorti quoi en premier … ON S’EN FOUT !!!!

Voila c’est dit :p
Bonne année à tous.



henes Posté le 3 janvier 2011



Tous bugués depuis des années. Même l’original 68k avant sa réécriture en C.

Mais on est encore très loin du record (?) actuel : http://www.osnews.com/story/19731/The-25-Year-Old-UNIX-Bug



Get27 Posté le 3 janvier 2011



Mouarf mouarf mouarf, c’est rigolo à lire…

Donc pour résumer:
– news pas claire qui incrimine MorphOS
– rectification de Fab1 qui, contrairement à ce qui a été dit, na pas la plus grosse mais la plus rapide 🙂
– la bande de jaloux qui se fait entendre. 😉

Encore ?



Fab1 Posté le 3 janvier 2011



encore , encore !



elwood Posté le 3 janvier 2011



@AmiDARK

hehe, et tout ça pour quelques kilooctets d’un petit logiciel que peu de personnes utilisent, au profit de Lzx souvent.



Fab1 Posté le 3 janvier 2011



lzx est peu utilisé en comparaison de lha, même si lzx est plus performant et tout.



kamelito Posté le 3 janvier 2011



Celui ci est pas mal non plus.

http://googleresearch.blogspot.com/2006/06/extra-extra-read-all-about-it-nearly.html

Kamel



Daff Posté le 4 janvier 2011



encore , encore !

Encore ? Bon, un pour la route : la version OS4 n’a pas été déboguée (ou un bogue a été ajouté) : http://amigaworld.net/modules/news/article.php?storyid=5791#77639

🙂



K-L Posté le 4 janvier 2011



Daff : la version 2.15 est déjà sortie (la 2.14 avait le mode debug activé).

Fab1 : t’es coquin, t’en redemandes ? 😛



jegougou Posté le 4 janvier 2011



bon on va eviter de partir trop en sucette.

J’aurais mieux fait de fermer ma grande bouche.

🙁



leo Posté le 4 janvier 2011



« Oui, enfin c’est pas un bug spécifique à MorphOS, hein. Toutes les autres versions (68k, OS4, …) ont ce bug aussi. »

A traduire par : faut pas incriminer MorphOS, hein, y marche bien, d’ailleurs même les autres systèmes y déconnent avec leur LhA.

Ca c’est parce que t’as envie d’interpréter. Si on s’arrête à ce qu’il a écrit je ne vois rien de spécial que: « le bug est aussi présent ailleurs. »



Artblink Posté le 4 janvier 2011



Lol, pour une question de neutralité et éviter une mauvais interprétation, il aurai fallu écrire ceci:

« Se n’est pas un bug spécifique à MorphOS, toutes les autres versions (68k, OS4, …) ont ce bug. »

Le « oui, enfin » et le « hein » porte à confusion… rien de grave 😉



craf Posté le 4 janvier 2011



ArOS ne semble pas toucher 😀



tarzin Posté le 4 janvier 2011



Réponse à ma question:
Version 68k
http://aminet.net/util/arc/lha_68k.lha



JaY Posté le 4 janvier 2011



C’est moi ou globalement on s’en branle du débat là ? 🙄

Merci Tarzin pour ce lien 🙂



JiDeWe Posté le 4 janvier 2011



mais je suis fatigué, mais lha…. lha…….. lha……….. ha lha lha alors 😉



crisot Posté le 4 janvier 2011



Une archive contenant un soft de 2011 datée 1980 peut créer un dangereux paradoxe temporel.

En effet apporter la connerie moderne à l’humanité de 1980 peut-être à l’origine d’un nouveau big bang sur le monde existant.

HEU-REU-SE-MENT que ça a été fixé!!!



AmiDARK Posté le 4 janvier 2011



@Crisot : lol



BatteMan Posté le 5 janvier 2011



Whaouh, tout ce foin pour si peu… Bon, j’ai complété la news…


/me s’amuse à 00h36, rien que pour vous, sympa le gars !



Yoda Posté le 5 janvier 2011



‘tain, vous commencez fort la nouvelle année les gars !! 😮 😀

/me se marre en repensant aux projets « An 2000 » auxquels il a participé, il y a plus de 10 ans, avec plein de tests du genre « SI année > 10 ALORS siècle = 19 SINON siècle = 20″… ‘doit donc pas y avoir que chez LHA Amiga que des gugusses bugfixent, mais aussi chez quelques grosses banques-assurances-industries-administrations… 😀



elwood Posté le 5 janvier 2011



@Yoda

Toi aussi tu as passé du temps la dessus ?

Les SSII s’en sont mis plein les poches 🙂








Haut de page 

Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!