[Android] AmiKit MK2 (8.5.1)

La distribution AmiKit est maintenant également disponible pour les téléphones portables et tablettes Android supportant le  JIT et les écrans tactiles. En plus des fichiers du système d’exploitation (AmigaOS 3.5 ou 3.9), Android 4.2 et un processeur ARM-v7-processeur sont nécessaires.

 

Informations et téléchargement: AmiKit

Do NOT follow this link or you will be banned from the site!