68010 dans l'Amiga ?

7 sujets de 1 à 7 (sur un total de 7)

  • Amitoo

    • Messages : 957
    #212340

    La page Wikipedia sur le 68010 parle d’une version spéciale du processeur de Motorola dont les branchements étaient compatibles avec le 68000 et qui aurait équipé un certain nombre d’Amiga dans les années 1980.

    « En outre, une version spéciale dont les branchements étaient compatibles avec le 68000 a équipé un certain nombre d’ordinateurs Amiga dans les années 1980. »

     

    C’est quoi cette histoire ? Quels auraient été les modèles d’Amiga ? Une idée ?

     

     

    A500+ / A1200 / CD32 et... Jaguar

    Jul

    • Messages : 1110
    #212341

    Oui, je m’en souviens très bien : j’avais un ami qui en avait un. C’étaient juste des 68010 compatibles broche à broche avec le 68000 des Amiga 500, donc tu pouvais les interchanger. Le gain de vitesse était minime et il y avait quelques (rares) incompatibilités.

    Prédateur Chess | iBook G4 - MorphOS | Amiga 500 + ACA500 et Vampire 2+ | Amiga 1200 + ACA1233

    Anonyme

    • Messages : 1974
    #212344

    Get27 en parle sur son site Amigaga ,pour un overclock du 500 a 14mhz

    wolfmaniac

    • Messages : 651
    #212373

    b0ris747

    • Messages : 1049
    #212375

    huggyone76

    • Messages : 2101
    #212377

    Et ici :

    http://obligement.free.fr/articles/remplacer_68000_par_68010.php

    ?

    Cela-dit, ça ne répond pas à la question initiale… Peut-être que Commodore aurait mis des 68010 suite à une rupture de stock de 68000 (même temporaire) ? Mais vu que ça ne « se fait pas tout seul » et qu’il faut une modif pour profiter d’une compatibilité à 100%, je serai étonné que ce soit d’origine.

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 10Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

    b0ris747

    • Messages : 1049
    #212380

    @huggyone76: Pareil pour moi. J’avais fait la modif à l’époque (enfin vers 93), mais j’ai jamais vu un 500 avec un 010 d’origine.

    D’autant que la compatibilité n’est pas totale, et qu’ils n’ont jamais sorti d’autre carte à base de 68010. Alors ils auraient acheté quelques milliers de 68010 alors qu’ils prenaient les 68000 à la palette, tout comme SEGA (Megadrive), SNK (NeoGeo/MVS), ATARI (Tous les ST), SHARP (X68000)….

    Moi non plus j’y crois pas.

    Et s’ils avaient inclus l’exception du 010 dans la ROM, on le saurait. Elles ont toutes été dumpées et indexées par TOSEC.

    Alors pour wikipedia, oui, un 68010 a été dans mon premier 500, mais de mon fait.

    D’ailleurs, je crois que je l’ai toujours ce petit brigand de 68010!

    35m2 == 35m3 de matos - Membre de l'ART

7 sujets de 1 à 7 (sur un total de 7)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel 68010 dans l'Amiga ?

Do NOT follow this link or you will be banned from the site!