A600 + Kick off 2 Expanded ou Competition Version

5 sujets de 16 à 20 (sur un total de 20)

  • 1
  • 2
  • Fuwyfun

    • Messages : 502
    #267348

    @Get27 : c’est noté.
    Je tiens à te préciser que ton MTEC AT500 se porte comme un charme, il est entre de bonnes mains 🙂
    @Doolittle : merci pour le lien je viens de poster, normalement c’est ok pour moi 🙂

    A500 rev. 6a mod JP2/JP7A - MC68010P8 - Extension mémoire 1.5Mo Power Computing PC502 - MTEC AT500 - KS 1.3/3.1 - 1Mo Chip - 1Mo Slow - 8Mo Fast - CF 2Go - Classic WB 2.1 Amiga Green Alien Edition - GoteK HxC+KMTech BuzzBoard Lite+LCD 16x2+Rotary+switch DF0/DF1

    A600 - Vampire 600 V1 core 2000_83_v3 ([email protected]/64Mo Fast 32 bits) - 2Mo Chip (A604n) - CF 4Go 133x - Kickstart 1.3/3.1 (27C800+12F629 Switch par Soft Reset) - WB 3.1 Classic Lite - membrane clavier neuve - NEC Multisync LV15m

    Fuwyfun

    • Messages : 502
    #267426

    Bon, petit retour sur mon A600 et Kick Off 2 (Competition Version 1.18 ou Extended Version 1.53).
    Pour rappel, ces deux jeux sont NDOS et nécessitent une extension de mémoire 512Ko sur A500.

    Petite précision sur le plantage : après avoir inséré la disquette, ça charge 3 sec et piouf, écran vert (avec KO2CV 1.18) ou jaune (KO2EV) suivi d’un rapide écran scintillant noir/violet, juste avant le chargement.

    Je viens de recevoir l’A604n, avec ou sans -> pareil.
    Sur KS 1.3 ou 3.1 -> pareil.
    En allant dans l’Early Boot Menu du 3.1, et en choisissant « Original » au lieu de « Enhanced » pour le chipset -> pareil.
    Sans A604n + « Original » -> pareil.
    Sans la Vampire V1 -> Ca marche… WTF?

    Solutions :

    1. Virer la V600 pour jouer à KO2 : pas pratique
    2. Désactiver la V600 tout en la laissant connectée : comment faire?
    3. Changer de Core? oui mais lequel? lol
    4. Jouer à KO2 sur A500 : c’est ce que je fais actuellement lol.

    Une idée?

    A500 rev. 6a mod JP2/JP7A - MC68010P8 - Extension mémoire 1.5Mo Power Computing PC502 - MTEC AT500 - KS 1.3/3.1 - 1Mo Chip - 1Mo Slow - 8Mo Fast - CF 2Go - Classic WB 2.1 Amiga Green Alien Edition - GoteK HxC+KMTech BuzzBoard Lite+LCD 16x2+Rotary+switch DF0/DF1

    A600 - Vampire 600 V1 core 2000_83_v3 ([email protected]/64Mo Fast 32 bits) - 2Mo Chip (A604n) - CF 4Go 133x - Kickstart 1.3/3.1 (27C800+12F629 Switch par Soft Reset) - WB 3.1 Classic Lite - membrane clavier neuve - NEC Multisync LV15m

    Fuwyfun

    • Messages : 502
    #267493

    Aucune piste à m’indiquer alors?
    Un relokick avec phoenixinit dedans?

    EDIT :
    relokick 1.41 + phoenixinit dans le startupsequence ne change rien.
    J’avoue que je sèche là…

    A500 rev. 6a mod JP2/JP7A - MC68010P8 - Extension mémoire 1.5Mo Power Computing PC502 - MTEC AT500 - KS 1.3/3.1 - 1Mo Chip - 1Mo Slow - 8Mo Fast - CF 2Go - Classic WB 2.1 Amiga Green Alien Edition - GoteK HxC+KMTech BuzzBoard Lite+LCD 16x2+Rotary+switch DF0/DF1

    A600 - Vampire 600 V1 core 2000_83_v3 ([email protected]/64Mo Fast 32 bits) - 2Mo Chip (A604n) - CF 4Go 133x - Kickstart 1.3/3.1 (27C800+12F629 Switch par Soft Reset) - WB 3.1 Classic Lite - membrane clavier neuve - NEC Multisync LV15m

    Get27

    • Messages : 2872
    #267517

    Faudrait que quelqu’un avec une autre vampire v1 teste si cela fait pareil chez lui.

    En parallèle, voir s’il n’y a pas une mise à jour de la Vampire v1 (edit : il y a un core 2000 v4 et un core 2001) sinon signaler le problème à l’appolo team.

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    Fuwyfun

    • Messages : 502
    #267522

    Coucou!
    J’ai le core 2000 v4 mais pas encore testé car pas encore d’usb blaster, mais ça ne saurait tarder.
    Par contre, je n’ai pas le 2001, et je n’arrive pas à le trouver.
    Si quelqu’un a ça quelque part 🙂

    Concernant l’Appolo Team, ça fait plusieurs messages que j’envoie et pas de réponse, à mon avis ils sont plus occupé sur la v2.

    J’ai résolu partiellement mon pb en installant la Competition Version 1.18 sur WHDLoad 18.2, mais avec la version Extended (1.53 de Angel/Genesis) qui est ma préférée, ça ne marche pas (en mode installation CV/1.6 ou autres versions, l’installation se passe correctement mais au démarrage du jeu, ça me dit « The data/disk-files are damaged or it is an unsupported version »).

    A lire sur Kick Off 2 : http://www.lemonde.fr/pixels/article/2016/06/03/jeux-video-a-kick-off-si-vous-cherchez-le-boss-final-c-est-moi_4933240_4408996.html

    A500 rev. 6a mod JP2/JP7A - MC68010P8 - Extension mémoire 1.5Mo Power Computing PC502 - MTEC AT500 - KS 1.3/3.1 - 1Mo Chip - 1Mo Slow - 8Mo Fast - CF 2Go - Classic WB 2.1 Amiga Green Alien Edition - GoteK HxC+KMTech BuzzBoard Lite+LCD 16x2+Rotary+switch DF0/DF1

    A600 - Vampire 600 V1 core 2000_83_v3 ([email protected]/64Mo Fast 32 bits) - 2Mo Chip (A604n) - CF 4Go 133x - Kickstart 1.3/3.1 (27C800+12F629 Switch par Soft Reset) - WB 3.1 Classic Lite - membrane clavier neuve - NEC Multisync LV15m

5 sujets de 16 à 20 (sur un total de 20)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel A600 + Kick off 2 Expanded ou Competition Version

Amiga Impact