| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de SPeCTRo88 Illustration du profil de lolof Illustration du profil de TiMnZb Illustration du profil de cclecle Illustration du profil de serge Illustration du profil de Sodapop Illustration du profil de sayasupacrew Illustration du profil de Rajah Illustration du profil de Outlaw Illustration du profil de GothDevil Illustration du profil de SKYNET Illustration du profil de brochi




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  [Aide] Amiga 600 problème image baveuse

Accueil Forums AmigaOS, MorphOS et AROS Matériel [Aide] Amiga 600 problème image baveuse

Ce sujet a 20 réponses, 10 participants et a été mis à jour par  david, il y a 5 mois.

15 sujets de 1 à 15 (sur un total de 21)
1 2

Auteur Messages   
#330329 [Aide] Amiga 600 problème image baveuse
 le 13/06/2019 à 18:45


ManoWar

Participant
  • Messages : 1931

Salut les gars

 

bon je tourne en rond avec un 600 Rev 1,5

apres changement de condos par un kit retrobench

j’ai ça  https://www.casimages.com/i/19061306422130261.jpg.html

j’ai tout testé pas de piste arraché condos enlevé et remis et toujours pareil et bizarrement quand je pointe le plus du condos video sous le rca jaune l’image se remet et se  re brouille

je sèche merci de votre aide si vous savez où je dois intervenir

 

Amiga 500 plus 2 Mo chip
Amiga 500 rev 8a stock 8mo
A590 en panne

Amiga 1200 1D2
blizzard 1230IV 128mo
Rom 3.1.4 Mo
cf 16 go whdload
Amiga Cd32
Amiga 2000 4 up ,Oktagon 2008 ibm HDd scsi 200 mo Wb 1.3
floppy /gotek HxC

Moniteurs 1081/1084/ 1083/ SynchMaster samsung/iiyama

#330334 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 13/06/2019 à 19:44


brochi

Participant
  • Messages : 310

ferme la fenêtre il y a trop de vent la 😂😂

#330335 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 13/06/2019 à 19:47


ManoWar

Participant
  • Messages : 1931

Non sérieusement ça me prend assez la tête j’ai envie de réponses constructives

pas envie que ça deviennent la foire à Mister blague

merci de ta compréhension 😉

Amiga 500 plus 2 Mo chip
Amiga 500 rev 8a stock 8mo
A590 en panne

Amiga 1200 1D2
blizzard 1230IV 128mo
Rom 3.1.4 Mo
cf 16 go whdload
Amiga Cd32
Amiga 2000 4 up ,Oktagon 2008 ibm HDd scsi 200 mo Wb 1.3
floppy /gotek HxC

Moniteurs 1081/1084/ 1083/ SynchMaster samsung/iiyama

#330337 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 13/06/2019 à 21:13


Slater79

Participant
  • Messages : 433

Tu n’es pas à l’abri que ce soit un autre composant CMS comme une résistance ou un condensateur non polarisé qui soit défaillant. As-tu vérifié que les broches du condensateur de couplage AC ne sont pas en court-circuit?
Ton image qui bave, ça ressemble à un problème d’impédance de sortie, à vérifier avec le schéma.

#330338 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 13/06/2019 à 21:16


__sam__

Participant
  • Messages : 2183

Question (de) con: ca ne serait pas simplement l’écran qui a un problème plutôt ?

Samuel.

Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire ^V^2+
(mais aussi TO8 - TO8D - TO9. Groupe PULS.)
Pub >>Teo 1.8.4<<

#330339 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 13/06/2019 à 21:18


ManoWar

Participant
  • Messages : 1931

Merci de ta réponse

c’est bien le problème pas de cc sur le condos de couplage

et je vais devoir trouver le coupable

 

Amiga 500 plus 2 Mo chip
Amiga 500 rev 8a stock 8mo
A590 en panne

Amiga 1200 1D2
blizzard 1230IV 128mo
Rom 3.1.4 Mo
cf 16 go whdload
Amiga Cd32
Amiga 2000 4 up ,Oktagon 2008 ibm HDd scsi 200 mo Wb 1.3
floppy /gotek HxC

Moniteurs 1081/1084/ 1083/ SynchMaster samsung/iiyama

#330340 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 13/06/2019 à 21:23


ManoWar

Participant
  • Messages : 1931

330338 wrote:

Question (de) con: ca ne serait pas simplement l’écran qui a un problème plutôt ?

bha

non c’est le-premier truc que j’ai vérifié et les autres machines passent dessus sans soucis

non le 600 avait pas de condos il marchait sans rien

je poses les condos issues de retrobench et bam au final j’ai cette merde j’ai enlever tout un par un et remis un par un de nouveau

lorsque en marche je touchote avec le multi le + R47 proche du condos’1000uf l’image se remet et re fout le camp en 5 secondes

 

 

Amiga 500 plus 2 Mo chip
Amiga 500 rev 8a stock 8mo
A590 en panne

Amiga 1200 1D2
blizzard 1230IV 128mo
Rom 3.1.4 Mo
cf 16 go whdload
Amiga Cd32
Amiga 2000 4 up ,Oktagon 2008 ibm HDd scsi 200 mo Wb 1.3
floppy /gotek HxC

Moniteurs 1081/1084/ 1083/ SynchMaster samsung/iiyama

#330344 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 13/06/2019 à 23:16


david

Participant
  • Messages : 1258

salut,si c comme le mien,une pastille bouffée invisible a l’oeil nu ,ta essayer d’appuyer sur la carte avec le dos d’un tournevis

C128Dcr
gamegear
amiga 1200

#330348 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 14/06/2019 à 00:23


JayBLOOD

Participant
  • Messages : 982

Un bon strap se profile. 😉

Jay

#330351 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 14/06/2019 à 01:12


Slater79

Participant
  • Messages : 433

Concernant la sortie vidéo composite sur une carte A600 REV 1.5, il y a:
*C237=470 µF.
*R234D=75 Ohms.
*E231=filtre.
*R232E=75 Ohms.

As-tu les bonnes valeurs pour les résistances?
A vide, est-ce que tu mesure approximativement 75 Ohms entre la broche centrale du connecteur Cinch et la masse?

#330359 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 14/06/2019 à 12:35


Giants

Participant
  • Messages : 2524

Moi j’aurais bien pensé au câble vidéo lui même mais j’imagine que tu l’as testé.
Bien sortir aussi avec 1 câble vidéo directement sur la Télé (et pas de répartiteur ou switch peritel).

Suis pas sur que ça vienne de l’Amiga perso.
Si c’était le cas, je pencherais pour un probleme de masse (soudure pas bonne des deux coté du PCB par exemple).
Tu dois chercher du coté du gros condo chimique.

Ou y’a une fuite quelque part.

Région : Yvelines
Site : http://sasfepu78.fr
H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

#330360 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 14/06/2019 à 12:49


Amigars

Modérateur
  • Messages : 1184

Ce serait bien de tester avec un autre écran aussi car les signaux vidéos peuvent être différents selon les machines et les écrans peuvent régir différemment.

330340 wrote:

330338 wrote:

Question (de) con: ca ne serait pas simplement l’écran qui a un problème plutôt ?

bha non c’est le-premier truc que j’ai vérifié et les autres machines passent dessus sans soucis non le 600 avait pas de condos il marchait sans rien je poses les condos issues de retrobench et bam au final j’ai cette merde j’ai enlever tout un par un et remis un par un de nouveau lorsque en marche je touchote avec le multi le + R47 proche du condos’1000uf l’image se remet et re fout le camp en 5 secondes

A500 recap / KS switcher 1.2-1.3-Logica-DiagROM / Ext 512Ko / Gotek Cortex interne / Floppy externe
A1200 recap / KS3.1 / Fast 8Mo / Floppy / Audio Fix
Commodore 64 recap + 1541 + JiffyDOS + CRT + Carte mère de secours
Pi16 (Raspberry Pi dans un boîtier de Commodore 16)
Un RPI sous Amibian (surprise pour l'Alchimie treize 🙂 )
CPC 6128 + Floppy externe 3.5" + CTM644
ATARI 520 STF "stock"
TO7/70 / Ext 16Ko
Un PC en WinXP avec WinUAE-TinyLauncher-WHDLoad
2 PS1, 2 PS2, PS3, PSP, Gamecube, Wii,

#330361 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 14/06/2019 à 12:55


Doctoritchy

Participant
  • Messages : 834

sortie rgb ? , le recap c’est une chose , mais les coulure on bien ete nettoyée dessous les composant ?

ca sens le cxa qui fait des siennes 🙂

 

, sinon teste avec une tv et en sortie composite pour voir !

Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

#330364 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 14/06/2019 à 14:45


ManoWar

Participant
  • Messages : 1931

Bingo CXA une patte avait rompu avec l oxydation elle faisait à peine touchette

merci à vous !!!

Amiga 500 plus 2 Mo chip
Amiga 500 rev 8a stock 8mo
A590 en panne

Amiga 1200 1D2
blizzard 1230IV 128mo
Rom 3.1.4 Mo
cf 16 go whdload
Amiga Cd32
Amiga 2000 4 up ,Oktagon 2008 ibm HDd scsi 200 mo Wb 1.3
floppy /gotek HxC

Moniteurs 1081/1084/ 1083/ SynchMaster samsung/iiyama

#330367 Répondre à : [Aide] Amiga 600 problème image baveuse
 le 14/06/2019 à 15:08


Gouky

Participant
  • Messages : 115

Si tu te sens de changer le cxa et améliorer l’image composite: https://www.ikod.se/cxa2075m/


15 sujets de 1 à 15 (sur un total de 21)
1 2

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · La Vampire V4 il y a 2 minutes
 · AMOS Professional 'améliorations'… C'est possible ? il y a 12 minutes
 · Info Oscillateur Mediator 1200 PCI il y a 1 heure et 50 minutes
 · Quel soft pour tester PAD CD32? il y a 6 heures et 49 minutes
 · Réparation port IDE A600 il y a 7 heures et 42 minutes
 · Encore une nouvelle carte FPGA il y a 8 heures et 11 minutes
 · Vendredi 08/11/2019 à 21h : 10ème soirée Chat IRC sur #amigaimpact il y a 9 heures et 31 minutes
 · [VENDS] Sd2iec pour Commodore C64 il y a 12 heures et 41 minutes
 · [VENDS] WiiU noir avec HDD il y a 13 heures et 50 minutes
 · Ou trouver une prise alim A1200 il y a 20 heures et 41 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!