Amiga 4000 restauration a faire

15 sujets de 16 à 30 (sur un total de 36)

  • ovn76

    • Messages : 39
    #191614

    Possible les truc clipsé sur les chips ça peut engendrer des défauts, ca n’est pas aussi propre qu’un vrai connecteur.

    Même les indivison on des soucis , il faut bien les clipsé et nettoyer les contacts !

     

     

    b0ris747

    • Messages : 1049
    #191615

    @catmil: Il y a deux ports sur la tandem, un compatible IDE/ATAPI, l’autre à la norme MISTUMI.

    Il peut donc utiliser un lecteur standard tant qu’il utilise le bon port de la tandem.

    35m2 == 35m3 de matos - Membre de l'ART

    Doolittle

    • Messages : 1570
    #191706

    J’ ai rarement vu aussi jaune comme façade si tu te lance dans le retrobrigth je suivrait ca avec attention.

    A500 et Amigalive sur PC ( jeu en ligne).

    ovn76

    • Messages : 39
    #191720

    On verra, je ne sais pas si un coup de bombe blanche serais pas plus efficace, surtout que je vais avoir a bombé le lecteur CD (Noir) et de disquette (Gris).

    Dois je faire l’investissement dans une lampe UV (En bon normand je bronze pas je brûle :p)

    J’ai changé le ventillo de l’alimentation trop bruyant, par un a vitesse variable 🙂

    Mais je vais changer l’alimentation, j’ai des alimentations Dell en pagaille pas trés grosse, de bonne qualité et silencieuse.

     

    Anonyme

    • Messages : 1528
    #191902

    Pour l’alim, il y a une solution qui fonctionne bien chez moi, une alim SFX avec une adaptation ATX.

    Silencieux, prend pas de place et ça t’en donne pour pour les câbles et les nappes. On ne sais jamais où les mettre.

    Pour la peinture, j’ai pris le blanc cassé de marque Colours de chez Casto, ca redonne le même ton qu’à l’origine. N’oublie pas le vernis mat.

    ovn76

    • Messages : 39
    #191910

    Je vais voir ça, la j’attends ma livraison Amigakit pour la rom le buster 11 et un adaptateur CF pour démarrer un système propre.

    Pour la peinture je prends note 🙂

    Anonyme

    • Messages : 4096
    #191915

    je suis revenu si besoin

    ovn76

    • Messages : 39
    #191916

    Ca se pourrais 😀 j’ai repris le boulot alors je vais plus lentement dans mon bricolage.

    Mais oui les condos seront a changer 🙂 , faudras que je commande un kit, mais je veux vérifier toutes les réparations a faire.

    J’ai déjà commander la pile qui me semble  le plus urgent car le plus dangereux pour la carte mère !

     

    ovn76

    • Messages : 39
    #192209

    Arrivé amigakit ce matin

    Les rom le superbuster 11 et de quoi le changer, la carte CF et support , de quoi revoir l’alimentation et la pile 🙂 de quoi bosser sur la bête ce weekend 🙂

    L’atelier peinture a démarré le lecteur CD que j’ai récupéré étant noir il va se prendre un coup de peinture !

     

     

    ovn76

    • Messages : 39
    #193836

    Re ici,

    Je continue a bricoler le 4000 et la j’ai un soucis, je veux brancher un lecteur CD/graveur DVD ATAPI, mais il ne mount pas sur le workbench (3.9 et j’ai mis des roms 3.1).

    Je place le CD du workbench3.9 dans le lecteur au fait :p

    Il est placé en esclave avec une carte CF.

    Quelque chose m’echape mais je sais pas quoi, une idée ?

    Anonyme

    • Messages : 4096
    #193839

    Il faut boter en 3.0/3.1

    aller sur le cd du 3.90, créer une disquette de boot et booter sur cette disquette

    ovn76

    • Messages : 39
    #193852

    Ah ok j’ai tout faux alors, bon je ressort les D7 3.1 et je recommence :p

    CrashMidnick

    • Messages : 2308
    #193870

    Ou tu l’installes via idefix97

    "But who needs a Megadrive when you have got a smart Amiga!" - 1993, Alien Breed 2 -

    Catmil

    • Messages : 946
    #193883

    L’OS3.9, bof.

    Sur un 4000/040 un bon OS3.1 c’est simple et réactif.

    http://classicwb.abime.net/classicweb/advsp.htm

     

    AGA only : 1200 4000

    Get27

    • Messages : 2872
    #193939

    @ Catmil : un 3.9 BB4 avec des ROM 3.9 pour éviter le reboot ! C’est plus beau, un peu plus long a démarrer mais plus confortable à utiliser (notamment tiroir parent)

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

15 sujets de 16 à 30 (sur un total de 36)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Amiga 4000 restauration a faire

Amiga Impact